CB7Tuner Forums

Go Back   CB7Tuner Forums > Search Forums

Showing results 1 to 25 of 500
Search took 0.13 seconds.
Search: Posts Made By: brsteinbach
Forum: Members' Rides 02-12-2017, 07:51 PM
Replies: 672
Views: 78,080
Posted By brsteinbach
I was super pissed and bashed the hell out of the...

I was super pissed and bashed the hell out of the inside of the trunk where you used the jack with a 4lbs sludge hammed and it ended up pushing the trunk almost back into place. Hey ya live ya learn...
Forum: Members' Rides 02-12-2017, 07:41 PM
Replies: 672
Views: 78,080
Posted By brsteinbach
Now most reacently my clutch pedal took a crap so...

Now most reacently my clutch pedal took a crap so I had to buy one off a member (Damon) and he'll be sending it to me this week and I'll probably have it by the end of this week. So since my car's...
Forum: Members' Rides 02-12-2017, 07:33 PM
Replies: 672
Views: 78,080
Posted By brsteinbach
I was driving down our main Ave in our local big...

I was driving down our main Ave in our local big city and was in a turning lane to get off the Ave sitting at a RED light and I was rear ended. Luckily I had my foot on the brake pedal like you...
Forum: Members' Rides 02-12-2017, 07:22 PM
Replies: 672
Views: 78,080
Posted By brsteinbach
I first popped my oil pan and down pipe on a city...

I first popped my oil pan and down pipe on a city water main cover that rusted off that pipe and blew off cause the street flooded earlier that...
Forum: Members' Rides 02-12-2017, 07:03 PM
Replies: 672
Views: 78,080
Posted By brsteinbach
Hey everyone, I was down in Arkansas long sotory...

Hey everyone, I was down in Arkansas long sotory but I ended up moving back up here to Wisconsin. I got the 5 speed swap done while i was down in Arkansas and I was so depressed while i was down...
Forum: Technical 02-02-2016, 10:07 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Hey guy's I solved the problem. I had the...

Hey guy's I solved the problem. I had the passenger side axle in the half shaft on the drivers side and I have the drivers side axle in the passenger side before I bought a passenger side axle. But...
Forum: Technical 02-02-2016, 07:48 AM
Replies: 36
Views: 2,106
Posted By brsteinbach
Okay, It's brand new one, not reman from...

Okay, It's brand new one, not reman from oreilly's but I've heard horror stories about their axle's.

I wonder if I should get my money back and go somewhere else or try a couple others.

Could...
Forum: Technical 02-01-2016, 08:07 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Sorry I took so long. Been going through a...

Sorry I took so long. Been going through a lot.

I took the axle out and the shaking stopped. :shrug: :thumbsdwn what could be the problem guy's?
Forum: Technical 01-24-2016, 02:57 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
I wasn't able to take the axle out yet. I'll try...

I wasn't able to take the axle out yet. I'll try to get to it tonight, it's a brand new axle from oreilly's not a reman. It's all a new clutch kit and I installed it according to the Accord manual...
Forum: Technical 01-22-2016, 07:37 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
I'll try that tomorrow. It is from a parts car...

I'll try that tomorrow. It is from a parts car that had over 200k miles and they, of course said the transmission is ok. Ugh. I hope it's not the tranny.
Forum: Technical 01-21-2016, 10:32 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
It has to be in gear and "running/driving". It...

It has to be in gear and "running/driving". It won't shake like that while it is in neutral. Thanks for the help man.

I will probably use the energy suspension urethane if that is the problem.

Can...
Forum: Technical 01-21-2016, 05:14 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Like does the axle seem loose on the passenger...

Like does the axle seem loose on the passenger side input side? Not that I notice. I moves maybe a millimeter but that's it. I am so lost. I do see when it is shaking it is putting stress on the...
Forum: Technical 01-21-2016, 09:07 AM
Replies: 36
Views: 2,106
Posted By brsteinbach
w1RZMJN5bSM https://www.youtube.com/watch?v=w1RZM...

w1RZMJN5bSM

https://www.youtube.com/watch?v=w1RZMJN5bSM

_eM5Z1nU1J0

https://www.youtube.com/watch?v=_eM5Z1nU1J0
Forum: Technical 01-20-2016, 10:27 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Video's, coming soon. Sorry for the poor...

Video's, coming soon. Sorry for the poor quality, but they work.
Forum: Technical 01-20-2016, 10:08 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Nope, she's all good. I have it up in the air...

Nope, she's all good. I have it up in the air with the wheels off and it still shakes like a mofo. I too a couple videos I will post soon. It is soo damn weird. I have a feeling since the...
Forum: Technical 01-20-2016, 08:56 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
https://farm2.staticflickr.com/1483/24402943922_73...

https://farm2.staticflickr.com/1483/24402943922_73ec632d21_c.jpg (https://flic.kr/p/Dbpt3s)DSCF2195 (https://flic.kr/p/Dbpt3s) by Brian (https://www.flickr.com/photos/61372102@N08/), on...
Forum: Technical 01-20-2016, 08:50 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
What do you think could be "very wrong" just...

What do you think could be "very wrong" just curious cause I need of help badly.


Thanks.
Forum: Technical 01-20-2016, 08:36 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Yes, at first I had the wrong axle's but I ended...

Yes, at first I had the wrong axle's but I ended up buying new one.


I am so confused. :confused:
Forum: Technical 01-20-2016, 01:23 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
I can't get pictures at the moment. But I am...

I can't get pictures at the moment. But I am 100% Positive that it is the right mount. What else could cause it bud?

Edit: The engine is in the right position, i's not too far forward or back.
Forum: Technical 01-19-2016, 09:36 PM
Replies: 36
Views: 2,106
Posted By brsteinbach
Passenger Side Bad Shake When Moving Over 5mph

I just did my 5 speed swap on my Accord and I am using the 5 speed rear mount and the 5 speed conversion mount from Inovative and I am getting a horrible shake on the passenger side when going over 5...
Forum: Technical 01-19-2016, 09:31 PM
Replies: 5
Views: 603
Posted By brsteinbach
I found out that it's the starter. It has...

I found out that it's the starter. It has probably around 200K miles on it. Thanks for the help though! David!
Forum: South 01-12-2016, 11:46 AM
Replies: 1
Views: 604
Posted By brsteinbach
Anyone From North West Arkansas?

Hey guy's, I moved to Springdale in north west Arkansas a few months ago and am looking for some people to meet up with and try to make some friends. I hope I hear from some of you guy's.

Thanks!!!...
Forum: Technical 01-05-2016, 06:51 PM
Replies: 5
Views: 603
Posted By brsteinbach
I got the whole clutch kit and flywheel from a...

I got the whole clutch kit and flywheel from a bunch of my friends for a moving away gift and it is for a CB7. It is this...
Forum: Technical 01-04-2016, 02:21 PM
Replies: 5
Views: 603
Posted By brsteinbach
Bump? Please!

Bump? Please!
Forum: Technical 01-03-2016, 09:31 AM
Replies: 5
Views: 603
Posted By brsteinbach
5 Speed Swap, Now Starter Noise.

Hey guy's, I did a 5 speed swap and am using a manual starter, but I am getting this very loud metal on metal noise when cranking over. Anyone have any idea to why this is doing this? I can see on...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -5. The time now is 06:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.