CB7Tuner Forums

Go Back   CB7Tuner Forums > Search Forums

Showing results 1 to 22 of 22
Search took 0.13 seconds.
Search: Posts Made By: indoplasm
Forum: Beginner Technical/Performance 06-05-2016, 07:50 AM
Replies: 17
Views: 1,590
Posted By indoplasm
Thanks man just wanted to cover my bases also...

Thanks man just wanted to cover my bases also replaced my ground wire it helped lights aren't dimming as bad however in my test I noticed the fans only come on for a couple of minutes and shut off...
Forum: Beginner Technical/Performance 06-02-2016, 10:21 PM
Replies: 17
Views: 1,590
Posted By indoplasm
Ibus My bad if i was spamming i wasn't trying to....

Ibus My bad if i was spamming i wasn't trying to. i was seriously looking for help
Forum: Beginner Technical/Performance 06-01-2016, 09:19 PM
Replies: 17
Views: 1,590
Posted By indoplasm
I was mistaken it idles around 1200ish and when...

I was mistaken it idles around 1200ish and when it drops to 750 it gets warm, i may have a parasitic drain somewhere and when it finally stops pulling it idles down to stop the pull on the alternator?
Forum: Beginner Technical/Performance 06-01-2016, 09:14 PM
Replies: 17
Views: 1,590
Posted By indoplasm
Well update guys, I have walked to Autozone to...

Well update guys, I have walked to Autozone to get a fresh alternator from them put it in and not much change... 4G as to what you said where the ground bolts to the motor is a little split apart....
Forum: Beginner Technical/Performance 05-31-2016, 10:28 PM
Replies: 17
Views: 1,590
Posted By indoplasm
It's kinda intermittent about correctly...

It's kinda intermittent about correctly functioning
Forum: Beginner Technical/Performance 05-31-2016, 10:27 PM
Replies: 17
Views: 1,590
Posted By indoplasm
It was idling around around the about 3/4 of the...

It was idling around around the about 3/4 of the way to the one on my rpm gauge and dropped idle to about half of the 1 and 0
Forum: Beginner Technical/Performance 05-31-2016, 06:19 PM
Replies: 17
Views: 1,590
Posted By indoplasm
I have tightened down all the grounds/felt for...

I have tightened down all the grounds/felt for melted or burnt sections of my grounds to see if maybe bad wire or something along those lines. I did notice today on my way home that the idle dropped...
Forum: Beginner Technical/Performance 05-30-2016, 01:48 PM
Replies: 17
Views: 1,590
Posted By indoplasm
ELD Problem

Hey guys I'm having issues with my Accord. I am having issues with my electrical system not wanting to completely charge everything, what I mean is running w/o lights on I have no issues but when I...
Forum: Beginner Technical/Performance 07-11-2013, 03:38 PM
Replies: 35
Views: 3,959
Posted By indoplasm
Yes it does work

Yes it does work
Forum: Beginner Technical/Performance 07-09-2013, 03:14 PM
Replies: 35
Views: 3,959
Posted By indoplasm
I have with the ignition wire at the alternator i...

I have with the ignition wire at the alternator i have it wired to the acc on the radio because its a 12v wire that stops sending power when the ignition is off
Forum: Beginner Technical/Performance 07-09-2013, 02:40 PM
Replies: 35
Views: 3,959
Posted By indoplasm
It will start everytime as long as i charge it...

It will start everytime as long as i charge it doesn't die when i have a good charger on it but my charger is a 1.5 amp per hour charger
Forum: Beginner Technical/Performance 07-08-2013, 07:45 PM
Replies: 35
Views: 3,959
Posted By indoplasm
And it will start and run till the battery dies

And it will start and run till the battery dies
Forum: Beginner Technical/Performance 07-08-2013, 07:44 PM
Replies: 35
Views: 3,959
Posted By indoplasm
No it will crank on its own till the battery dies...

No it will crank on its own till the battery dies then i have to recharge it
Forum: Beginner Technical/Performance 07-07-2013, 12:23 PM
Replies: 35
Views: 3,959
Posted By indoplasm
When it doesn't start it will crank fast then to...

When it doesn't start it will crank fast then to slow as it draws the last of the power from the battery
Forum: Beginner Technical/Performance 07-06-2013, 10:16 PM
Replies: 35
Views: 3,959
Posted By indoplasm
I checked the voltage for the ignition at the...

I checked the voltage for the ignition at the alternator and got no power
Forum: Beginner Technical/Performance 07-06-2013, 10:14 PM
Replies: 35
Views: 3,959
Posted By indoplasm
The lights dim as the battery drains and no not...

The lights dim as the battery drains and no not really on reving the engine where is the regulater located at?
Forum: Beginner Technical/Performance 07-06-2013, 07:23 PM
Replies: 35
Views: 3,959
Posted By indoplasm
ok guys so it isn't a parasitic draw like i...

ok guys so it isn't a parasitic draw like i thought because it doesn't drain with the car off i think that was a bad battery but I got a new battery and took it to a mechanic to have him look at it...
Forum: Beginner Technical/Performance 06-28-2013, 01:01 AM
Replies: 1
Views: 1,313
Posted By indoplasm
ECU replacement

Where can I get a quality replacement ECU the number is 37802-pt3-a55
Forum: Beginner Technical/Performance 06-10-2013, 09:54 AM
Replies: 35
Views: 3,959
Posted By indoplasm
I have learned that the alternator is charging...

I have learned that the alternator is charging but I have a parasitic drain somewhere in the line because when I put the battery on the charger with it still attached to everything and test it with...
Forum: Beginner Technical/Performance 06-02-2013, 02:38 PM
Replies: 35
Views: 3,959
Posted By indoplasm
The voltage when it idles is at about 10.76 volts...

The voltage when it idles is at about 10.76 volts and drops when I rev it up. I had tightened the alternator bolts that connect to it as well as the tensioner
Forum: Beginner Technical/Performance 06-02-2013, 02:35 PM
Replies: 35
Views: 3,959
Posted By indoplasm
Yea when I replaced the battery I cleaned all of...

Yea when I replaced the battery I cleaned all of the connections at the battery end, as well as, putting the battery grease you get with batteries on the posts and terminals
Forum: Beginner Technical/Performance 06-02-2013, 02:23 PM
Replies: 35
Views: 3,959
Posted By indoplasm
Alt not charging

Hi I've got a 93 10th anniversary edition and I have been having problems keeping a charge on my battery. I have replaced both the alternator and the battery and nothing seems to work everytime i go...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -5. The time now is 08:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.