CB7Tuner Forums

Go Back   CB7Tuner Forums > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: tranquilaccord
Forum: Members' Rides 11-08-2004, 03:00 AM
Replies: 52
Views: 5,627
Posted By tranquilaccord
damn man that sucks....sorry about the loss

damn man that sucks....sorry about the loss
Forum: Audio/Electronics 10-31-2004, 08:16 AM
Replies: 5
Views: 876
Posted By tranquilaccord
yea..that's the trim plate that u need.....i was...

yea..that's the trim plate that u need.....i was goin to buy the remote but the manual said that it didn't come with a remote so it didn't have the infrared eye for the remote...that's why i didn't...
Forum: NorthEast 10-29-2004, 09:44 AM
Replies: 20
Views: 957
Posted By tranquilaccord
im in mass

im in mass
Forum: Audio/Electronics 10-18-2004, 07:42 AM
Replies: 2
Views: 409
Posted By tranquilaccord
are you running 2 amps or more and any other...

are you running 2 amps or more and any other electrical stuff....you might have to get a more powerful alternator....one of my buddy's had the same problem in a DA. what else do you have in the...
Forum: Off Topic 10-07-2004, 09:47 AM
Replies: 31
Views: 867
Posted By tranquilaccord
wow....that's fucked up

wow....that's fucked up
Forum: Technical 10-06-2004, 10:11 AM
Replies: 3
Views: 818
Posted By tranquilaccord
there is probably corrosion in the wire...

there is probably corrosion in the wire harness....the little green stuff....i had this problem to and now i got rejected for my safety inspection....try cleaning all the wire harnesses...it worked...
Forum: Off Topic 08-30-2004, 11:34 AM
Replies: 40
Views: 967
Posted By tranquilaccord
Re: SWINGTOWN

yea im up for one but i dont have any mods....just a system
Forum: Off Topic 08-30-2004, 09:18 AM
Replies: 40
Views: 967
Posted By tranquilaccord
Re: Alarm systems

that shit's funny as hell...yo by the way where u located at..i.m in brockton
Forum: Audio/Electronics 08-09-2004, 12:45 PM
Replies: 9
Views: 435
Posted By tranquilaccord
i would consider the jl audio 12w0...their only...

i would consider the jl audio 12w0...their only about 119 a piece and they're decent....for amps i would go with an mtx 400 watt class d amp...not too much money but sounds good
Forum: Technical 07-25-2004, 02:28 AM
Replies: 2
Views: 607
Posted By tranquilaccord
i had that same problem.....turned out that my...

i had that same problem.....turned out that my alternator was bad....put in a rebuilt one and haven't had problems since....well whenever im at a light and im in neutral i idle crazy but i think i...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -5. The time now is 07:02 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.