CB7Tuner Forums

Go Back   CB7Tuner Forums > Search Forums

Showing results 1 to 25 of 95
Search took 0.01 seconds.
Search: Posts Made By: $KAT3R_rc
Forum: Beginner Technical/Performance 05-26-2012, 06:09 AM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
thx man yea me to

thx man yea me to
Forum: Beginner Technical/Performance 01-19-2012, 12:25 AM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
shes fixed radius rod bolt came off somehow but...

shes fixed radius rod bolt came off somehow but she drives like a dream and can stop on a dime lol
Forum: Beginner Technical/Performance 01-17-2012, 09:53 PM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
pretty sure i found my problem strut rod...

pretty sure i found my problem strut rod bushing..........
Forum: Beginner Technical/Performance 01-17-2012, 12:45 AM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
true but it wasnt darting right before i changed...

true but it wasnt darting right before i changed the wheel bearings and brakes.
Forum: Beginner Technical/Performance 01-16-2012, 04:44 PM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
nope will be replacing them soon tho. ebrake dont...

nope will be replacing them soon tho. ebrake dont work but it wasnt doing this before i changed the wheel bearing and rotors and pads. the front two.
Forum: Beginner Technical/Performance 01-16-2012, 12:18 AM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
yea my thought exactly lol

yea my thought exactly lol
Forum: Beginner Technical/Performance 01-16-2012, 12:12 AM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
yes..... when im off the brake it does go right ...

yes.....

when im off the brake it does go right but doesnt dart its my alignment.


edit: it went right even before i serviced the brakes and wheel bearings
Forum: Beginner Technical/Performance 01-15-2012, 11:53 PM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
sorry should have stated that it only goes right...

sorry should have stated that it only goes right when i hit the brake pedal.
Forum: Beginner Technical/Performance 01-15-2012, 09:34 PM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
sweet thx man

sweet thx man
Forum: Beginner Technical/Performance 01-15-2012, 09:28 PM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
i replaced the left rubber brake line.....if it...

i replaced the left rubber brake line.....if it goes right the right caliper is working.
Forum: Beginner Technical/Performance 01-15-2012, 09:15 PM
Replies: 20
Views: 3,285
Posted By $KAT3R_rc
major brake problem

hello all,
well its a very long story but please bear with me.

1993 honda accord auto

yesterday i replaced my wheel bearing and brakes. took it for a spin brake pedal didn't feel normal but...
Forum: Technical 01-31-2011, 10:28 PM
Replies: 4
Views: 1,045
Posted By $KAT3R_rc
ive been reading around and i think the top...

ive been reading around and i think the top solenoids are lock up ones. the lower solenoids are the shift solenoids?
Forum: Technical 01-31-2011, 09:42 PM
Replies: 4
Views: 1,045
Posted By $KAT3R_rc
2nd pic is the lower solenoids and the 3rd pic is...

2nd pic is the lower solenoids and the 3rd pic is some kind of solenoids i think. they are like on the side of the tranny. how do you check for codes from the TCU?
Forum: Technical 01-31-2011, 07:48 PM
Replies: 4
Views: 1,045
Posted By $KAT3R_rc
BUMP!!!! plz some body anybody

BUMP!!!! plz some body anybody
Forum: Technical 01-31-2011, 01:50 PM
Replies: 14
Views: 862
Posted By $KAT3R_rc
i would change the door switch and see what it...

i would change the door switch and see what it does.
Forum: Technical 01-31-2011, 01:48 PM
Replies: 6
Views: 422
Posted By $KAT3R_rc
i would check the front mount it is called the...

i would check the front mount it is called the torque rod mine is shot and my car shifts hard like ur explaining to me. well right now my car dont wanna shift for anything lol.
Forum: Technical 01-31-2011, 03:23 AM
Replies: 4
Views: 1,045
Posted By $KAT3R_rc
93 accord auto trans slipping plz help

Hello everyone,

sorry to make another thread about this but my auto trans is slipping. fliud is filled and is not burnt at all. Car has 185xxx but changed the trans at like 173xxx I wanna say....
Forum: Technical 12-07-2010, 12:45 AM
Replies: 4
Views: 1,823
Posted By $KAT3R_rc
thx man yea tranny is good now car running good...

thx man yea tranny is good now car running good just really need to flush it out now. but thats easy just didnt have time.
Forum: Beginner Technical/Performance 12-07-2010, 12:44 AM
Replies: 20
Views: 1,023
Posted By $KAT3R_rc
yes anytime you open lines for the cooling system...

yes anytime you open lines for the cooling system you need to bleed the cooling system.:tu:
Forum: Technical 12-05-2010, 10:19 PM
Replies: 4
Views: 1,823
Posted By $KAT3R_rc
to be honest dude i hav no idea but i dont think...

to be honest dude i hav no idea but i dont think its the TCU....i drained the tranny fluid it was purple lol....i think i got burnt out clutch packs
Forum: Technical 12-04-2010, 06:04 PM
Replies: 4
Views: 1,823
Posted By $KAT3R_rc
auto transmission problem

hi everyone,

Honda accord 93 AUTO

ok here are my problems wed. i thought the tranny went out on me heres what happened i was doing about 30 mph and seemed like...
Forum: Beginner Technical/Performance 09-07-2010, 03:17 PM
Replies: 6
Views: 445
Posted By $KAT3R_rc
Well to replace is easy.... i bought 1 for like...

Well to replace is easy.... i bought 1 for like 50 bucks from o'reilly's.
Forum: Beginner Technical/Performance 08-11-2010, 02:40 AM
Replies: 11
Views: 562
Posted By $KAT3R_rc
try replacing your dizzy cap and rotor that could...

try replacing your dizzy cap and rotor that could cause a miss. uhh for the idle problem clean your FITV (fast idle thermo valve) and also clean your IAC (idle air control) try those then come back...
Forum: Technical 06-19-2010, 12:36 AM
Replies: 14
Views: 1,686
Posted By $KAT3R_rc
I did that long time ago man, twice i did it and...

I did that long time ago man, twice i did it and was still leaking. I just now have a small leak into number 1 but thats not really a problem for me. all 4 was a problem big problem for me.

Mike
Forum: Technical 05-04-2010, 03:05 PM
Replies: 14
Views: 1,686
Posted By $KAT3R_rc
well i fixed the problem no more oil its freakin...

well i fixed the problem no more oil its freakin gone i replaced the VC and did upper seals and VC gasket. i guess some1 that owned the car be4 me ran it hot or something idk. but im happy as hell to...
Showing results 1 to 25 of 95

 
Forum Jump

All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.