CB7Tuner Forums

Go Back   CB7Tuner Forums > Site Features > Members' Rides

Reply
 
Thread Tools Rating: Thread Rating: 20 votes, 4.70 average. Display Modes
Old 06-04-2019, 11:30 AM   #581
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 571
Rilas seems to have made some friends!
No worries man. Also just take the valve body off the rack. It's just the 2 10mm bolts that hold it on. After it's off then you can just fix it on the bench. Shouldn't take any more than 20 minutes. That is with the car starting on the ground.

Your welcome for the information, also I've got a few updates to post in the thread for the manual rack. As always we all try to keep learning and sharing our knowledge.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)
Rilas is offline   Reply With Quote
Old 06-04-2019, 01:21 PM   #582
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Wait, I believe I am not being clear enough as to which spring I am taking about. The spring is not in the valve body at all. The spring is in the main shaft, and has a diameter near 2 inches. It sits in the end of the cylinder housing (what PRCB7 called the "black housing") and seems to apply force to the large grey cylinder itself.

In the image below, the part I am referring to is called the cylinder spring, and it's near the top left in the image.

__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-05-2019, 12:06 AM   #583
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 571
Rilas seems to have made some friends!
Unfortunately yes you do need that spring. You need to tear it all back out and get that spring back in there!
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)
Rilas is offline   Reply With Quote
Old 06-05-2019, 01:14 AM   #584
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Ah, geez, well at least I didn't bend the new cotter pins!
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-06-2019, 09:27 PM   #585
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Ok, I have to say...I am bummed that I can't get into Jei at Blacktrax before the first track day on the 17th, but...

Phearable.net is AWESOME!!!!!

I already have the s300 basemap from them for the H23A, and I just called to ask a question about their remote E-Tune service after hours.

I literally got a call back in about 5 minutes. The guy was so nice and helpful, and he actually wanted to hear about the entire car and work with me on price and everything to do the remote tune! I'm actually excited to be involved in the whole process, through datalogging and such. Three sets of calibrations are included in the price, and five different datalogs are done for each calibration. Wohoo for remote tuning!
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-06-2019, 09:37 PM   #586
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,905
Grumpys93 seems to have made some friends!
John Vega is awesome. I have done plenty of business with him and I always walk away a happy customer.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

Last edited by Grumpys93; 06-07-2019 at 07:57 AM.
Grumpys93 is offline   Reply With Quote
Old 06-06-2019, 11:13 PM   #587
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Oh, Nick, BTW, I rotated my bracket for the coil so that it sits lower in the engine bay. I rotated it about 90 degrees toward the passenger side. I actually had to do that to make the coil wire reach the dizzy.
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-11-2019, 10:05 AM   #588
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Annndddd..

I got the H23A VTEC started tonight, after a few cranks!

The good: oil pressure is steady, fuel pressure is steady, and the timing belt is not off by a tooth nor is it walking (I still need to set ignition timing).

The bad: Code 6 for ECT high input - rats ate through the wires right at the green connector for temp (black and blue wire) that is very close to the distributor clips in the loom, and the H23A has a sensor spot on the coolant neck blocked off, so I used one of the other green connectors next to the O2 sensor connector to connect to the head. The third green connector was pulled a little out of the harness to make connection to the thermostat housing. I'm guessing I have to fix that broken connector and connect it to the spot on the head and leave the one I have plugged in now unconnected.

Code 21 - VTEC Solenoid High Input - I have no idea why this code is happening. I connected the wire for that solenoid directly to pin A4, as instructed, and connected black to ground. I will check again, but not sure what to do there.

Last thing - oil was lightly pissing out of the oil pressure sensor. How tight is that supposed to be? I was under the impression that there was supposed to be some gap between the larger/inner and smaller/outer nuts. Should I tighten it down until there is no gap at all?

Otherwise, I am super excited that it fired up!
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363

Last edited by af_1132; 06-11-2019 at 11:01 AM.
af_1132 is offline   Reply With Quote
Old 06-11-2019, 11:25 AM   #589
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,905
Grumpys93 seems to have made some friends!
Your vtec does sound like it was wired correctly, where did you pick your ground for the Ecu solenoid?

As for the code 6 the green plugs so go one to the thermostat and one to the water neck. The grey plug should go to the head. If you have this mixed match you will get a code 6 and your fan will most likely be on when you put the key in the on position. The blue and black wire go to the thermostat. The red/yell and gre/yellow go to the head.

Glad to hear she fired right up for you!
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

Last edited by Grumpys93; 06-11-2019 at 11:30 AM.
Grumpys93 is offline   Reply With Quote
Old 06-11-2019, 11:59 AM   #590
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Thanks for the help, Nick!

The ground for the VTEC subharness (I assume that is what you meant) was placed in a screw hole on the right side of the foundation for the heater core. It is my same ground that I use for the wideband. Do you think I should separate them to two different locations? The wideband read 22.4 during the entire 90 seconds I had the motor on, but I assumed that was because I am open header.

My dumb harness has three green plugs, no grey one! The way I had it plugged in, the fan did kick on seconds after the startup. On the H23A, the water neck plug is blocked off, so I am guessing I need to repair the other plug that was chewed through by dumb rats.

I tightened down the outer nut for the oil pressure sensor until it hit the larger nut (no gap now). When I get home from work, I will try starting again to see if it still spits oil. I hope I don't have to use Hondabond to seal that sensor.
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-11-2019, 09:08 PM   #591
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,905
Grumpys93 seems to have made some friends!
Look at the wires for the plug, thermostat plug is the black and blue and the head plug is red/yellow and green/yellow. I’ll look when I get home and see what the water eck plug is. But since you fan kicks on I can bet you you have the plugs swapped and that will fix that code.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is offline   Reply With Quote
Old 06-12-2019, 02:27 AM   #592
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
I fixed code 6, thanks for the help again, Nick! I needed to solder on a connector for the thermostat housing sensor, since THAT was the one chewed through by rats. I repositioned the other two connectors, swapped in a CB7 water neck, and all was well on the second startup tonight in regards to that.

In more good news, the AFRs are starting to kick in like they are supposed to! I forgot it took around 90 seconds after startup to be warm enough for accurate readings.

Code 21 is still coming up right as ignition is switched on (Hondata calls it "VTEC Solenoid high voltage"). This is after I repositioned the ground wire to one of the studs that used to hold the ECU bracket/plate. I'm wondering if I should be cleaning the solenoid and housing itself, or if my ground is still not satisfactory due to the paint on the metal on the inside of the firewall.

Last thing, the oil pressure sensor is not what is leaking, its the oil cooler, from what looks like the inner edge, ugh! The leak is at a rate of about 1 drop every 1.5 seconds. That is going to have to come apart.
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-12-2019, 04:30 AM   #593
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
I took off the solenoid, and voila, it was clean as a whistle and the screen looked like new!

Since the code comes up right at the onset of ignition, I am assuming it is the wiring. I just tried to ground it on the rear cross member and still get code 21 at ignition. Before I bust out the Ohmmeter, I am beginning to question the way the ground was set up on the subharness I got. Here is the harness.. See how it appears to be as long as all the pinned wires? I've read on here that it needs to be short, like short enough that you would ground to the engine. Should I also be checking for a click when I turn on the ignition?
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363

Last edited by af_1132; 06-12-2019 at 01:14 PM.
af_1132 is offline   Reply With Quote
Old 06-27-2019, 12:11 AM   #594
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
I have some videos to make, and lots of updates to share, but first I need to address the PLM header.



To be more specific: its the PLM Tri-Y V2. It's the only part I am not satisfied with in this near $5000 stint. For one, it hangs over 5/8" too low at the collector, leaving plenty of clearance for the Moroso pan, but not enough clearance of the ground. The collector flange is max three inches off the ground with my setup, and so scraping of the flex pipe and flange is common on specific uneven pavement surfaces around town (can't avoid all of them). The most annoying part is the SS allen head bolts and nuts provided to fasten the primaries to the two Y's at the slip joints. They come loose and I have already lost both of them from the nuts walking all the way out while driving. I even went and got larger 1/4" bolts of the same type, and they too expand/contract and become loose.

Because I have the ESP traction bar, I am going to have a shop cut 5/8" off the primaries so the Y's will mate that much higher, and have the shop weld the slip joints shut as much as possible. They are leakers at WOT anyway. That will increase the clearance between the collector flange and the ground. I'll just have to have the shop redo the section that connects that flange to the CAT.

Oh, and I've already been clocked at 94dB at Laguna Seca, the Vibrant UQ resonator does not cut it when VTEC kicks in. Raf, I know you were suspicious; now I can say with certainty that that resonator may be wide (and a beautiful piece), but it is not long enough to eliminate the rasp in the VTEC range for 2.5" setups.
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 06-27-2019, 12:20 AM   #595
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,905
Grumpys93 seems to have made some friends!
Ya I agree with you on the Vibrant UQ as it didn't muffle the exhaust as much as I would have liked and I'm running full 3." I also have developed a nasty drone at 2.3-2.5 rpms, I may add another resonator in the system down the road. I never had an issue with rasp, so I cant say whether it gets rid of it or not.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is offline   Reply With Quote
Old 07-08-2019, 07:24 PM   #596
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Lots of updates here, in the form of vids!

Here is the manual rack conversion. The difference is quite pronounced and definitely requires some getting used to. I honestly want to back the rack tensioner completely out to reduce the added tension. I just can't seem to back it out enough. Thanks to Rilas and Grumpy for their research on reducing play, none at all!



Here's the video detailing the "tear down" and reassembly of the motor. You'll see that I moved the coil around a few times until I was happy with its placement. ALSO, the Golden Eagle IM gasket is a much cheaper alternative to the Hondata variant.



Then here is the video of the motor going in the car and starting. I will reiterate that the PLM header collector pipe does hang too low below the pan. It could honestly use a 1/2" raise due to the massive flange welded on.



The return to the track will be next, just have to finish editing that!
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 07-08-2019, 08:39 PM   #597
CyborgGT
CB7tuner Member
 
Join Date: May 2009
Location: Colorado
Posts: 1,552
CyborgGT seems to have made some friends!
I have the same issue with my PLM (V1, without the flex). Sounds like mine's worse than yours, too; I'm guessing it's because my slip joins really fight me trying to put it all together. Even the down pipe area needs cutting for those slip joins to work because the pipes end up at different angles. The thing was $250 or something like that, though, so it's hard to complain.






The info on the resonator is appreciated. Do you think it matters, using two short resonators vs one long one? Say two back-to-back UQs?
__________________

Project CB9 AeroR start-up: //////////
Slowly but surely... and gunning for that NA list!

Last edited by CyborgGT; 07-08-2019 at 08:43 PM.
CyborgGT is offline   Reply With Quote
Old 07-08-2019, 09:46 PM   #598
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 534
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
You aren't able to bend the pipes at the 2-1 joint to make them fit on yours? I remember having to bend them a little, but they did fit. Are the bolt rings lining up on yours?

It is a tight fit, for sure. I just can't see how these work well on a Prelude either; the rest of the exhaust sits almost two inches higher for the CB7.

When it comes to the resonator, there are so many variables, including the muffler choice. I went on the cheap Vibrant end with my dual exit without any fancy tips. What muffler do you have?

I can't see two UQs back to back making much of a difference at all, not unless they were connected end to end, and modified to be one single unit. They just need to make one 1.5x longer and sell it as the UQXL.
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
Selling on Ebay!

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
Current fastest Laguna Seca Lap: 1:55.363
af_1132 is offline   Reply With Quote
Old 07-08-2019, 10:01 PM   #599
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,905
Grumpys93 seems to have made some friends!
Dude your reactions are funny as hell. I was rolling when you were looking for your light. Looking forward to more videos. Also on a side note, on your videos I know I enjoy watching people work on their car in fast pace instead of just jumping from scene to scene. Not sure if you can do that or not. Would love to get more viewers on your channel. I know my GoPro4 has that option.

Cyborg I think I am going to steal your idea of gold wrapping the oil pan. Didn’t think about the heat radiating up to the pan and heating up the oil more.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is offline   Reply With Quote
Old 07-08-2019, 10:46 PM   #600
CyborgGT
CB7tuner Member
 
Join Date: May 2009
Location: Colorado
Posts: 1,552
CyborgGT seems to have made some friends!
Quote:
Originally Posted by af_1132 View Post
You aren't able to bend the pipes at the 2-1 joint to make them fit on yours? I remember having to bend them a little, but they did fit. Are the bolt rings lining up on yours?

When it comes to the resonator, there are so many variables, including the muffler choice. I went on the cheap Vibrant end with my dual exit without any fancy tips. What muffler do you have?
I can force that last slip join together if I fight it, but I figure cutting a couple inches off the end would just make it go together easier. My exhaust is so custom anyway, and I've got a flex pipe to weld in there, that I don't even care about modifying small pieces like that. As for the bolt rings, I can't remember. Everything's in storage at the moment. The plan is to weld it all up as much as possible, like you; slip joins will never provide a perfect seal to begin with.

If you click the link in my sig, that first post details what I've purchased for my exhaust system. It's a bit complicated, and very experimental: mufflers/resonators will easily be changed if I don't like the sound.


Quote:
Originally Posted by Grumpys93 View Post
Cyborg I think I am going to steal your idea of gold wrapping the oil pan. Didn’t think about the heat radiating up to the pan and heating up the oil more.
There are probably better materials to use there, but it's better than nothing. The header will be ceramic coated as well - every little bit counts.
__________________

Project CB9 AeroR start-up: //////////
Slowly but surely... and gunning for that NA list!

Last edited by CyborgGT; 07-08-2019 at 10:53 PM.
CyborgGT is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.