CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-07-2009, 12:12 PM   #21
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
im thinking its the ignition switch because the car started fine and then all of a sudden when i went to drive it i went 3 miles and it drove fine then all of a sudden it shut off and wouldnt start back up
90JDMACCORDEX is offline   Reply With Quote
Old 05-17-2009, 09:16 PM   #22
Anniversary-Ed.
Newcomer
 
Join Date: Dec 2008
Location: Rochester, NH
Posts: 21
Anniversary-Ed. is cool... so far.
Send a message via AIM to Anniversary-Ed.
Quote:
Originally Posted by JunyAccord View Post
My distributor was leaking when it my car used to stall. I replaced that along with the Idle air control valve. Ran fine for a little while.


Recently i noticed bogging, and when i pulled my spark plug wires off there was oil in the tubes. So now i have to change the valve cover gasket, upper and lower rings, and the spark plugs. Check all those i mentioned.
Ya... mine was the distributor. i must have had a short in it cause it crapped out at totally random times. My mechanic had no idea what was wrong though.
Anniversary-Ed. is offline   Reply With Quote
Reply

Tags
need-help , problem , stall , stalling , trouble

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.