CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-19-2008, 11:51 AM   #1
unplatano1
CB7tuner Member
 
Join Date: May 2008
Posts: 80
unplatano1 is cool... so far.
Accelerates by itself

My cb7 accelerates by itself. Like when its in park, the RPM goes up and down. What can it be? any ideas
unplatano1 is offline   Reply With Quote
Old 06-19-2008, 11:53 AM   #2
cvc7chris
CB7tuner Member
 
Join Date: Aug 2007
Location: Roanoke, Va
Posts: 4,122
cvc7chris does not have many friends.
Send a message via AIM to cvc7chris
that's a idle problem.

Check for Vaccum leaks..or something.
__________________


Ride: 2002 Lexus IS300
cvc7chris is offline   Reply With Quote
Old 06-19-2008, 01:17 PM   #3
demortey@mac.co
CB7tuner Member
 
Join Date: Mar 2008
Location: Niagara Falls, Canada
Posts: 196
demortey@mac.co is cool... so far.
my cb does the same thing. when you put it into gear it levels out though. i think it may be the IAC valve. not 100% sure tho. definitely try to change the PCV valve though. that made mine a bit less agressive
demortey@mac.co is offline   Reply With Quote
Old 06-19-2008, 01:17 PM   #4
tonyyaaj
CB7tuner Member
 
Join Date: Jun 2008
Location: Minnesota
Posts: 106
tonyyaaj is cool... so far.
Can you just adjust it?
tonyyaaj is offline   Reply With Quote
Old 06-19-2008, 01:18 PM   #5
CO-jack
CB7tuner Member
 
Join Date: Jun 2008
Location: Denver, Co
Posts: 54
CO-jack is cool... so far.
I found this:

http://www.cb7tuner.com/vbb/showthre...highlight=idle
CO-jack is offline   Reply With Quote
Old 06-19-2008, 01:24 PM   #6
cvc7chris
CB7tuner Member
 
Join Date: Aug 2007
Location: Roanoke, Va
Posts: 4,122
cvc7chris does not have many friends.
Send a message via AIM to cvc7chris
Quote:
Originally Posted by CO-jack View Post
well not if it idles up and down..

you gotta clean your iacv valve probally..
__________________


Ride: 2002 Lexus IS300
cvc7chris is offline   Reply With Quote
Old 06-19-2008, 01:25 PM   #7
shanleycb7
Contributing Member
 
Join Date: Apr 2007
Location: Foresthill, CA
Posts: 466
shanleycb7 is cool... so far.
same thing happened to me when i installed my h22- it would just free rev- i had a leak in the im gasket
__________________

Bought from: 92acclude, almostJDM, cali-racer, MikeW, rexload, slick, sackingz123, so-calsfinest, lindiz, yeamans17
Sold to: timmy0tool, sackingz123, judonoh, jdmhondaman, jdmaccord91,Ofr
mycb7.com
Members Ride
shanleycb7 is offline   Reply With Quote
Old 06-19-2008, 01:48 PM   #8
lonski
CB7tuner Member
 
Join Date: Aug 2007
Posts: 575
lonski is cool... so far.
My car does that most of the time. I cleaned the IAC, didn't fix it. I'm gonna try the FITV, someone here said something about a loose valve that needs tightening.
lonski is offline   Reply With Quote
Old 06-19-2008, 01:52 PM   #9
newyorker
CB7tuner Member
 
Join Date: Jun 2008
Location: New York
Posts: 36
newyorker is cool... so far.
Get one from junk yard. put it in your pocket.
__________________
newyorker is offline   Reply With Quote
Old 06-20-2008, 08:56 AM   #10
lilviper97
CB7tuner Member
 
Join Date: Jun 2008
Posts: 32
lilviper97 is cool... so far.
Definitely try cleaning the IAC valve. Also, make sure coolant level is full, AND Bled. May need to replace the IAC valve after all. Good luck!
lilviper97 is offline   Reply With Quote
Old 06-20-2008, 09:30 AM   #11
accord junkie
CB7tuner Member
 
Join Date: Aug 2007
Location: new-brunswick canada
Posts: 212
accord junkie is cool... so far.
yeah u gotta love that loping idle hdas seem 2 develope mine does also but i know that i hve a crack in 1 of my runners on my i/m. just a matter of finding another a6 or h23 i/m. cool but i have slowed it down and most of tim its not noticeable this is what i did \.started car let warm up 2 fan cycles loosen distributer and turn all the way retarded my idle prob stopped but now i was timed 100% retarded lol.
so knowin tat its permitable 2 run 2 degrees advaced or retarded with no probs so i timed it 1 degree retarded i still get a bouncy idle sometimes but not nearly as often and when i do its not very much. cant say this will help every 1ns idle prob since the prob could b caused by so many spots on the i/m. inspect ur vaccume lines carefully inspect ur intire i/m for crak or damage the bet way 2 determin a leak is with a can of throttle body cleaner. spray all around ur i/m whil car is running if u hit the spot the car will drop in idl and sound like it wants 2 stall that will tell u where the leak is. good luck and happy hunting
accord junkie is offline   Reply With Quote
Old 06-20-2008, 10:07 AM   #12
unplatano1
CB7tuner Member
 
Join Date: May 2008
Posts: 80
unplatano1 is cool... so far.
When the RPM goes up and down, I turn the idle adjust screw below the throttle body and it stops but magically comes does it again. I have to kept turning the screw
unplatano1 is offline   Reply With Quote
Old 06-23-2008, 01:41 PM   #13
lonski
CB7tuner Member
 
Join Date: Aug 2007
Posts: 575
lonski is cool... so far.
Did you try the fitv? I did it yesterday and when I drove to work this morning and parked the car, it bounced up and down for like 3 times, then it settled. I dunno if it'll help, but it's pretty easy to do.
lonski is offline   Reply With Quote
Reply

Tags
accelerate , non stop , rpm

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.