CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-30-2009, 11:21 AM   #1
screammy
Newcomer
 
Join Date: Dec 2008
Location: north cakalaki
Posts: 29
screammy may have said something they shouldn't have...
Send a message via Yahoo to screammy
auto transmission shift problems

91 accord. automatic tranny.

theres p
r
d4
d3
2
1

in d4 and d3 the car wont come out of 1st gear. so i go down to 2. so i drive around town in "2" wats the problem? and no the "s" light isnt blinking. its not the solenoids on the tranny either. is it my torque converter? or transmission computer or something? if i dont get this car right im junking it and gettin another crown vic
screammy is offline   Reply With Quote
Old 04-30-2009, 11:34 AM   #2
ludedude1992
CB7tuner Member
 
Join Date: Aug 2006
Posts: 55
ludedude1992 is cool... so far.
Have you flushed your transmission fluid and replaced it? Be sure to replace the filter too.
ludedude1992 is offline   Reply With Quote
Old 04-30-2009, 12:29 PM   #3
screammy
Newcomer
 
Join Date: Dec 2008
Location: north cakalaki
Posts: 29
screammy may have said something they shouldn't have...
Send a message via Yahoo to screammy
Quote:
Originally Posted by ludedude1992 View Post
Have you flushed your transmission fluid and replaced it? Be sure to replace the filter too.
yup. it used to do worse than this. i got a used tranny from the junkyard and it did better. but its still messed up. someone said it might be the speed sensor. and my speedometer dont work either
screammy is offline   Reply With Quote
Old 04-30-2009, 01:33 PM   #4
lo_dit
CB7tuner Member
 
Join Date: Feb 2008
Posts: 621
lo_dit is cool... so far.
http://www.cb7tuner.com/vbb/showthread.php?t=107787

could be tcu?
lo_dit is offline   Reply With Quote
Old 04-30-2009, 01:35 PM   #5
Mayhem Tripp Robinson
Contributing Member
 
Join Date: Feb 2008
Location: poquoson va
Posts: 920
Mayhem Tripp Robinson is cool... so far.
Send a message via AIM to Mayhem Tripp Robinson
if u need a tcu pm me.
__________________


The Race Car
Mayhem Tripp Robinson is offline   Reply With Quote
Old 04-30-2009, 01:54 PM   #6
Losiracer2
CB7tuner Member
 
Join Date: Nov 2006
Location: AZ & MI
Posts: 7,200
Losiracer2 seems to have made some friends!
Send a message via AIM to Losiracer2
could be your shift solenoids too. They're in front of the transmission when you open the hood. Little things with wires coming out of them. Or my other vote would go for the TCM computer under the pass. footwell.
__________________

member's ride thread
93' EX Coupe H22A w/ P2T4 Sir 5spd 191whp 155 wtq
97' Lexus LS400 295k miles.....Luxury Cruiser DD
89' SEi Coupe 42k miles one owner museum find
89' Accord SEi
Losiracer2 is offline   Reply With Quote
Reply

Tags
auto , problems , shift , transmission

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.