CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-04-2009, 04:19 PM   #1
Anniversary-Ed.
Newcomer
 
Join Date: Dec 2008
Location: Rochester, NH
Posts: 21
Anniversary-Ed. is cool... so far.
Send a message via AIM to Anniversary-Ed.
Question 1993 Honda Accord stalling problem plz help

I have a 1993 honda accord 10th anniversary edition and about once in every 5 months or so it will stall but then like 30minutes later it will start up and run perfect again untill it stalls again. This problem is very annoying and just happens at random times. no its not the fact im stalling it because my car is an automatic. I read online and it said that it was the main (fuel) relay, so i did change that but today it happened again. I was just wondering if any of you reading this might know what it is or might have had the same problem. If you know what it is or think i should check something please let me know. Thanx


P.s. someone my dad works with has the same problem with a civic and he says someone told him that it probably the disstributor cap. When it stalls its like you lose all compression in the engine very quickly.
Anniversary-Ed. is offline   Reply With Quote
Old 02-04-2009, 04:29 PM   #2
JunyAccord
Contributing Member
 
Join Date: Aug 2007
Location: Des Plaines ILL
Posts: 998
JunyAccord is cool... so far.
Send a message via AIM to JunyAccord Send a message via Yahoo to JunyAccord
My distributor was leaking when it my car used to stall. I replaced that along with the Idle air control valve. Ran fine for a little while.


Recently i noticed bogging, and when i pulled my spark plug wires off there was oil in the tubes. So now i have to change the valve cover gasket, upper and lower rings, and the spark plugs. Check all those i mentioned.
__________________
JunyAccord is offline   Reply With Quote
Old 02-04-2009, 10:04 PM   #3
CAMILOSI
CB7tuner Member
 
Join Date: Dec 2008
Location: Springfield,MA
Posts: 164
CAMILOSI is cool... so far.
the stalling at times sounds like a main relay,but u said u replace it. with a new or used one?how about ur ignition switch? does it feel loose?newer accords had that problem,hence the recall.if thats not it then something is going on with ur igniter or coil.
CAMILOSI is offline   Reply With Quote
Old 02-04-2009, 10:11 PM   #4
JaK FRoSTWhiTE
Event Staff
 
Join Date: Dec 2004
Location: New Jersey
Posts: 5,830
JaK FRoSTWhiTE is cool... so far.
Send a message via AIM to JaK FRoSTWhiTE
Quote:
Originally Posted by CAMILOSI View Post
the stalling at times sounds like a main relay,but u said u replace it. with a new or used one?how about ur ignition switch? does it feel loose?newer accords had that problem,hence the recall.if thats not it then something is going on with ur igniter or coil.
Before you go changing your ignition switch replace your Igniter with a known-good one.
Also, check your spark plugs condition and for oil in the tubes.
Check condition of the cap and Rotor as well.
__________________


JaK FRoSTWhiTE is offline   Reply With Quote
Old 02-04-2009, 10:35 PM   #5
evil_demon_01
Moderator
 
Join Date: Oct 2003
Location: New Zealand
Posts: 3,879
evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire
Quote:
Originally Posted by JaK FRoSTWhiTE View Post
Before you go changing your ignition switch replace your Igniter with a known-good one.
Also, check your spark plugs condition and for oil in the tubes.
Check condition of the cap and Rotor as well.
Also replace the coil - The coil and ignitor usually fail about the same time.

When the problem occurs, you can do 2 quick tests.
1) Check for spark - If theres no spark replace coil and ignitor
2) Check for fuel - If theres no fuel replace Main relay
__________________


Car Safety / General Servicing Checks --------Basic suspension checks

My 5.7 LS1 Holden Ute

A "Finished" project car is never finished until its been sold.

If at first you don't succeed, Try again. Don't give up too easily, persistance pays off in the end.
evil_demon_01 is offline   Reply With Quote
Old 02-05-2009, 09:34 AM   #6
dbasix
Newcomer
 
Join Date: Feb 2009
Posts: 5
dbasix is cool... so far.
X2 what Jak Frost from above, I had similar on a 90EX and 92EXcpe igniter fixed probem. Check the others on list
dbasix is offline   Reply With Quote
Old 02-05-2009, 01:05 PM   #7
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
Im Having The Same Problem With My Car. It Ran Fine The Other Day And All Of A Sudden While Driving Down The Road The Motor Just Shut Off And Would Not Start Back Up. I Have Fuel To The Rail And I Have Spark. But It Just Wont Start. It Wants To Start But Wont. Today I Checked To See If The Timing Belt Broke And The Belt Is Fine. So What Could Be My Problem?
90JDMACCORDEX is offline   Reply With Quote
Old 02-05-2009, 01:23 PM   #8
evil_demon_01
Moderator
 
Join Date: Oct 2003
Location: New Zealand
Posts: 3,879
evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire
Quote:
Originally Posted by 90JDMACCORDEX View Post
Im Having The Same Problem With My Car. It Ran Fine The Other Day And All Of A Sudden While Driving Down The Road The Motor Just Shut Off And Would Not Start Back Up. I Have Fuel To The Rail And I Have Spark. But It Just Wont Start. It Wants To Start But Wont. Today I Checked To See If The Timing Belt Broke And The Belt Is Fine. So What Could Be My Problem?
Check the cambelt hasn't jumped a tooth.
__________________


Car Safety / General Servicing Checks --------Basic suspension checks

My 5.7 LS1 Holden Ute

A "Finished" project car is never finished until its been sold.

If at first you don't succeed, Try again. Don't give up too easily, persistance pays off in the end.
evil_demon_01 is offline   Reply With Quote
Old 02-05-2009, 02:07 PM   #9
abs-lsd
CB7tuner Member
 
Join Date: Aug 2008
Location: Canada
Posts: 35
abs-lsd is cool... so far.
you changed the fuel relay? how about the pgm-fi main relay? check the ingnition switch?
abs-lsd is offline   Reply With Quote
Old 02-05-2009, 07:01 PM   #10
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
ok well i went out to the car today and i tried to start it and it still wouldnt start.the day i got the car to start after putting it back together i had to wiggle the key to get it to start. is my problem the switch or the lock cylinder itself?
90JDMACCORDEX is offline   Reply With Quote
Old 02-05-2009, 07:24 PM   #11
JaK FRoSTWhiTE
Event Staff
 
Join Date: Dec 2004
Location: New Jersey
Posts: 5,830
JaK FRoSTWhiTE is cool... so far.
Send a message via AIM to JaK FRoSTWhiTE
Quote:
Originally Posted by 90JDMACCORDEX View Post
ok well i went out to the car today and i tried to start it and it still wouldnt start.the day i got the car to start after putting it back together i had to wiggle the key to get it to start. is my problem the switch or the lock cylinder itself?
The switch.

But have you gotten your car to start at all?

You said you have spark, is it a strong spark or weak?
__________________


JaK FRoSTWhiTE is offline   Reply With Quote
Old 02-05-2009, 08:00 PM   #12
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
i got the car to start the other day when i took it for a drive and it ran fine and started up fine. i drove it almost three miles and the car just died. and wont start back up. its acting like it wants to but wont. then today i tried starting it and it started for 1 second and then shut right off
90JDMACCORDEX is offline   Reply With Quote
Old 02-06-2009, 02:38 AM   #13
evil_demon_01
Moderator
 
Join Date: Oct 2003
Location: New Zealand
Posts: 3,879
evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire
Quote:
Originally Posted by 90JDMACCORDEX View Post
ok well i went out to the car today and i tried to start it and it still wouldnt start.the day i got the car to start after putting it back together i had to wiggle the key to get it to start. is my problem the switch or the lock cylinder itself?
Whne you have it in the ON (II) position and you wiggle the key, Do the dash lights flick on and off?
If so, replace the ignition switch.
When the car dies, do all the dash lights come on or go out?
__________________


Car Safety / General Servicing Checks --------Basic suspension checks

My 5.7 LS1 Holden Ute

A "Finished" project car is never finished until its been sold.

If at first you don't succeed, Try again. Don't give up too easily, persistance pays off in the end.
evil_demon_01 is offline   Reply With Quote
Old 02-06-2009, 08:16 AM   #14
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
they all come on. so what do u think it could be
90JDMACCORDEX is offline   Reply With Quote
Old 02-06-2009, 09:23 AM   #15
lucid
CB7tuner Member
 
Join Date: May 2006
Location: Northern VA
Posts: 638
lucid is cool... so far.
If you have fuel but no spark and you've already swapped the igniter and coil, you could have a short in the wiring. Check for 12V power to the larger black/yellow wire in the distributor connector with the key on. That will tell you if the signal is getting there from the ignition switch.

Be careful, but you can loosen the bolt for the fuel line a little at the rail, on the line from the filter. Then have someone turn the key JUST TO "ON", if the relay and pump are working, the system will prime and fuel will come out of the fitting you loosened. Don't make any more mess than you have to with leaking gas, shut the key back off as soon as you see fuel.

A bad vacuum leak will keep a car from starting too- if a hose split, wore through or came off the intake manifold.

Good Luck, It's something simple.
__________________

The H22 Sleeper Sedan, updated 8/14
After 4 months down...It's back! and tucked.
Need a Swap or some work done in the DC/MD/VA/WV area?
PM me and get it done right!
lucid is offline   Reply With Quote
Old 02-06-2009, 10:58 AM   #16
HondaFan81
Honda Enthusiast
 
Join Date: Sep 2003
Location: Michigan
Posts: 8,115
HondaFan81 seems to have made some friends! HondaFan81 seems to have made some friends!
Quote:
Originally Posted by 90JDMACCORDEX View Post
Im Having The Same Problem With My Car. It Ran Fine The Other Day And All Of A Sudden While Driving Down The Road The Motor Just Shut Off And Would Not Start Back Up. I Have Fuel To The Rail And I Have Spark. But It Just Wont Start. It Wants To Start But Wont. Today I Checked To See If The Timing Belt Broke And The Belt Is Fine. So What Could Be My Problem?
Ignition switch harness.
HondaFan81 is offline   Reply With Quote
Old 02-06-2009, 12:45 PM   #17
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
are you sure thats what it is? because again i went outside to start it and it started for a second and then shut off
90JDMACCORDEX is offline   Reply With Quote
Old 02-06-2009, 01:57 PM   #18
evil_demon_01
Moderator
 
Join Date: Oct 2003
Location: New Zealand
Posts: 3,879
evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire evil_demon_01 is someone to admire
Quote:
Originally Posted by 90JDMACCORDEX View Post
are you sure thats what it is? because again i went outside to start it and it started for a second and then shut off
Do the dash lights go out when it shuts off?
__________________


Car Safety / General Servicing Checks --------Basic suspension checks

My 5.7 LS1 Holden Ute

A "Finished" project car is never finished until its been sold.

If at first you don't succeed, Try again. Don't give up too easily, persistance pays off in the end.
evil_demon_01 is offline   Reply With Quote
Old 02-06-2009, 03:21 PM   #19
90JDMACCORDEX
CB7tuner Member
 
Join Date: Feb 2009
Location: MELBOURNE FL
Posts: 55
90JDMACCORDEX is cool... so far.
no everything stayed on. the engine just shut off
90JDMACCORDEX is offline   Reply With Quote
Old 02-07-2009, 10:10 AM   #20
LouieD
CB7tuner Member
 
Join Date: Jun 2008
Location: Sunny SoCal
Posts: 47
LouieD is cool... so far.
I like the ignition switch on this one... turn the key to start, car cranks, but will not fire, or if it does, it will die immediately... but if you carefully bring the key back, don't let it spring back on its own, hold it as it comes back from start, and the car stays lit, you have a bad ignition switch. My wife's cb7 with a mere 43,000 miles, did it to me 3 months ago. I held the key in the right position and made it home. Swapped the switch (the electrical portion) and problem solved. I highly recommend you buy the Honda switch... more money but much better than aftermarket. This is a common problem with many Honda cars. My 91 DA did the same thing, and when I used to sell Honda parts we went through a lot of them. As a general rule, on Honda vehicles and electrically speaking, ignition switches, main relay(same as a PGM-FI relay) and igniters will leave you stranded.
Good luck
__________________
1991 Accord Ex Black/Tan... bone stock 45,000 miles
LouieD is offline   Reply With Quote
Reply

Tags
need-help , problem , stall , stalling , trouble

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.