CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-25-2011, 06:20 PM   #1
JTM
CB7tuner Member
 
Join Date: Sep 2007
Location: Connecticut
Posts: 203
JTM is cool... so far.
Windshield Washer Nozzles

For the past couple days my Accord's windshield washer fluid nozzles haven't been working. It's been negative degrees here in CT lately. Today I had to drive to school so I had to get them working (snow and highway driving). I filled the reservoir, let the car heat up and still nothing. So I unplugged the tubing right by the fender (where it mainly connects). Fluid shot out of the tubing, so I guess the pump is fine. I hooked it backed up and it worked good for a few minutes and then only sputtered, barely hitting the windshield.

Later that day I undid all the tubing and cleaned the nozzles with de-lyme and cleaner. They worked a little better, but one still doesn't function and the other one is barely adequate (however, better than originally was)

What could the issue be?
__________________
JTM is offline   Reply With Quote
Old 01-25-2011, 06:32 PM   #2
Dani Filth
CB7tuner Member
 
Join Date: Feb 2005
Posts: 362
Dani Filth is cool... so far.
sounds like the nozzles are still clogged. most people clean them out with a pin.
personally i would go to a junkyard or search ebay for some 6th gen nozzles. they have a much better spray pattern. fan spray instead of a dual stream.
__________________
Dani Filth is offline   Reply With Quote
Old 01-25-2011, 08:12 PM   #3
mtnbikaah
Contributing Member
 
Join Date: Apr 2007
Location: Nashua, NH
Posts: 1,302
mtnbikaah is cool... so far.
new washer nozzles don't cost that much either....... the 6th gen ones are cheaper than 4th gen....
__________________
Quote:
Originally Posted by deevergote View Post
These cars will never be the best at anything, but they're pretty damn good at everything.

92ex CB7<-SOLD 93ex CB9shiftingshift73C10
mtnbikaah is offline   Reply With Quote
Old 01-25-2011, 08:15 PM   #4
JTM
CB7tuner Member
 
Join Date: Sep 2007
Location: Connecticut
Posts: 203
JTM is cool... so far.
Sounds good, thanks.
__________________
JTM is offline   Reply With Quote
Old 01-25-2011, 09:46 PM   #5
HATCHing
CB7tuner Member
 
Join Date: Jul 2010
Location: CB7 City, Minnesota
Posts: 734
HATCHing is cool... so far.
Just blow it off with air... it will clear the dirt that clogged in there.
__________________
Checkout my MR: http://www.cb7tuner.com/vbb/showthread.php?t=165984
HATCHing is offline   Reply With Quote
Old 01-25-2011, 10:22 PM   #6
1990_cruiser
Newcomer
 
Join Date: Aug 2008
Location: Michigan
Posts: 10
1990_cruiser is cool... so far.
Had the same issue and tried cleaning them with a pin, worked for while. Then replaced them with Acura TL washers (junkyard find), the spray pattern is flat and a little bit lower than the CBs nozzles but works fine.
1990_cruiser is offline   Reply With Quote
Old 01-26-2011, 01:24 PM   #7
JTM
CB7tuner Member
 
Join Date: Sep 2007
Location: Connecticut
Posts: 203
JTM is cool... so far.
I picked up some 6th gen nozzels at Honda today for $20. I'm gonna put them on tonight, hope they work!
__________________
JTM is offline   Reply With Quote
Old 01-26-2011, 01:29 PM   #8
MikeW
Master Of Posting Nothing
 
Join Date: Apr 2006
Location: Middle America
Posts: 15,678
MikeW has a HUGE cock! MikeW has a HUGE cock! MikeW has a HUGE cock! MikeW has a HUGE cock! MikeW has a HUGE cock!
Send a message via Yahoo to MikeW
They'll work great.

Another thing, if you still have issues, try replacing the tubing or possibly even re-routing it. I found that it was getting bunched up where it bend from the fender to go across the hood.
__________________


KeepinItClean | EnviousFilms | NoBigDeal | YET2BSCENE | . ` ' / . | click here.
Quote:
Originally Posted by Jarrett View Post
Is there a goal you're trying to accomplish besides looking dope as hell?
MikeW is offline   Reply With Quote
Old 01-26-2011, 04:38 PM   #9
JTM
CB7tuner Member
 
Join Date: Sep 2007
Location: Connecticut
Posts: 203
JTM is cool... so far.
Quote:
Originally Posted by MikeW View Post
They'll work great.

Another thing, if you still have issues, try replacing the tubing or possibly even re-routing it. I found that it was getting bunched up where it bend from the fender to go across the hood.
They worked great, I had to undo the holster and move a little bit of tubing to accommodate the new nozzles, but I love them so far! Thanks for the advise everyone!
__________________
JTM is offline   Reply With Quote
Old 01-27-2011, 08:34 AM   #10
MikeW
Master Of Posting Nothing
 
Join Date: Apr 2006
Location: Middle America
Posts: 15,678
MikeW has a HUGE cock! MikeW has a HUGE cock! MikeW has a HUGE cock! MikeW has a HUGE cock! MikeW has a HUGE cock!
Send a message via Yahoo to MikeW
Yeah, i forgot they turn a different direction, lol.
__________________


KeepinItClean | EnviousFilms | NoBigDeal | YET2BSCENE | . ` ' / . | click here.
Quote:
Originally Posted by Jarrett View Post
Is there a goal you're trying to accomplish besides looking dope as hell?
MikeW is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.