CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-06-2018, 07:22 PM   #1
Coupe93cb7SE
Newcomer
 
Join Date: Sep 2018
Location: NeverNoWhere
Posts: 4
Coupe93cb7SE is cool... so far.
Crank no start, fuel, spark, air, timing, and compression tested

Hello all, first post here and unfortunately itís because my car isnít running. So here is some background. I got the car in September it drove fine up until about the middle of October. I came out of work, went to start her and it would just crank but no start. Pulled the plugs and noticed oil in 3 of the 4 spark wells. Bought new plugs and seals for valve cover and spark wells. Still no start, this is while itís in the lot at work so I start throwing part at this point. I purchase new pull wires and dizzy... still no start.. I decided to rent a dolly and tow her home, from here I have tested spark and it was good on all cylinders. I have checked fuel by removing the bleeder screw and have fuel shoot all over the place.. compression was a concern being that #1 and 2 were 175 with #3 at 120 and #4 at 150. But it sat for awhile and I had it in my garage for about 2 weeks. So this weekend I had some guys from work over we checked the timing and it looked good the crank marks lined up with the head while the number one was TDC and the dizzy was pointing towards the #1. We recharged the battery put it back together and BOOM! She started it was rough and it idle rough but she was running. It sounding like it was possibly misfiring, as it would idle it would vary between 1200rpm to 600 sound like it was going to stall then it would stall. It continued to start that night as we messed with it and in the morning it started as well. I pulled it out of my garage after a couple starts and drove it around the neighborhood it wanted to die unless I was on the throttle. I get home pull in the driveway and record how sheís running and then it died and that was the last time it ran. This was last weekend, since then I have gotten NGK plugs and blocked the EGR to see if it was possible stuck open. Still no start. Please help, my wife is on my *** to take it to the shop but Iím so invest at this point.. I have have done some other stuff I havenít post please ask questions and letís get this ole girl running.
Coupe93cb7SE is offline   Reply With Quote
Old 12-06-2018, 07:54 PM   #2
sonikaccord
Contributing Member
 
Join Date: Nov 2005
Location: In Traffic
Posts: 4,157
sonikaccord seems to have made some friends!
Alternator??
__________________
sonikaccord is offline   Reply With Quote
Old 12-06-2018, 09:08 PM   #3
Coupe93cb7SE
Newcomer
 
Join Date: Sep 2018
Location: NeverNoWhere
Posts: 4
Coupe93cb7SE is cool... so far.
Shouldn’t be the starter it’s turning over strong, I’m not really sure though that’s why I’m here.. any other opinions?
Coupe93cb7SE is offline   Reply With Quote
Old 12-07-2018, 02:56 PM   #4
G. Wiffington
CB7tuner Member
 
Join Date: Mar 2016
Location: Baltimore, Maryland
Posts: 323
G. Wiffington seems to have made some friends! G. Wiffington seems to have made some friends!
Well oil in the spark plug wells is gonna be the seals that are underneath
the rocker assembly. So that should solve that problem.

How does your dizzy inside look? I wouldn't be surprised that since the way
your plug seals seem to be leaking, the distributor o-ring could be allowing
oil into the dizzy which would deff give you issues.

How about the fuel filter? Has that ever been replaced? Could be clogged up.

Also, take a look over the grounding wires for your car. Make sure they are
all tight & also it wouldn't hurt to clean up the contact points for them as well.

You said you had to charge the battery & it started running fine? What is the
voltage of the battery? That is why sonikaccord asked about the alternator.
If the alternator is on it's way out, the battery won't charge like it should.
Is the battery light on?

Last edited by G. Wiffington; 12-07-2018 at 02:59 PM.
G. Wiffington is offline   Reply With Quote
Old 12-08-2018, 02:34 AM   #5
Coupe93cb7SE
Newcomer
 
Join Date: Sep 2018
Location: NeverNoWhere
Posts: 4
Coupe93cb7SE is cool... so far.
The dizzy is new and all the seals are new that could have been leaking in too the wells. No battery light and if it was the alternator then it should run fine and just have trouble starting not trouble staying running? Or could the alternator cause it to run bad? Also the car wouldn’t start off of a jump from a another car.

Last edited by Coupe93cb7SE; 12-08-2018 at 02:36 AM.
Coupe93cb7SE is offline   Reply With Quote
Old 12-08-2018, 10:23 AM   #6
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 502
Rilas seems to have made some friends!
If your alternator is dead the battery isn't being maintained and is drained until it's dead. Therefore nothing will work.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)
Rilas is online now   Reply With Quote
Old Yesterday, 02:41 AM   #7
Coupe93cb7SE
Newcomer
 
Join Date: Sep 2018
Location: NeverNoWhere
Posts: 4
Coupe93cb7SE is cool... so far.
Is there anyway to test the alternator with out the car running? If I had the battery recharged and it started would be a sign it the alternator correct?
Coupe93cb7SE is offline   Reply With Quote
Old Yesterday, 09:04 AM   #8
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,591
fleetw00d is very helpful fleetw00d is very helpful
When correctly operating, the battery only provides the power to start the engine. Once started, the alternator is the primary source of electrical power. If you have a fully charged battery, but a bad alternator, the car will start fine, then run for maybe an hour while it drains the battery to provide electricity to operate the car. The battery light should come on, the gages will start to act up, lights will dim, then the car will eventually shut down.

If you can get it started, check the voltage across the battery and from the positive terminal on the front of the alternator to a ground. You should see a little more than 14 volts at both places; if not, your alternator (or voltage regulator, which is in the alternator) is not working correctly. If you have 14+ volts at the alternator, but not across the battery, then there is an issue with your wiring between the alternator and battery.
__________________
90 LX 4dr 5 spd 375,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=201450
93 LX wagon auto 253,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=208490
92 EX coupe auto 171,151 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=205114 RIP
92 EX coupe auto 190,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=210341
07 Element EX AWD 173,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=210623

LOTS of CB7 parts for sale http://www.cb7tuner.com/vbb/showthread.php?t=192583 or watch for banner ad at upper right
fleetw00d is offline   Reply With Quote
Old Yesterday, 12:11 PM   #9
djALBINI
CB7tuner Member
 
Join Date: May 2016
Location: Miltown
Posts: 40
djALBINI is cool... so far.
Autozone will test alternators free of charge if you take it into their store. Test takes one minute.

As for idle issue, look into the idle air control valve being either stuck or clogged. I once had a surging idle caused by a stuck open valve fixed by simply replacing with a junkyard iacv that moved freely and sprung back closed like it is supposed to for $10. Easy, couple of bolts, some hoses and an electrical connector. Im sure someone here has done a diy on this part in the past.
djALBINI is offline   Reply With Quote
Reply

Tags
no start

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.