CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-16-2018, 02:14 PM   #1
Rat
CB7tuner Member
 
Join Date: Aug 2017
Location: Medford, OR
Posts: 39
Rat is cool... so far.
Bad Collant Temp Sensor and Rough Idle

I've been working on my 92 for a while now and have fixed the idle surge and corrected the timing. But my idle RPM will randomly drop about 100 RPM lower than normal idle. I checked for codes and found that my Collant Temp Sensor is faulty even though I replaced it two months ago. Could this Sensor be what is causing my suddden idle RPM drop?
Rat is offline   Reply With Quote
Old 06-16-2018, 02:50 PM   #2
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,503
fleetw00d is very helpful fleetw00d is very helpful
There are a number of things that affect idle speed: temperature, electrical load, PS load, AC on or off, etc. What idle speeds is it changing between? Under what conditions?
__________________
90 LX 4dr 5 spd 369,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=201450
93 LX wagon auto 250,000 MRT: http://www.cb7tuner.com/vbb/showthread.php?t=208490
92 EX coupe auto 168,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=205114
92 EX coupe auto 190,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=210341

LOTS of CB7 parts for sale http://www.cb7tuner.com/vbb/showthread.php?t=192583 or watch for banner ad at upper right
fleetw00d is offline   Reply With Quote
Old 06-16-2018, 09:57 PM   #3
Rat
CB7tuner Member
 
Join Date: Aug 2017
Location: Medford, OR
Posts: 39
Rat is cool... so far.
The idle rpm drops to about 450 to 550. My AC doesnt work so its never on. I checked my battery voltage when the rpm dropped and it was about 13.75. It only ever goes that low when it is in drive. When it is cold out it does it a lot more. Now that its getting warmer in my area it doesnt act up as much but still acts up from time to time.
Rat is offline   Reply With Quote
Old 06-16-2018, 10:35 PM   #4
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,503
fleetw00d is very helpful fleetw00d is very helpful
The bottom end of the tach actually starts at 500 rpm. Auto or manual transmission? With the trans in neutral, the engine is supposed to idle at about 700 rpm. Have you attempted to set your base idle (find instructions in the DIY section)?
fleetw00d is offline   Reply With Quote
Old 06-16-2018, 10:41 PM   #5
Rat
CB7tuner Member
 
Join Date: Aug 2017
Location: Medford, OR
Posts: 39
Rat is cool... so far.
I have not. I will look into that.
Rat is offline   Reply With Quote
Old 06-27-2018, 02:12 PM   #6
Rat
CB7tuner Member
 
Join Date: Aug 2017
Location: Medford, OR
Posts: 39
Rat is cool... so far.
So I checked the base idle and that improved it a bit. But I just got a new ecu from a lude and that seems to have mostly fixed it. Maybe it was my old ecu?
Rat is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:09 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.