CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-04-2012, 01:57 PM   #1
512_CB7
Newcomer
 
Join Date: Aug 2012
Location: Austin
Posts: 13
512_CB7 is cool... so far.
car just died

So im driving home waiting in traffic car just dies. It took a couple trys to start it and it finally did. Made it down the road a couple miles clock and gauges go out and it keeps driving also the radio stayed on while everything else died, but car kept moving still had throttle response. Gauges and clock kept going on and off a couple times then it finally died! And now wont start but the radio still does. Any ideas? Im stuck waiting for a buddy to show up.
I changed out the main relay under the dash about a month and a half ago, also got a aftermarket radio. No wire cutting I bought the install kit and that was a month ago and been driving fine since.
512_CB7 is offline   Reply With Quote
Old 10-04-2012, 01:59 PM   #2
512_CB7
Newcomer
 
Join Date: Aug 2012
Location: Austin
Posts: 13
512_CB7 is cool... so far.
It also cranks up to about 1k then just dies wont stay on.
512_CB7 is offline   Reply With Quote
Old 10-04-2012, 02:01 PM   #3
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
Either a bad ground, bad connection on fuse box, bad connection on ECU, bad fuse, or low charge on battery. Be careful, it could be a ton of things and it can also take out other items when there is a bad connection. Any CEL?

Keep Austin wierd!

Last edited by wildBill83; 10-04-2012 at 02:09 PM. Reason: added info
wildBill83 is offline   Reply With Quote
Old 10-04-2012, 03:50 PM   #4
Joey GT-R
Super Moderator
 
Join Date: Mar 2006
Location: Wherever Uncle Sam Sends Me....
Posts: 1,798
Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock!
Send a message via AIM to Joey GT-R Send a message via MSN to Joey GT-R Send a message via Yahoo to Joey GT-R
So when you turn the car on it dies immediately after? But the radio and lights work when you turn on the accessories? Try this....turn it on, but when you let the key go back don't let it go all the way. Keep it in between position II and III(You will have to hold it in place physically). If the car stays on, it's your ignition switch.
__________________
'94 JDM H22A: 178whp 146wtq

Quote:
Originally Posted by deevergote
If you say double dutch rudder, i'm banning you...
Joey GT-R is offline   Reply With Quote
Old 10-04-2012, 03:52 PM   #5
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
But his clock is cutting out like the switch is in the off position, my clock stays on in the ACC. Also his radio should go out with the clock if it was the ignition, should it not?
wildBill83 is offline   Reply With Quote
Old 10-04-2012, 04:07 PM   #6
Joey GT-R
Super Moderator
 
Join Date: Mar 2006
Location: Wherever Uncle Sam Sends Me....
Posts: 1,798
Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock!
Send a message via AIM to Joey GT-R Send a message via MSN to Joey GT-R Send a message via Yahoo to Joey GT-R
He hasn't elaborated enough about his clock, he only mentioned it going out while driving. He didn't mention if it cut on with the radio.
__________________
'94 JDM H22A: 178whp 146wtq

Quote:
Originally Posted by deevergote
If you say double dutch rudder, i'm banning you...
Joey GT-R is offline   Reply With Quote
Old 10-04-2012, 04:23 PM   #7
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
Quote:
Originally Posted by Joey GT-R View Post
He hasn't elaborated enough about his clock, he only mentioned it going out while driving. He didn't mention if it cut on with the radio.
"radio stayed on while everything else died"

I assume this means the gauges and clock too?!
wildBill83 is offline   Reply With Quote
Old 10-04-2012, 07:57 PM   #8
DjM_coupe
CB7tuner Member
 
Join Date: Jun 2007
Location: Sweetwater, TX 79556
Posts: 473
DjM_coupe is cool... so far.
Mines doing the same...reads 10v(just replaced the alt with a new one a few months ago) so I am gonnna get that and my battery tested.
__________________
1991 Cappuccino Brown LX Coupe
2013 Rallye Red Civic EX Coupe

DjM_coupe is offline   Reply With Quote
Old 10-04-2012, 09:22 PM   #9
512_CB7
Newcomer
 
Join Date: Aug 2012
Location: Austin
Posts: 13
512_CB7 is cool... so far.
Sorry bout the late post. I checked the fuses under the dash and hood everything is good on them. Tried the ignition thing and If I keep the key pushed all the way forward for the car to stay on and it stays running. But as soon as I let the key go it dies. So maybe the ignition switch? I plan on going to a junkyard tomorrow to look around and hope that's the problem. I called oreilly and autozone $286 and 3something at autozone.
512_CB7 is offline   Reply With Quote
Old 10-04-2012, 09:26 PM   #10
Leung
CB7tuner Member
 
Join Date: May 2006
Location: Cincinnati
Posts: 3,507
Leung is someone to admire Leung is someone to admire Leung is someone to admire
Rockauto.com man.. I had a buddy order one on there for less than 40 bucks for the electrical part.
__________________
Leung is offline   Reply With Quote
Old 10-04-2012, 10:33 PM   #11
512_CB7
Newcomer
 
Join Date: Aug 2012
Location: Austin
Posts: 13
512_CB7 is cool... so far.
Man that's cheap im gonna have to look into it if the junkyard don't work out. Kinda need my car working by Monday.
512_CB7 is offline   Reply With Quote
Old 10-04-2012, 11:40 PM   #12
oyajicool
CB7tuner Member
 
Join Date: Nov 2010
Location: Smartass city, USA
Posts: 1,679
oyajicool seems to have made some friends!
i changed my accord's ignition switch with new one from auto zone priced around $50.
__________________
A&P-IA
oyajicool is offline   Reply With Quote
Old 10-05-2012, 06:54 AM   #13
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
JY ignition won't come with keys will it?
wildBill83 is offline   Reply With Quote
Old 10-05-2012, 08:09 AM   #14
h22sparkle
CB7tuner Member
 
Join Date: Sep 2003
Location: the land of sonic wind
Posts: 8,356
h22sparkle may have said something they shouldn't have...
I had the same issue either a bad ground usually when they get all dry rotted because the car is really old it will fry out. Then it will wither away like bad leaves. Now for the other issue I would definitely check the altenator. usually when they are that bad they will take a shit on you.
h22sparkle is offline   Reply With Quote
Old 10-05-2012, 08:25 AM   #15
512_CB7
Newcomer
 
Join Date: Aug 2012
Location: Austin
Posts: 13
512_CB7 is cool... so far.
The junkyard one wont but my cousin can change out the tumblers on it so I can use my key for it.
512_CB7 is offline   Reply With Quote
Old 10-05-2012, 09:41 AM   #16
oyajicool
CB7tuner Member
 
Join Date: Nov 2010
Location: Smartass city, USA
Posts: 1,679
oyajicool seems to have made some friends!
why do you need key changed. all you need to change is the ignition switch with working unit.

http://www.autozone.com/autozone/par...er=190369_0_0_
__________________
A&P-IA

Last edited by oyajicool; 10-05-2012 at 09:45 AM.
oyajicool is offline   Reply With Quote
Old 10-05-2012, 01:22 PM   #17
Losiracer2
CB7tuner Member
 
Join Date: Nov 2006
Location: AZ & MI
Posts: 7,198
Losiracer2 seems to have made some friends!
Send a message via AIM to Losiracer2
did you tachometer twitch or flutter right before it died? if it did, then its your igniter unit crapping out.
__________________

member's ride thread
93' EX Coupe H22A w/ P2T4 Sir 5spd 191whp 155 wtq
99' Lexus LS400 152k VVTi V8 gets up & goes...new DD
91 Accord SE 175k
97' Honda Odyssey 195k miles...$485 spare van for my parents
Losiracer2 is offline   Reply With Quote
Old 10-05-2012, 02:56 PM   #18
oyajicool
CB7tuner Member
 
Join Date: Nov 2010
Location: Smartass city, USA
Posts: 1,679
oyajicool seems to have made some friends!
See post #9.

Since he can keep the engine running by holding the ignition key FWD, the issue is more than likely with the ignition switch.
__________________
A&P-IA
oyajicool is offline   Reply With Quote
Old 10-05-2012, 03:24 PM   #19
Joey GT-R
Super Moderator
 
Join Date: Mar 2006
Location: Wherever Uncle Sam Sends Me....
Posts: 1,798
Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock! Joey GT-R has a HUGE cock!
Send a message via AIM to Joey GT-R Send a message via MSN to Joey GT-R Send a message via Yahoo to Joey GT-R
Quote:
Originally Posted by 512_CB7 View Post
Sorry bout the late post. I checked the fuses under the dash and hood everything is good on them. Tried the ignition thing and If I keep the key pushed all the way forward for the car to stay on and it stays running. But as soon as I let the key go it dies. So maybe the ignition switch? I plan on going to a junkyard tomorrow to look around and hope that's the problem. I called oreilly and autozone $286 and 3something at autozone.
The ignition switch which I purchased from Autozone about 3 months ago was I believe somewhere between $60-$80. It came with a lifetime warranty. It sounds to me like you were pricing an entire ignition. You will not need a replacement key.
__________________
'94 JDM H22A: 178whp 146wtq

Quote:
Originally Posted by deevergote
If you say double dutch rudder, i'm banning you...
Joey GT-R is offline   Reply With Quote
Old 10-05-2012, 11:15 PM   #20
512_CB7
Newcomer
 
Join Date: Aug 2012
Location: Austin
Posts: 13
512_CB7 is cool... so far.
Well went to the jy and got one for $8 and no luck. So im taking it back and getting another I got a warranty with the 1st so no problems there but for $8 ain't no big deal as long as its all good by Monday!
512_CB7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.