CB7Tuner Forums

Go Back   CB7Tuner Forums > Parts & Performance > Technical

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-30-2017, 10:11 PM   #21
sonikaccord
Contributing Member
 
Join Date: Nov 2005
Location: In Traffic
Posts: 4,050
sonikaccord seems to have made some friends!
Quote:
Originally Posted by kratemertyl View Post
got ya. 0v. I was thinking ov.

tomorrow I'm going to take all this info and start over.
hopefully with this I can narrow it down.
in all actuallaity from all I have done its prob enough info to say its the ecu.

do u think if I took the ecu (as far as the main relay is concerned) out of the equation and sent 12v to yellow and 12v to yel/blk it would run?
Most definitely! Just go all out and get a racecar switch panel for those wires.
__________________
sonikaccord is offline   Reply With Quote
Old 12-01-2017, 07:27 PM   #22
kratemertyl
CB7tuner Member
 
Join Date: Mar 2012
Location: new orleans
Posts: 221
kratemertyl is cool... so far.
had a minor difference between your description of the relay and what I actually have. I don't have a #4 terminal heres how mine reads
7=yellow (fuel pump power)
5=blk/yel (12v activated by key)
3=yel/blk (wire that leads to injector resistor box and o2 sensor)
1=yel/blu (constant 12v to relay)

8=grn/blk ( to ecu)
6=blk/grn (to clutch interlock I think)
2=blk (ground to ecu and to ground at rear of motor)

ok so with all that info heres how today went down,
turned key on and had 12v at 1,3 and 5
jumped power to yellow, fuel pump runs, motor turns over but will not fire

for some reason I started looking at the clutch interlock. the schematic shows it having a blu/red wire from the fuse box fuse #9
checked fuse, fuse is good and reading power on both sides but no voltage at connection of switch.(scratching my head)

took off the switch
.
wont turn over.
tried applying 12v to the other wire of the switch which is blk/grn
I hear a relay click
turn key, engine turns over but no fire

look at how the alarm was tapped into this blu/red wire with two wires.

cut them out of the loop and connect blu/red back together

still no start

try connectiong those two alarm wires together
no start
applied 12v to those alarm wires and 12v to blk/green at clutch interlock
turns over but wont fire
apply 12v to yel at main relay, fuel pump runs, apply 12v at blk/grn, relay clicks
still wont fire

then all of a sudden (think I may have messed up the relay) when I turn the key the fuel pump turns on
yay right?
no
still wont fire

when the key is turned on the pump dosent prime and then shut off, it jus goes continueous
still showing 12v at yel/blk
so u would think it should start
reading good fuel pressure at rail.
even hit the TB with a little ether.
nothing.
I'm guessing no spark
didn't get around to pulling a plug and checking. its seems pretty obvious that there is none.

I'm even more confused then I was before

because according to the schematic it should all be good now
I see on there though that the blk/grn travels from the clutch interlock switch to whats refered to as the PGM-FI elec control unit.
what the hell is that?
I would check for voltage at the resistor box but I cant seem to find it after my wire tuck.lol.
I origanlly suspected this because I know its on the driver side and that's where I got hit. so even though the car ran after the accident I wondered if maybe the wire had interference somewhere around there.
but then I figured that wouldn't be causing the fuel pump not to turn on.

this sucks, its perfect weather for the car right now
#carforsale
__________________
kratemertyl is offline   Reply With Quote
Old 12-06-2017, 12:04 PM   #23
G. Wiffington
CB7tuner Member
 
Join Date: Mar 2016
Location: Baltimore, Maryland
Posts: 226
G. Wiffington is cool... so far.
Have you tried starting it up with another ECU?
G. Wiffington is offline   Reply With Quote
Old 12-08-2017, 08:05 PM   #24
kratemertyl
CB7tuner Member
 
Join Date: Mar 2012
Location: new orleans
Posts: 221
kratemertyl is cool... so far.
No, still trying to get my hands on one.
__________________
kratemertyl is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.