CB7Tuner Forums

Go Back   CB7Tuner Forums > 4th Gen-eral > Other Automotive > Other Automotive Members Rides

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-11-2016, 08:03 AM   #1
sonikaccord
Contributing Member
 
Join Date: Nov 2005
Location: In Traffic
Posts: 4,136
sonikaccord seems to have made some friends!
Sonikaccord : 2001 Honda Prelude Base

I got another daily/beater/project car. I purchased it for $2500. It came with 2 spare H22As that I will practice my nonexistent motor building skills on. One is completely disassembled and the other has a bent valve. Both are Type-S. It came with an extra set of wheels that I'll probably sell because I don't need nor want them. I think they are Prolines or something like that.





Here is the background of this car:
Quote:
I have a 2001 honda prelude base model 5spd
I just recently dropped a used 2000 prelude base motor in it bc my last one bent a rod.
I dropped the motor in smooth sailing and i test start the engine with no radiator, evap system, or accessory belts hooked up. Engine cranked and ran and idled just fine. Before it got hot i shut it off and continued to hook up the rest of the parts. Once allllll was in place no plugs unplugged i started again only this time the engine will fire and shut right back off. Here is what i have checked and replaced

Crank sensors
Knock sensor
Cam sensors
Distributor + plugs and sparks
Cleaned the injectors professionally
Checked all grounds
Ignition coil
Fuel pump and all lines including the rail
Immoblizer unit.

I even went as far as putting a new ECU and ignition and immobilizer in there just in case the ecu was bad
Im running out of ideas any suggestions would help greatly. When you put a test light on the injectors on the ON position they show full power. But as you are cranking they only pulse it seems to be once out of the four times they should be firing. When the light pulses on the injectors the car cranks over thens shuts off.
If you shoot brake cleaner into the manifold the car runs perfect. So that must be the issue but what is causing it?? Yes i replaced the fuel pump relay and the pgmfi
So the PO replaced a ton of things, but if you follow my other thread about diagnosing this problem (http://www.cb7tuner.com/vbb/showthread.php?t=207433) you can see that the problem was the wrong balancer drive pulley. It was for an OBD1 motor which doesn't have the CKP sensor poles on the pulley like the OBD2 one. Swapped the correct one on and now it starts and runs pretty good. I haven't aired her out yet. I think I need a break from the CB, too. Something new-ish to work on. I've been driving old faithful for almost a decade now. It's really time for a proper rebuild on her anyway. Something like what Rilas has done with his.


Now for the pics...which I will upload later because I'm typing this at work


The mandatory mod list:

Propulsion:
DC Header (installed)
Euro-R Manifold (have, not installed)
Generic Cold air intake (installed)
Ghetto(DIY) Manual Tensioner (installed)
New Timing Belt
Balancer belt removed
New stuff from PO listed above
New Axles
New Slave Cylinder
New Fuel Filter
New Engine Harness (well exceptionally clean so I'm going to assume new)

Outside:
Foglights
Depo Blackhoused Headlights
Blue Repaint
Tint
Front Lip (want)
Side skirts (want)
Rear Lip (want)

Rolling Stuff:
17" XXR 526 (installed)
Tien Coilovers (installed)
SPC adjustable balljoints front and rear (Installed)

Interior & Electronics:
Spray painted panels (installed, looking for a clean set)
Alpine Type-R components (Installed)
Some cheap head unit (Installed)
Eclipse 5 channel amp (want)

Anyway...this car is slammed. The Tiens are literally maxed out. Not my style, so it's going to get lifted about 1.5".
The XXR 526s are nice and have gotten a lot of compliments from non car people, but they aren't classy enough imo. I want some BBS's...gold with a polished lip.
There is a rattling noise at about 3k rpm. (Hole in the exhaust)
The A/C is pretty much non-existent. It may only need a few lines. (May leave out)
The interior...oh God the interior. There is black spray paint on the console, doors, dash, and the little small kick panels. (Replace everything)
The ECU wiring has been touched and will have to be repaired to my standards.
The engine bay needs a wire tuck.
The key only works in the driver's door and ignition

Things to do/Quick Checklist:
Lift car
Find some BBSs or Fikse FM-5 (May go with some stock blades or RSX Type-S wheels. I want to DRIVE this car, not just look cool)
Fix Paint Blemishes
Replace Painted Interior Parts
A/C Fix (Maybe)
Ecu wiring Fix
Acquire an amplifier
Acquire a better Head unit
Do a simple sound system install.
Replace lock cylinders
Install alarm

Paint boo-boo:





I have the rest of the interior parts.
__________________

Last edited by sonikaccord; 09-06-2017 at 06:57 PM.
sonikaccord is offline   Reply With Quote
Old 01-11-2016, 09:07 AM   #2
Jarrett
Contributing Member
 
Join Date: Dec 2003
Location: Houston, TX
Posts: 5,415
Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool...
Send a message via AIM to Jarrett
Some people shouldn't be allowed to own cars. But this guy seems strange. He does all of this crap to the ECU wiring and the interior, but he's thorough in his parts replacement process. Anyway, I'm glad you're enjoying it. I'm very familiar with the process of removing others' crap from a car right after purchasing it. With my most recent CL, it was more removing crappy OEM replacement parts. Part of it, I guess.
__________________
My Members' Ride Thread - It's a marathon build, not a sprint. But keep me honest on the update frequency!
Jarrett is offline   Reply With Quote
Old 01-11-2016, 03:27 PM   #3
Rilas
CB7tuner Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 489
Rilas seems to have made some friends!
Glad you finally figured out the issue with it. Also in doing so you saved yourself the headache of possibly breaking your timing belt or bending valves when the cam gear finally let loose. I can't believe you got so much extra stuff with the car including 2 H22A Type-S's, especially at that price. Most likely because he may have never gotten it running again. I would love to own a Prelude eventually, but right now the GF would shoot me if I brought home another car. Its a nice base to start with considering you sound like you need a break from CB wrenching. Also I don't know how people can do such tasteless and awful things to their cars. Especially like Jarrett pointed out, he seems to do decent with the mechanics.
Rilas is offline   Reply With Quote
Old 01-11-2016, 10:15 PM   #4
CyborgGT
CB7tuner Member
 
Join Date: May 2009
Location: Colorado
Posts: 1,531
CyborgGT is cool... so far.
Looking forward to the pics, I love Preludes.

__________________

Project CB9 AeroR start-up: //////////
Slowly but surely... and gunning for that NA list!
CyborgGT is offline   Reply With Quote
Old 01-12-2016, 07:34 PM   #5
sonikaccord
Contributing Member
 
Join Date: Nov 2005
Location: In Traffic
Posts: 4,136
sonikaccord seems to have made some friends!
This is officially the worst thing that I've had to do...well maybe second worst. If you have ever changed a fuel filter on a Prelude, it's a total bitch.

Anyway un-painting the door panel is progressing slowly.



I really, really just want to say F'it and buy a set of panels. I'll be patient and keep working at it. So far I've been using my wife's hair dryer and carefully peeling off large chunks. I'll need another method to remove the small pieces that inevitably will get left behind. Maybe a steam cleaner? I'd prefer not to use abrasive chemicals that may damage the vinyl.
__________________

Last edited by sonikaccord; 09-06-2017 at 06:59 PM.
sonikaccord is offline   Reply With Quote
Old 01-16-2016, 04:49 PM   #6
sonikaccord
Contributing Member
 
Join Date: Nov 2005
Location: In Traffic
Posts: 4,136
sonikaccord seems to have made some friends!
I'm going to try to find a clean interior off Craigslist. There are a couple of part outs in my area.

Anyway. I failed emissions because of the readiness code. I didn't drive her long enough. And as soon as I left the trading place,I got a code 45 and that would explain the hard limit at 6500 rpm.
The plugs are fouled. My idle is not right. It cuts out at a stop. And I still have a surge when the engine is cold. I'm thinking there's still a vacuum leak at the MAP sensor.

Other than that...this car is awesome.
__________________
sonikaccord is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.