CB7Tuner Forums

Go Back   CB7Tuner Forums > Site Features > Members' Rides

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-27-2018, 02:27 PM   #41
bseballkid1990
CB7tuner Member
 
Join Date: Apr 2013
Posts: 81
bseballkid1990 is cool... so far.
Finished the BBK upgrade. I had to change rims since my others wouldn't clear the calipers without spacers

Before


After


About a week after finishing the brakes my oil light came on going into work. It was a half quart low so I topped it off and thought nothing of it after the light went away. Then it happened again the next day. I did an oil pressure test and it hovered around 30psi when cold and then slowly dropped to 0 when warm .

Cold


Warm


I swapped the motor out with a spare h23 I had in the garage last night with the help of a buddy. All that's left is to bleed the clutch and figure out why it doesn't want to idle when it's warmed up.
bseballkid1990 is offline   Reply With Quote
Old 03-27-2018, 04:18 PM   #42
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 495
Rilas seems to have made some friends!
Sucks about your H23A having the oil pump crap out on you. Anymore with any engine's I bring home, I put a new water pump, idler bearings and timing belt on. I also take the oil pump to the machine shop and have them check all the clearances on the gears. My H22A1 pump was toast, but my F22B DOHC pump was almost new, the F20B DOHC pump was in the middle ground for Honda, and my F23A1 pump is actually at the tight end of Honda's specs. Keeps for ease of mind, and helps prevent situations like this. It really doesn't cost much to just have a machine shop check the specs on them.

Anyway glad to see that you got it out hopefully before any damage was done to the engine. Glad to see that you are keeping this Accord on the road irregardless of what is happening to it though.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)
Rilas is offline   Reply With Quote
Old 10-06-2018, 03:16 PM   #43
bseballkid1990
CB7tuner Member
 
Join Date: Apr 2013
Posts: 81
bseballkid1990 is cool... so far.
Long story short is the spare motor was bad as well and the car has been sitting in storage for 6 months. Good news is the shop took my old motor apart and it was just a bad oil pump. They're doing new bearing, polishing the crank, and installing the KS tuned balance shaft delete/oem oil pump. That should be done soon and then back in the car she goes.
bseballkid1990 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.