CB7Tuner Forums

Go Back   CB7Tuner Forums > Site Features > Members' Rides

Reply
 
Thread Tools Rating: Thread Rating: 31 votes, 4.97 average. Display Modes
Old 05-23-2018, 08:13 AM   #701
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 486
Rilas seems to have made some friends!
Alright so after 2 weeks I finally got the Pilot up and running again. What a pain in the ass that was. I didn't help that 5-6 of the nights we had storms or rain all evening. The Pilot was dropped off in the driveway and didn't move until running again. Working on it wasn't really an option while it was pouring down rain.

The failure was that the passenger side lower transmission cooling line blew the fitting out of the radiator. Then the transmission just pumped all the fluid out of the system. This is a common problem of this radiator. To make it even better it was a known problem for Honda/Acura since '03 MDX and it wasn't fixed by '09 on the 2nd Generation of the Pilot. I replaced the radiator with a Denso unit, same as Honda would have sold me, from RockAuto. Desno was the original radiator as well, but has since been redesigned to not have the same failure. (Fleetw00d trying to give you a heads up that eventually your radiator is going to fail in your Pilot, in a horrible way.) Since I had the radiator out I decided it was time to do a bit more maintenance on the old girl, since I could actually reach a bunch of stuff with the radiator out.

- Denso Radiator
- OEM Thermostat
- OEM Radiator Cap
- OEM Antifreeze
- Adjusted valves (So much easier with the radiator out, at least for the forward facing cylinder head.)
- OEM valve cover gaskets
- OEM grommets on valve covers
- Disassembled intake manifold and fully cleaned it (I didn't know that the Pilots had a magnesium intake manifold that split in half as well. I thought only the ZDX had them.)
- Cleaned the lower runners
- Cleaned the throttle body
- Cleaned all the of splash shield and lower areas of the bumper cover (Fully coated in transmission fluid.)
- Cleaned the fender liners and other removable plastics on the lower bumper (Fully coated in transmission fluid.)
- Replace all of Honda's tension hose clamps with worm drive clamps
- Cleaned half of the sub frame and other things that were coated in transmission fluid
- Changed the oil (I always Seafoam the crankcase ahead of time, after taking off the valve covers this engine still needs a bit more time before she's going to be nice and clean. The previous owner must not have really believed in oil changes.)
- Finally installed new license plate holder (We left the old one on Lookout pass this past winter. FYI new vehicles suck balls when they lose control. Who in the hell thought it would be a good idea to fully kill power to the car while it has lost control? Yes in the dark, spinning with no damn headlights makes for super great times!!)

Anyway I should be back to working on Lola soon. I need to get my ECU sent off to Sonik to do some mods on it for me. More than anything I just really need to go drive Lola. I haven't driven her in 3-4 weeks.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)

Last edited by Rilas; 05-25-2018 at 11:41 AM.
Rilas is offline   Reply With Quote
Old 05-25-2018, 11:45 AM   #702
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 486
Rilas seems to have made some friends!
On Tuesday night 5/22/18 I fell off the step that I have to get into the attic, as I was putting things away. I fell on Lola's passenger side door, and dented it.... Granted the passenger door needed to be replaced anyway due to something a previous owner did. As it has a long groove under the door handle. This isn't noticeable all the time only in certain lights. Well my new dent is clearly visible pretty much all the time. I'm going to try and get a picture of this.

I might try and find a straight door at the junkyard tomorrow. We are headed to Cheney, WA for the weekend. I'm hitting up Pull & Save tomorrow for things that I need for old and new Lola, might as well try and find a straight door.

I was not injured other than a fat lip and some pride.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)

Last edited by Rilas; 06-06-2018 at 05:34 PM.
Rilas is offline   Reply With Quote
Old 05-25-2018, 06:57 PM   #703
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,493
fleetw00d is very helpful fleetw00d is very helpful
Glad you didn't hurt yourself too badly.

If the dent isn't too bad, I've had several paintless dent repair guys do some wonderful work on my cars. I have a pretty good pair of coupe doors if you happen to come to OH.
__________________
90 LX 4dr 5 spd 368,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=201450
93 LX wagon auto 249,000 MRT:http://www.cb7tuner.com/vbb/showthread.php?t=208490
92 EX coupe auto 168,000 - MRT:http://www.cb7tuner.com/vbb/showthread.php?t=205114
92 EX coupe auto 190,000 - http://www.cb7tuner.com/vbb/showthread.php?t=210341

LOTS of CB7 parts for sale http://www.cb7tuner.com/vbb/showthread.php?t=192583 or watch for banner ad at upper right
fleetw00d is offline   Reply With Quote
Old 06-01-2018, 03:32 PM   #704
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 486
Rilas seems to have made some friends!
I actually found a PDR shop only 2 blocks away from my house. I've taken Lola over there 3 times now, to find the shop empty. I'm going to try again one more time after work today. If not I'll just call and setup an appointment.

I've been driving Lola the last few days to work, due to leaving my TL keys in Washington over the weekend.

A the most recent issues with her...

- Replaced the passenger drivers door handle backing plate (One of the screw holes was stripped out.)
- Wideband 02 Sensor reads ---- half the time (I need to look at the wiring, which I need to work on anyway to get my ecu mailed to Sonik.)

Other than that, not much else has been been going on with her. I still have an entire punch list to work on for the car, but none of it is pressing stuff.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)
Rilas is offline   Reply With Quote
Old 06-05-2018, 10:16 PM   #705
Rilas
Gold Member
 
Join Date: Apr 2010
Location: Missoula, MT
Posts: 486
Rilas seems to have made some friends!
Went for a drive on Sunday after doing a bit of troubleshooting for a fluctuating idle. It's not bad, but it is just slightly going up maybe 50 rpm's. Well I bled the coolant just to make sure it didn't have any air in it. Well I forgot to tighten the radiator cap and covered the entire engine bay in antifreeze.

Later on Sunday evening, I got my Honda pressure washer running and cleaned the car up and bit and really went over the engine bay. I think I got all of it cleaned up. There was still a hint of antifreeze smell. I think I'm going to take a few things off and wash it down one more time.

I don't think I found the idle issue yet. It wasn't due to the tune on the S300 either, as I have the stock P13 back into the car right now. This is occurring with both ecu's.

What the hell is up with all of our H22Ax's having idle issues lately?

I wanted to go for a drive tonight but it didn't happen.

In other news I did work on old Lola today. I got her main front seal replaced, I didn't use an OEM one the first time around. I should have known better. Timing is all back together, I let it idle and warm up. It ran for around 30 minutes and so far has no signs of an oil leak on the front main seal now.
__________________
MRT: 1993 Honda Accord SE Coupe (Lola)

Last edited by Rilas; 06-06-2018 at 06:48 AM.
Rilas is offline   Reply With Quote
Old 06-05-2018, 11:29 PM   #706
Size9zombie
CB7tuner Member
 
Join Date: Feb 2016
Location: Walnut Cove N.C.
Posts: 79
Size9zombie is cool... so far.
Great work on Lola! Really nice car, SUUUUUCKS you fell on the door but at least you are ok.
Size9zombie is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.