CB7Tuner Forums

Go Back   CB7Tuner Forums > Site Features > Members' Rides

Reply
 
Thread Tools Rating: Thread Rating: 9 votes, 4.56 average. Display Modes
Old 06-08-2019, 11:27 PM   #561
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 513
af_1132 is cool... so far.
Send a message via Skype™ to af_1132


I see that service manual in there! I am so glad I have one, I just wished mine looked as good as yours.

I just read through about your 180 out timing troubles. I'm sorry you're having to go through that right now.

Those readings on the AFR gauge confuzzle me. 16.8 at WOT is downright dangerously lean, and still leaner than mine was running if I were to hold it a 2k. It is also the AFR cap reading if you are using the D14 signal, which runs from 0-3.x volts The fact that the AFRs didn't change makes me think it is not hooked up correctly. Did you pin the ECU wire for the wideband to D14 on the ECU?
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
FS Thread

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!

Last edited by af_1132; 06-08-2019 at 11:52 PM.
af_1132 is offline   Reply With Quote
Old 06-09-2019, 07:17 AM   #562
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,863
Grumpys93 seems to have made some friends!
No I did d10 and clipped the two resistors r138 and r136 so it sees the full 5 volts. Followed phearables method.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is offline   Reply With Quote
Old 06-10-2019, 04:00 AM   #563
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 3,031
Raf99 is very helpful Raf99 is very helpful
so what are you going to do?
Raf99 is offline   Reply With Quote
Old 06-10-2019, 11:12 AM   #564
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 513
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
I also want to double check that you calibrated the wideband. On my Innovate model, if I remember correctly, I had to turn the ignition on and have the wideband open to the air for 30 seconds or so.
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
FS Thread

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
af_1132 is offline   Reply With Quote
Old 06-10-2019, 02:23 PM   #565
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,863
Grumpys93 seems to have made some friends!
So some good news, decided to triple check my timing and I was off by one tooth, literally one tooth, compression is now 190/185/180/190 and it starts. Still doesn't run without me holding the throttle slightly open. Also kinda sounds like its running on 3 cylinders. Checked spark at all 4 and all 4 are sparking. They all smell like gas, and the AF is holding around 11-12 at 1k. So I sent a datalog to blake and he is going to take a look and refine it.

Also I am running AEM X-series wideband and it doesn't say it needs any calibration, but I will triple check that.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is offline   Reply With Quote
Old 06-10-2019, 04:36 PM   #566
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 3,031
Raf99 is very helpful Raf99 is very helpful
Well, great news! When's the appointment with Blake?
Raf99 is offline   Reply With Quote
Old 06-10-2019, 05:11 PM   #567
af_1132
CB7tuner Member
 
Join Date: Feb 2014
Location: Santa Cruz, CA
Posts: 513
af_1132 is cool... so far.
Send a message via Skype™ to af_1132
Hmm, what is your fuel pressure and what do you have set at the injector duty cycle?
__________________
*** Think of others before thinking of yourself. ***
********** Spread love, not hate. ***********
****Lift others up with kind and helpful words****

F20A_CB7, I miss you, but I will see you one day.
"Nothing a little prayer can't fix."


MRT
FS Thread

15.10 @ 90.42mph
The quest for 9s ceased, now the goal is a circuit track monster!
af_1132 is offline   Reply With Quote
Old 06-10-2019, 07:02 PM   #568
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,863
Grumpys93 seems to have made some friends!
Quote:
Originally Posted by Raf99 View Post
Well, great news! When's the appointment with Blake?
Quote:
Originally Posted by af_1132 View Post
Hmm, what is your fuel pressure and what do you have set at the injector duty cycle?
I sent Blake a datalog today to work out the idle issue since the car wont idle on its own. Once we get the idle issue figured out well set an appointment.

My fuel pressure is 38psi and Ill have to look to see what the duty cycle is. Im still trying to learn my way around S300.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.