CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-08-2018, 02:55 PM   #1
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 7
CbNewbie is cool... so far.
Question Newb Tranny Question. Please help!

Still new to the whole car thing. My 1990 LX clutch was replaced ~500 miles ago and anytime the car is "operating temp" it starts to slip. Dad thinks the pressure plate isn't on correctly but the dude didn't put on the new T/O bearing that came included with the kit (MS,SS,Clutch). Am I going to have to take the trans out, and re-do the clutch? Already put fresh oil in trans, adjusted clutch and have babied it.
Again, slips at operating temp, or if I start in 2nd a few times.

Thanks!
CbNewbie is online now   Reply With Quote
Old 11-08-2018, 03:57 PM   #2
thepowderblue
CB7tuner Member
 
Join Date: Jan 2011
Location: chandler az
Posts: 1,253
thepowderblue seems to have made some friends!
Send a message via AIM to thepowderblue
The pressure place will only go on one way. there are pegs that make sure its on right. maybe it was not tightened all of the way? if your clutch works and you cant hear the throw out bearing then its fine. if you take the starter off you might be able to see the 10mm bolts that holt the pressure plate on and make sure they are tight
__________________
Quote:
Originally Posted by Ralphie View Post
Yea thats right i have an insatiable craving for dildos.......i have 242 of them.....

Green EX http://www.cb7tuner.com/vbb/showthread.php?t=176536
Frost White Ex http://www.cb7tuner.com/vbb/showthread.php?t=189517
thepowderblue is offline   Reply With Quote
Old 11-08-2018, 04:34 PM   #3
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,102
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
Was the flywheel replaced, or at least resurfaced, when the clutch was replaced?

If the throwout bearing wasn’t replaced, that’s bad. A new oem bearing should always be used. If that seizes, everything in the general clutch area will be toast. I learned that one the hard way!
__________________






deevergote is offline   Reply With Quote
Old 11-08-2018, 06:11 PM   #4
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,960
Raf99 is very helpful Raf99 is very helpful
The symptoms match a worn clutch that's for sure. But this also could be a clutch adjustment issue. Where is the catch point for the clutch pedal?
Raf99 is offline   Reply With Quote
Old 11-08-2018, 07:11 PM   #5
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,102
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
If the flywheel wasn’t replaced or resurfaced, I’m thinking glazed friction surfaces.
__________________






deevergote is offline   Reply With Quote
Old 11-09-2018, 09:46 AM   #6
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 7
CbNewbie is cool... so far.
Quote:
Originally Posted by deevergote View Post
Was the flywheel replaced, or at least resurfaced, when the clutch was replaced?
That I'm not sure about. But it was a full kit.
CbNewbie is online now   Reply With Quote
Old 11-09-2018, 10:02 AM   #7
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,102
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
“Full kit” means nothing. What was included? Did you order it online? Link?
__________________






deevergote is offline   Reply With Quote
Old 11-14-2018, 07:19 PM   #8
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,960
Raf99 is very helpful Raf99 is very helpful
Quote:
Originally Posted by Jamsairty View Post
When co-founders, Mr Yu-Tsung (Justin) Lin and Mr Sang Bin (Leo) HYUN opened The Brisbane Spine Clinic, they did so with a vision to create a specialised spinal clinic providing excellence in spinal care to the community of Brisbane. The Brisbane Spine Clinic
ummm.......... ahhh.... ... ok
Raf99 is offline   Reply With Quote
Old 11-14-2018, 08:26 PM   #9
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,102
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
Spammer deleted. I’ll leave his link in your comment so google can penalize him for unnatural backlinks, though
__________________






deevergote is offline   Reply With Quote
Old 11-16-2018, 11:41 AM   #10
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 7
CbNewbie is cool... so far.
Quote:
Originally Posted by Raf99 View Post
The symptoms match a worn clutch that's for sure. But this also could be a clutch adjustment issue. Where is the catch point for the clutch pedal?
Catch point is pretty normal, grabs about midway up.

Was the flywheel replaced, or at least resurfaced, when the clutch was replaced? - To my knowledge it wasn't replaced/resurfaced. Clutch was replaced three months ago
CbNewbie is online now   Reply With Quote
Old 11-16-2018, 03:14 PM   #11
G. Wiffington
CB7tuner Member
 
Join Date: Mar 2016
Location: Baltimore, Maryland
Posts: 309
G. Wiffington is cool... so far.
How much did you adjust the clutch pedal? It might just be a tad too far out.

Or..were there any oil leaks upon the clutch replacement? Could be oil getting
onto the flywheel from the rear main seal leaking causing the slip.
G. Wiffington is offline   Reply With Quote
Old 11-16-2018, 05:21 PM   #12
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 7
CbNewbie is cool... so far.
Quote:
Originally Posted by G. Wiffington View Post
How much did you adjust the clutch pedal? It might just be a tad too far out.

Or..were there any oil leaks upon the clutch replacement? Could be oil getting
onto the flywheel from the rear main seal leaking causing the slip.
I wasn't the one who did it, the guy I just recently bought it from did it himself. however this is a CONSISTENT fluid showing up after driving on the trans:


(Ignore whatever wiring job this man did, The car cost me $400 + $16 For shift linkage )

Last edited by CbNewbie; 11-16-2018 at 05:24 PM.
CbNewbie is online now   Reply With Quote
Old 11-16-2018, 05:24 PM   #13
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 7
CbNewbie is cool... so far.
CbNewbie is online now   Reply With Quote
Old 11-16-2018, 07:23 PM   #14
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,102
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
I don’t think google drive images work, unfortunately.

If the flywheel wasn’t replaced or resurfaced, then your clutch disc is very likely ruined. Doing that will glaze the friction surfaces.

The transmission is closed, so there should be no fluid leaking from it. If there is, something isn’t sealed correctly. To do the clutch, the drain plug would’ve been pulled, as well as the axles. Nothing else leading to fluid should’ve been touched.

It sounds like the guy that did your clutch is about 12 eggs short of a dozen.
__________________






deevergote is offline   Reply With Quote
Old Yesterday, 02:12 PM   #15
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 7
CbNewbie is cool... so far.
Quote:
Originally Posted by deevergote View Post
It sounds like the guy that did your clutch is about 12 eggs short of a dozen.
Okay. Thank you for your help. Bought the car for $400 and it runs and drives better now that its colder. I'm going to try and put it off for a little bit so i can get some money together. Thanks again!
CbNewbie is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.