CB7Tuner Forums

Go Back   CB7Tuner Forums > Parts & Performance > Technical

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-10-2018, 03:51 PM   #1
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 128
NH-503P-3 is cool... so far.
Cruise control questions

Iím in the middle of a project that required me to actually check and see if my cruise control works before I fiddle with the wiring. Yesterday I finally remembered while driving to actually try it out. Iíve never use the CC on my car. Itís all there and hooked up. The light comes on with the dash button pushed in. The fuse is good. But no CC. It does nothing while driving and yes Iím above 25mph.
Question: when you push in the dash button to turn on CC does the light on the cluster come on also or does it come on when the CC is set? Note: I get no light on my cluster right now either way.
__________________
5 studded & leather clad-Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 06-10-2018, 08:34 PM   #2
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,492
fleetw00d is very helpful fleetw00d is very helpful
To engage cruise control, push the switch on the dash so that it lights up brighter (switch should be "in"}. When you reach the desired speed, push the lower button on the right side of the steering wheel hub (I forget what is says on it) for a second or so until the green "cruise" light on the dash illuminates. Pushing on the "Resume" button (upper button on the right of the steering wheel hub), increases the speed. Pushing on the lower button reduces the speed. Hold the button until you reach you desired speed; it is not like more modern cruise controls where a single push on either button increases or decreases the speed by 1 mph.

PS: Have an owner's manual?
__________________
90 LX 4dr 5 spd 368,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=201450
93 LX wagon auto 249,000 MRT: http://www.cb7tuner.com/vbb/showthread.php?t=208490
92 EX coupe auto 168,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=205114
92 EX coupe auto 190,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=210341

LOTS of CB7 parts for sale http://www.cb7tuner.com/vbb/showthread.php?t=192583 or watch for banner ad at upper right

Last edited by fleetw00d; 06-10-2018 at 08:41 PM.
fleetw00d is offline   Reply With Quote
Old 06-10-2018, 09:06 PM   #3
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 128
NH-503P-3 is cool... so far.
Yes I do have my original owners manual and paperwork. I’m going to try it the way you said tomorrow morning on the way to work. Also I’ve noticed that while running with the CC button pushed in(on), I have no power at any of the 4 pins that plug into the actuator under the hood. Idk if it’s supposed to be that way till the set button is pushed or not.
__________________
5 studded & leather clad-Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 06-10-2018, 09:29 PM   #4
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,492
fleetw00d is very helpful fleetw00d is very helpful
The owner's manual should have instructions on how to use the CC - just sayin, although I think one of mine had a supplement for the cruise. Not sure if there should be power at the actuator just with the button pushed; you'll know soon enough.
fleetw00d is offline   Reply With Quote
Old 06-11-2018, 12:36 AM   #5
zedjr10
Gold Member
 
Join Date: Jan 2017
Location: Denver, Colorado
Posts: 578
zedjr10 is cool... so far.
Quote:
Originally Posted by NH-503P-3 View Post
Iím in the middle of a project that required me to actually check and see if my cruise control works before I fiddle with the wiring. Yesterday I finally remembered while driving to actually try it out. Iíve never use the CC on my car. Itís all there and hooked up. The light comes on with the dash button pushed in. The fuse is good. But no CC. It does nothing while driving and yes Iím above 25mph.
Question: when you push in the dash button to turn on CC does the light on the cluster come on also or does it come on when the CC is set? Note: I get no light on my cluster right now either way.
Sounds like a switch somewhere causing it not to engage. Check your brake and clutch switch. SOmething is causing it not to engage. When cruise is set from steering wheel the light comes on dash. Common thing is that little squishy brake grommet that rips and switch stays open all the time. The clutch has one of these also. If it is a manual.Automatic has a some sort of auto switch. Check your switches themselves next. See if they have continuity. I glued a penny in replace of that grommet style plug. Hard to tell sometimes if those things are ripped. Did the 14-pin test first when i should of just checked my switches and grommets first.
zedjr10 is offline   Reply With Quote
Old 06-11-2018, 11:04 PM   #6
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 128
NH-503P-3 is cool... so far.
Yeah I tried it the correct way on my way to work this morning and nothing. I’m thinking it might be the steering wheel buttons or the clock spring is crapped out. My clock spring is wonky anyways.
__________________
5 studded & leather clad-Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 06-12-2018, 10:09 PM   #7
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,492
fleetw00d is very helpful fleetw00d is very helpful
Although I think it should cause other problems as well, check the switch on the clutch pedal or the button on the pedal lever that engages the switch.
fleetw00d is offline   Reply With Quote
Old 06-12-2018, 10:56 PM   #8
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 128
NH-503P-3 is cool... so far.
I checked out both the clutch and brake buttons as basically a visual check. They seem to spring in and out fine. Idk if this is always supposed to be the case but my clutch button springs out twice as far as my brake switch. They both have plenty of clearance to move in and out also. I’ll test the wiring later this week. I built most of my new setup today so I’m going to take the plug end off the back of another cruise control button so I’m not cutting any harness I’ll test the steering wheel stuff this weekend.
__________________
5 studded & leather clad-Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.