CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-08-2018, 02:55 PM   #1
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 3
CbNewbie is cool... so far.
Question Newb Tranny Question. Please help!

Still new to the whole car thing. My 1990 LX clutch was replaced ~500 miles ago and anytime the car is "operating temp" it starts to slip. Dad thinks the pressure plate isn't on correctly but the dude didn't put on the new T/O bearing that came included with the kit (MS,SS,Clutch). Am I going to have to take the trans out, and re-do the clutch? Already put fresh oil in trans, adjusted clutch and have babied it.
Again, slips at operating temp, or if I start in 2nd a few times.

Thanks!
CbNewbie is offline   Reply With Quote
Old 11-08-2018, 03:57 PM   #2
thepowderblue
CB7tuner Member
 
Join Date: Jan 2011
Location: chandler az
Posts: 1,254
thepowderblue seems to have made some friends!
Send a message via AIM to thepowderblue
The pressure place will only go on one way. there are pegs that make sure its on right. maybe it was not tightened all of the way? if your clutch works and you cant hear the throw out bearing then its fine. if you take the starter off you might be able to see the 10mm bolts that holt the pressure plate on and make sure they are tight
__________________
Quote:
Originally Posted by Ralphie View Post
Yea thats right i have an insatiable craving for dildos.......i have 242 of them.....

Green EX http://www.cb7tuner.com/vbb/showthread.php?t=176536
Frost White Ex http://www.cb7tuner.com/vbb/showthread.php?t=189517
thepowderblue is offline   Reply With Quote
Old 11-08-2018, 04:34 PM   #3
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,097
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
Was the flywheel replaced, or at least resurfaced, when the clutch was replaced?

If the throwout bearing wasn’t replaced, that’s bad. A new oem bearing should always be used. If that seizes, everything in the general clutch area will be toast. I learned that one the hard way!
__________________






deevergote is offline   Reply With Quote
Old 11-08-2018, 06:11 PM   #4
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,954
Raf99 is very helpful Raf99 is very helpful
The symptoms match a worn clutch that's for sure. But this also could be a clutch adjustment issue. Where is the catch point for the clutch pedal?
Raf99 is offline   Reply With Quote
Old 11-08-2018, 07:11 PM   #5
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,097
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
If the flywheel wasn’t replaced or resurfaced, I’m thinking glazed friction surfaces.
__________________






deevergote is offline   Reply With Quote
Old 11-09-2018, 09:46 AM   #6
CbNewbie
Newcomer
 
Join Date: Aug 2018
Posts: 3
CbNewbie is cool... so far.
Quote:
Originally Posted by deevergote View Post
Was the flywheel replaced, or at least resurfaced, when the clutch was replaced?
That I'm not sure about. But it was a full kit.
CbNewbie is offline   Reply With Quote
Old 11-09-2018, 10:02 AM   #7
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,097
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
“Full kit” means nothing. What was included? Did you order it online? Link?
__________________






deevergote is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.