CB7Tuner Forums

Go Back   CB7Tuner Forums > Parts & Performance > Technical

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-28-2018, 11:52 AM   #1
ontheroad92
CB7tuner Member
 
Join Date: Apr 2011
Posts: 88
ontheroad92 is cool... so far.
Fans Not Working at All

Both fans are not working on my car, and I'm having to pour in lots of coolant in this Atlanta heat. I tested both fan motors for resistance and they are fine. Fuses and relays are fine as I swapped them out with known working parts. Coolant temperature sensor was replace in 2012. No CEL is coming up for this. Temperature gauge IS working when driving car. Only slightly overheated once so far. When I push the AC button, it does NOT light up and fans do NOT some on.

Is this likely a coolant fan switch? I tested resistance for one in from and nothing came up. It is original..
ontheroad92 is offline   Reply With Quote
Old 05-28-2018, 11:53 AM   #2
ontheroad92
CB7tuner Member
 
Join Date: Apr 2011
Posts: 88
ontheroad92 is cool... so far.
this is the one i tested, circled in red

http://soft-haus.com/blog/wp-content...0_modified.jpg
ontheroad92 is offline   Reply With Quote
Old 05-28-2018, 06:34 PM   #3
ukemike
CB7tuner Member
 
Join Date: Feb 2015
Location: Marin County, CA
Posts: 182
ukemike is cool... so far.
Quote:
Originally Posted by ontheroad92 View Post
this is the one i tested, circled in red

http://soft-haus.com/blog/wp-content...0_modified.jpg
I think that is the sensor that goes to the dash board water temp guage. The one that controls the fan is behind the engine block on the thermostat housing.
__________________
==========================
1991 Accord Lemons Race Car, "The Minnow" RIP
1993 Accord Lemons Race Car, "Green"
Neuspeed Race Springs, Koni Str.t "Orange", Acura CL Rear Sway Bar,
Adj Upper Control Arms -3.0deg front, -2.0 deg rear
M2A4 Trans, Cusco 1-way Limited Slip Differential, Stage 2 Clutch and 11lb flywheel.
A4 Header, 2" exhaust all the way back, catalyst delete, glasspack muffler, PT12 ECU.
Acura CL3.0 Brakes Front and Rear, Raybestos St43 Pads, Redline 600 Brake Fluid
ukemike is offline   Reply With Quote
Old 06-01-2018, 12:20 AM   #4
fleetw00d
Contributing Member
 
Join Date: Mar 2007
Location: West Chester, Ohio
Posts: 2,578
fleetw00d is very helpful fleetw00d is very helpful
The one circled in red is the higher temperature switch, there is a similar looking one back by the thermostat housing. The sensor for the temp gauge is on the end of the head with just a single wire going to it.

If you tested the switch with the engine cool, neither one will be "closed" and should show an open circuit. The engine would have to be good and hot to have one or both switches closed (showing very low resistance). One way to check the circuits is to put a jumper wire across the connector to see if the fans kick on.

If your AC refrigerant is low, the AC pressure switch (directly behind the driver side high beam) will prevent the fans from coming on and the AC compressor clutch from engaging. You can check that circuit as well by pushing the AC switch, then jumping the AC pressure switch connector briefly; the compressor clutch should engage and both fans should come on.
__________________
90 LX 4dr 5 spd 374,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=201450
93 LX wagon auto 253,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=208490
92 EX coupe auto 171,151 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=205114 RIP
92 EX coupe auto 190,000 - MRT: http://www.cb7tuner.com/vbb/showthread.php?t=210341

LOTS of CB7 parts for sale http://www.cb7tuner.com/vbb/showthread.php?t=192583 or watch for banner ad at upper right
fleetw00d is offline   Reply With Quote
Old 06-05-2018, 05:21 PM   #5
ontheroad92
CB7tuner Member
 
Join Date: Apr 2011
Posts: 88
ontheroad92 is cool... so far.
fleetwood, i havent used ac in it since 2004 when i could no longer get r12 refrigerant. never bothered to convert it. i won't be using ac anyways. fans still ran for years. will i need to do that conversion?

i'm not getting anything from either fan switch with the car off and cool or with battery on.

sorry, really clueless with this one! trying to learn here.
ontheroad92 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.