CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-04-2013, 10:45 AM   #1
BroccoliPhil
Newcomer
 
Join Date: Apr 2013
Location: T-County Ohio
Posts: 2
BroccoliPhil is cool... so far.
Unhappy 93 Accord. driving on highway w/ cruise on. Car dies...cranks but won't start.

Hey guys. Let me apologize in advance...I'm a newbie and I really wouldn't consider my self very knowledgable about cars (or how to get around an online forum). Somebody on another site I was on suggested coming here and said this was the best place to discuss things related to my particular vehicle.

First off, I have a 93 Honda Accord with 243,000 miles on it (automatic trans). Up until today it's been running fine. No noises, no temperature issues, shifting nicely etc. I have a 30 minute highway drive to school in the morning. Today I got on the highway and tried to set my cruise around 65-70. When I pressed the set cruise button the speed dropped all the way down below 60 before it finally started "cruising" and went back up to where I had set it. About 5 miles later the cruise kicked off and the car started to die. I pressed the gas pedal and for a split second it acted like it was gonna go again, but it died again. I pulled it over to the side of the highway and looked under the hood. The belt that I could see looked good. The one troubling thing was it looked like there might have been some oil splattered up under my hood. I hadn't popped the hood for a few days....and the oil didn't really look fresh. So anyway, i called for a ride and while I was waiting I checked under the car to see if anything was leaking from below. Didn't see anything. I tried to start it a few more times and it seemed like it was trying to crank, but just couldn't turn over. When my ride got there we tried to jump it, but that didn't help either. Oh by the way....I don't know if this matters but when I turned the key and tried to start it the radio/heater would come back on too.

Anyway, I'm getting pretty worried because as I was looking at your other forums and one of the problems said it could possibly be a seized up engine...and with the oil splatters and stuff....yikes. I'm just a po' college student!

Sorry if this post is redundant and has already been covered elsewhere. I really did try to look around before posting. Any input you guys can offer would be greatly appreciated. May the force be with you.
BroccoliPhil is offline   Reply With Quote
Old 04-04-2013, 10:58 AM   #2
mtnbikaah
Contributing Member
 
Join Date: Apr 2007
Location: Nashua, NH
Posts: 1,302
mtnbikaah is cool... so far.
Did you run out of gas?
__________________
Quote:
Originally Posted by deevergote View Post
These cars will never be the best at anything, but they're pretty damn good at everything.

92ex CB7<-SOLD 93ex CB9shiftingshift73C10
mtnbikaah is offline   Reply With Quote
Old 04-04-2013, 11:00 AM   #3
tutsuo
CB7tuner Member
 
Join Date: Jan 2012
Location: 757/Norfolk
Posts: 590
tutsuo tutsuo
Can i get a few pictures of the engine?

Was the CEL(Check Engine Light) on?

What is your oil level at ?

Was it over heating ?
__________________
Jesus drove a Honda, he just didnt talk about it like us. Proof - John 12:49 "For i did not speak of my own accord."
Quote:
Originally Posted by deevergote View Post
den das al u ned u no dat u get wurs gas milge tho rite?
Quote:
Originally Posted by deevergote View Post
These cars will never be the best at anything, but they're pretty damn good at everything.

Last edited by tutsuo; 04-04-2013 at 11:02 AM.
tutsuo is offline   Reply With Quote
Old 04-04-2013, 11:08 AM   #4
BroccoliPhil
Newcomer
 
Join Date: Apr 2013
Location: T-County Ohio
Posts: 2
BroccoliPhil is cool... so far.
no, I had a little over a quarter of a tank of gas. No overheating. No check engine light. I will definetely post some pics and check the oil level when the tow truck drops her off. shouldn't be too much longer.
BroccoliPhil is offline   Reply With Quote
Old 04-04-2013, 11:12 AM   #5
tutsuo
CB7tuner Member
 
Join Date: Jan 2012
Location: 757/Norfolk
Posts: 590
tutsuo tutsuo
Quote:
Originally Posted by BroccoliPhil View Post
no, I had a little over a quarter of a tank of gas. No overheating. No check engine light. I will definetely post some pics and check the oil level when the tow truck drops her off. shouldn't be too much longer.
KK, may simply be a dirty fuel filter or pump.
__________________
Jesus drove a Honda, he just didnt talk about it like us. Proof - John 12:49 "For i did not speak of my own accord."
Quote:
Originally Posted by deevergote View Post
den das al u ned u no dat u get wurs gas milge tho rite?
Quote:
Originally Posted by deevergote View Post
These cars will never be the best at anything, but they're pretty damn good at everything.
tutsuo is offline   Reply With Quote
Old 04-04-2013, 11:16 AM   #6
RyanD
CB7tuner Member
 
Join Date: Jan 2012
Location: Reno "The land of sand"
Posts: 1,280
RyanD seems to have made some friends! RyanD seems to have made some friends!
Send a message via Skype™ to RyanD
Quote:
Originally Posted by tutsuo View Post
KK, may simply be a dirty fuel filter or pump.
That is my guess to. What about main relay?
__________________

"The Salty Old Bitch"
F22a4, Manual (Auto lasted to 368k)
My MRT http://www.cb7tuner.com/vbb/showthread.php?t=194341
RyanD is offline   Reply With Quote
Old 04-04-2013, 12:34 PM   #7
tutsuo
CB7tuner Member
 
Join Date: Jan 2012
Location: 757/Norfolk
Posts: 590
tutsuo tutsuo
Quote:
Originally Posted by RyanD View Post
That is my guess to. What about main relay?
For this time of year ? It's april and still in the 50-60s F at best, it is usually more common in the summer where very high tempratures are present especially when the vehichle isnt moving with the windows closed.Temps can exceed 130+ F.(but possible, You can remove the main relay and check it for burn marks.)
__________________
Jesus drove a Honda, he just didnt talk about it like us. Proof - John 12:49 "For i did not speak of my own accord."
Quote:
Originally Posted by deevergote View Post
den das al u ned u no dat u get wurs gas milge tho rite?
Quote:
Originally Posted by deevergote View Post
These cars will never be the best at anything, but they're pretty damn good at everything.

Last edited by tutsuo; 04-04-2013 at 12:45 PM.
tutsuo is offline   Reply With Quote
Reply

Tags
accord , car died , cruise control , locked up engine , timing belt

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:06 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.