CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-23-2009, 11:07 PM   #1
low-keyseg92
CB7tuner Member
 
Join Date: Apr 2009
Location: GP texas
Posts: 160
low-keyseg92 is cool... so far.
tranny question

I have an automatic ex. The light that shows what gear the car is in flashes but only the D ( for drive) flashes. If I put it in reverse or any other gear the D still flashes. I looked in the Haynes but found nothing. Any ideas? THanks
low-keyseg92 is offline   Reply With Quote
Old 10-23-2009, 11:29 PM   #2
crusto2k3
CB7tuner Member
 
Join Date: Dec 2008
Location: San Diego, CA - Westcoast
Posts: 404
crusto2k3 is cool... so far.
dude, have you searched at all

http://www.cb7tuner.com/vbb/showthre...ight=tcu+codes
__________________
My Honda

Last edited by crusto2k3; 10-23-2009 at 11:32 PM.
crusto2k3 is offline   Reply With Quote
Old 10-23-2009, 11:31 PM   #3
low-keyseg92
CB7tuner Member
 
Join Date: Apr 2009
Location: GP texas
Posts: 160
low-keyseg92 is cool... so far.
I did some searching...either way, im thinking it might be the VSS. I drained the tranny fluid before I pulled the motor. I also pulled the radiator. Is it necessary to bleed the system? I will pull the codes in teh morning and post my findings. I did not know you could pull tranny codes like with an ECU. Im used to manual Civics. My car shifts fine a accelerates good. It seems to shift down kinda hard when slowing for a light tho. Otherwise running good.
low-keyseg92 is offline   Reply With Quote
Old 10-23-2009, 11:32 PM   #4
low-keyseg92
CB7tuner Member
 
Join Date: Apr 2009
Location: GP texas
Posts: 160
low-keyseg92 is cool... so far.
Sorry in a hurry because my internet shuts off here at work at midnight. lol. I wanted to get my post in before it shut off. Im old enough smartass....thanks for the link.
low-keyseg92 is offline   Reply With Quote
Old 10-23-2009, 11:33 PM   #5
crusto2k3
CB7tuner Member
 
Join Date: Dec 2008
Location: San Diego, CA - Westcoast
Posts: 404
crusto2k3 is cool... so far.
you're welcome
__________________
My Honda
crusto2k3 is offline   Reply With Quote
Old 10-23-2009, 11:37 PM   #6
low-keyseg92
CB7tuner Member
 
Join Date: Apr 2009
Location: GP texas
Posts: 160
low-keyseg92 is cool... so far.
I have had a rough day thanks for not flaming me to bad. I usually search first....im not a noob to the internet, I just got in a rush. Ill post what I find tomorrow.
low-keyseg92 is offline   Reply With Quote
Old 10-23-2009, 11:40 PM   #7
crusto2k3
CB7tuner Member
 
Join Date: Dec 2008
Location: San Diego, CA - Westcoast
Posts: 404
crusto2k3 is cool... so far.
word...good luck
__________________
My Honda
crusto2k3 is offline   Reply With Quote
Old 10-27-2009, 08:42 AM   #8
low-keyseg92
CB7tuner Member
 
Join Date: Apr 2009
Location: GP texas
Posts: 160
low-keyseg92 is cool... so far.
code 9...nc speed sensor. It dont look to hard to replace. Now to call the parts store to see if they have it. Thanks for the help.
low-keyseg92 is offline   Reply With Quote
Old 10-27-2009, 09:07 AM   #9
deevergote
Don't call me dude.
 
Join Date: Aug 2003
Location: Not New York
Posts: 40,213
deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool... deevergote . You'll never be this cool...
Send a message via AIM to deevergote
Check the wires going to the sensor first. It may be as simple as a bad connection.
__________________






deevergote is offline   Reply With Quote
Old 10-27-2009, 05:10 PM   #10
low-keyseg92
CB7tuner Member
 
Join Date: Apr 2009
Location: GP texas
Posts: 160
low-keyseg92 is cool... so far.
Ha Ha it was a bad connection...as in it was not even plugged in. Thats what happens when you work on a car for a week straight after it sits for 10 months and you are tired of working on it...lol. Thanks for the help.
low-keyseg92 is offline   Reply With Quote
Reply

Tags
auto tranny , drive , light flashing

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.