CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner "Off Topic"

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-05-2017, 09:53 PM   #1
alex_eats_rice
Newcomer
 
Join Date: Apr 2015
Location: Anchorage, AK
Posts: 22
alex_eats_rice is cool... so far.
4th times the charm

Well folks, I finally replaced my totaled 90 CB7 that crashed last January.

I had to keep it a bit of a secret till I got it and got back to Alaska.
So here she is, 92 EX M/T H22A Sedan! 94,xxx miles on the body!!!
My Dad, GF, & I flew from Anchorage, AK on September 24th 2017 at 1AM to Seattle, WA. got to Seattle at 5AM Seattle time. took a train to the Ferry from Seattle to Bainbridge Island where we met my Grandparents.

Grandparents met us at Bainbridge with a family vehicle (1990 Toyota P/U with 330,xxx miles on it!) that we then proceeded to drive to Portland, Oregon.
Many hours later, and many more arguments later, we finally arrived to the dealership in which I was to buy the car id been eying on craigslist for 2 weeks. ($1595)
The cb7 was already pulled out and ready for test drive, I called ahead of course. Mind you there is 0 Rust! Very minimal dings, faded paint but that's easy to fix. I test drive it, see that it needs new rotors soon as well as a new squirrel cage for the blower motor. The Speedo worked on and off during the test drive.



When we got back to the lot, my dad pulled a Fast and Loud Richard Rawlings move and got the car for $1200 + 30 to transfer title.
I signed all the paperwork, got all the Carfax, and away we went to drive 300 miles back to Port Townsend, WA. (where my grandparents live & where I'm storing my car)

On the drive back, the Check Engine Light came on a hour or so in.
Had to pull over a few times because at this point we were all up for over 24 hours and I was losing concentration while driving on the freeway at 80.



Anyways, we made it back and Slept good. In the next days I did some maintenance to the car. Iridium Spark Plugs, NTK O2 sensor, Radio deck, Integra Clock, wired in a right blinker socket, Blower motor assembly, Cone Air Filter, Vehicle Speed Sensor. that's all I can think of. Had a code 41 and code 17, got them both sorted out. no more CEL





also scored some 92/93 Fog Lights, A,B, & C Harness, and the button at the Arlington Pick N Pull!!








The car came with DC Header, stock exhaust after downpipe, AEM Intake, AEM Fuel Rail, P13 ECU Power Steering, Cruise, & cold A/C!!!
also came w stock tranny w not even 100 thousand miles on it! shifts so smooth but shifts out of vtec every shift.












Apparently I have a JDM H22A


wondering if this is the correct ecu


Now I got Washington plates and am planning to drive thru Canada, into Alaska before Christmas with my Girlfriend Ashlyn. getting our expedited passports sorted out and saving up, and Planning till then. Going to do some more maintenance to it before the drive, Belts, Front Brakes, junkyard Headlights, Tranny flush, oil filter change, Insurance, AAA, Studded snow tires.

Last edited by alex_eats_rice; 10-06-2017 at 01:30 AM. Reason: added pictured of ecu and engine stamp
alex_eats_rice is offline   Reply With Quote
 

Tags
alaska , anchorage , h22a

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.