CB7Tuner Forums

Go Back   CB7Tuner Forums > Site Features > Members' Rides

Reply
 
Thread Tools Rating: Thread Rating: 9 votes, 4.44 average. Display Modes
Old 04-23-2010, 12:46 AM   #201
Julianachos
Contributing Member
 
Join Date: Feb 2008
Location: 302
Posts: 3,138
Julianachos seems to have made some friends!
Send a message via AIM to Julianachos
True true. Get some pics!
__________________



Julianachos is offline   Reply With Quote
Old 04-23-2010, 10:48 AM   #202
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Just went out and took some pics.


Not even warmed up yet and they look brighter IMO.

It's all just kinda shoved in there. I'm really glad I got the slim ballasts because I really have no room. And yes, that silver cylindrical looking thing in the top left is my horn.

The relay harness DDM sent me was a lot shorter than I anticipated so until I get another one or lengthen this one myself this is how I've got it mounted.
__________________
Mike1357 is offline   Reply With Quote
Old 04-23-2010, 11:01 AM   #203
Julianachos
Contributing Member
 
Join Date: Feb 2008
Location: 302
Posts: 3,138
Julianachos seems to have made some friends!
Send a message via AIM to Julianachos
They kinda look like 8000Ks, but they're not warmed up lol. Nice!
__________________



Julianachos is offline   Reply With Quote
Old 04-23-2010, 11:17 AM   #204
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Yeah, I didn't really give them time to warm up.
__________________
Mike1357 is offline   Reply With Quote
Old 06-25-2010, 03:00 AM   #205
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Went out and bought a blower motor from Advanced Auto and just got finished swapping it in. It feels nice to actually have the A/C working again, just kinda wish I hadn't waited till half way thru the summer to finally get around to doing it.

Now all I have to do is get around to fixing all the other problems this car has.
__________________
Mike1357 is offline   Reply With Quote
Old 06-25-2010, 11:55 PM   #206
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Forgot to mention, the odometer rolled over 200,000 this week. Didn't get the picture though.
__________________
Mike1357 is offline   Reply With Quote
Old 07-01-2010, 12:27 AM   #207
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Replaced the distributor O-ring today so no more leaks from that side of the engine. The old o-ring was brittle as hell and felt like cheap plastic. De-greased the engine as well so it looks clean, and so I can tell when (not 'if'; it will eventually leak) it starts leaking again.

Somehow I got a shit ton of oil in one of my cylinders and the engine wouldn't turn over. I pulled the plugs and, in the process, dropped my plug socket into the space under the intake manifold. While trying to get it back, I dropped my extension in the same area. I got back my extension in ten minutes but it took me almost half an hour to get my socket back and it involved a plastic rod and a magnetic name tag. Figures I would drop my tools into the only spot that doesn't go straight down to the street.

Next thing will probably be swapping in new axles. Then I will get this girl dropped sooner or later.
__________________
Mike1357 is offline   Reply With Quote
Old 07-02-2010, 12:30 AM   #208
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Tripple post...

I now have a new reason to hate speed bumps. Car drives fine, but when I go over a speed bump, D4 starts blinking and 1st and 3rd get locked out. Going to try and pull the codes tomorrow when it's light out and see if something is loose on the tranny. Hope it's nothing serious...
__________________
Mike1357 is offline   Reply With Quote
Old 07-02-2010, 03:01 AM   #209
Julianachos
Contributing Member
 
Join Date: Feb 2008
Location: 302
Posts: 3,138
Julianachos seems to have made some friends!
Send a message via AIM to Julianachos
When I had that issue, I just replaced the TCU.
__________________



Julianachos is offline   Reply With Quote
Old 07-02-2010, 03:16 AM   #210
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
It's weird though, it drives fine until I get to the speed bumps; then it sounds like something on the drivers side clicks and D4 starts blinking and 1st and 3rd gets locked out. I really hope it's not a TCU, but if it is at least there are tons of accord in the local JY's.

If I can find a paper clip I'm going to get the error code(s) when it's light out and try to diagnose the problem.
__________________
Mike1357 is offline   Reply With Quote
Old 07-02-2010, 03:45 AM   #211
Julianachos
Contributing Member
 
Join Date: Feb 2008
Location: 302
Posts: 3,138
Julianachos seems to have made some friends!
Send a message via AIM to Julianachos
When I wired up my Prelude cluster, that's when the issue happened for me. Only 2 and d4 would work. I swapped out the TCU and it ran fine.
__________________



Julianachos is offline   Reply With Quote
Old 07-02-2010, 10:12 AM   #212
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Drove fine today... Figures every time I'm about to go out and pull the codes it works fine.

Found out a trick to it; if I keep it in 1st when going over the speed bumps it doesn't cause D4 to start blinking. Hopefully doing that will hold me over until I can get another TCU from a JY.
__________________
Mike1357 is offline   Reply With Quote
Old 07-04-2010, 12:03 AM   #213
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
You know it's bad when you go to pull the D4 code and the instrument cluster lights up like a christmas tree.
__________________
Mike1357 is offline   Reply With Quote
Old 07-04-2010, 12:19 AM   #214
Julianachos
Contributing Member
 
Join Date: Feb 2008
Location: 302
Posts: 3,138
Julianachos seems to have made some friends!
Send a message via AIM to Julianachos
__________________



Julianachos is offline   Reply With Quote
Old 10-02-2010, 01:37 AM   #215
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Haven't posted in here for a while so... I was too poor to buy a JDM Personal box for non-smokers so I settled for this:



CB7Tuner stickers are in the mail!
__________________

Last edited by Mike1357; 10-02-2010 at 01:44 AM.
Mike1357 is offline   Reply With Quote
Old 10-04-2010, 11:28 AM   #216
cb7_with_snail
CB7tuner Member
 
Join Date: Apr 2010
Location: Shawnee, Kansas
Posts: 1,308
cb7_with_snail is cool... so far.
nice!
__________________
cb7_with_snail is offline   Reply With Quote
Old 10-05-2010, 09:53 AM   #217
Flatline
Contributing Member
 
Join Date: Jul 2008
Location: Tampa bay
Posts: 3,016
Flatline seems to have made some friends!
cool that your getting work done man. i can make or extend the aux harness for your lights of you want to also. gotta be careful without one because your whole harness could catch fire. happened to a buddy of mine.
__________________
Flatline is offline   Reply With Quote
Old 10-05-2010, 10:00 AM   #218
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Quote:
Originally Posted by Flatline View Post
cool that your getting work done man. i can make or extend the aux harness for your lights of you want to also. gotta be careful without one because your whole harness could catch fire. happened to a buddy of mine.
Thanks. I'll have to see about taking you up on that offer.
__________________
Mike1357 is offline   Reply With Quote
Old 10-22-2010, 01:42 PM   #219
Mike1357
CB7tuner Member
 
Join Date: Aug 2009
Location: Tampa, FL
Posts: 1,362
Mike1357 is cool... so far.
Was in the junkyard looking for parts for my friends DA and stumbled upon this. I had found another one but the door hinge was broken. Had to look thru 8 Accords to find a Jeco door with a spring though. Got it for $5.


I had broken my clock a long time ago and never replaced it.

Accord clocks are really difficult to get out of the dash...

All done.


Oh and I finally put my glove box back in the car. I've had it out since I changed my blower motor since my hinges were bent and I lost one of the screws. Now all I have to do is get the carpet back in the car!
__________________

Last edited by Mike1357; 10-22-2010 at 01:50 PM.
Mike1357 is offline   Reply With Quote
Old 11-25-2010, 09:29 PM   #220
Hondapawa
CB7tuner Member
 
Join Date: Jun 2008
Location: Québec, Canada
Posts: 951
Hondapawa is cool... so far.
Send a message via MSN to Hondapawa
Hey hey mike! Haha!

Nice cb man. Envy the lip and hids. Damn your cb is so clean!
__________________
Hondapawa is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.