CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-04-2007, 08:27 PM   #1
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
90 wont start-winds over fine(plz read inside)

Alright well I bought a nice brown 90 4dr EX auto and Ive since put the dizzy from my EX-R on which works fine and that was not the prob. I replaced the main relay and nothing there. There fule at the fule rail but I have yet to check the injectors to see if there getting a signal. I even thought I just mite have not tightend the gas cap when I put gas in it(This car was sitting for about 3 months with no gas in it in cold weather) The owner said it ran and was surprised we couldnt get it going, but I didnt really care I fiugerd it was somthign stupid if it would crank over very nicely but not fire. Anyway for 200 bucks its a nice little car, and I have a 91 Lx I scraped for all my parts. So today I took a look at the codes it was throwing, a 10 and then a 4,
long flash and the 4 short. So would the crank sensor cauz it not to fire? Also where is this located , And whats to changing them out. Tommorow I plan on throing in a set of Iridums I have here and a new wire set. Also the #4 cel code whats this error and how can I fix the Air thing lol, I actually havent listend to the fule pump yet but I think its fine, Or a code would be coming up

Any help ppl its cold down here So I hate doing things and it not solving the problem.,I would enjoy it alore more if I had a garage lol Also this car has sport shift and when I put a switch on the ECU plug to cross it over thats what was throwing the codes not the cel or D4,and I geuss its 91- so it has a viewing hole for the ECU red led which throws the codes.
CB7EX-R is offline   Reply With Quote
Old 02-04-2007, 08:58 PM   #2
NAiL05
CB7Tuner Member
 
Join Date: May 2005
Location: Dallas, Waco, And now SIUC for school I'm going worldwide bitches!!!
Posts: 17,076
NAiL05 seems to have made some friends!
You sure it wasnt just a 14? If its been sitting for a while I with no gas prob take a while to go. YOu at least fill her up? but the crank sensor is inside the distributor.
__________________

The New-ish Ride
My old Ride
Hear my Vtak!!!
MK3 Member #3
I piss off people for fun.
IA 08 Sunburn Victim #1
NAiL05 is offline   Reply With Quote
Old 02-04-2007, 09:13 PM   #3
rlyons
CB7tuner Member
 
Join Date: Sep 2006
Location: Crestview, Florida
Posts: 215
rlyons is cool... so far.
A long and four short is a code 14 which is the IAC valve. That would not cause a no start. Did you have a good pressure at the fuel rail? Do you have spark to the plugs?
__________________

The 90 Accord 4DR Sedan my son and I are building.
rlyons is offline   Reply With Quote
Old 02-04-2007, 09:29 PM   #4
mrhonda
Contributing Member
 
Join Date: Mar 2004
Location: Phoenix, AZ
Posts: 1,754
mrhonda is cool... so far.
Just a FYI...95 and older Hondas don't have a crank sensor. However there is a cam sensor inside the distributor.
__________________
00 Jeep Grand Cherokee 4.7 V8 4X4

92 Honda Accord LX

95 Honda Civic CX
mrhonda is offline   Reply With Quote
Old 02-05-2007, 01:39 AM   #5
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
ok so It must be that code bc it was 1 long and 4 short, I have an extra auto and 5spd IAC so I can try the auto one see if it clears.But that doesnt solve my starting problem. I havent checked for spark I was going to put in my Iridums tommorow and buy new wires see how that went. As for fule I honeslty put like 10 bucks in it , I did take the bolt out of the fule rail where the line goes in and there was fule., Dont know about pressure. I havent tried my other auto ECU and I really havent listend for the fule pump but it seems to have fule on the rail and its not throwing that code. I swaped in my working dizzy for the old one, but the old one mite be fine.I have a new cap n rotor on my good one as well.and it worked in my EXR when i took it out. The car cranks over but wont fire not even for a second
CB7EX-R is offline   Reply With Quote
Old 02-05-2007, 11:56 AM   #6
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
Bump

Any help plz lol, Id like to get the car going asap ...And id like to order any parts I may need today
CB7EX-R is offline   Reply With Quote
Old 02-05-2007, 01:03 PM   #7
wed3k
Contributing Member
 
Join Date: Mar 2004
Posts: 18,082
wed3k seems to have made some friends! wed3k seems to have made some friends!
Send a message via AIM to wed3k
this is really fucking stupid to ask but you got the firing order correct?

so you replaced:
-Distributor internals
-main relay

correct?
__________________
I <3 G60.

0.5mm Oversized Stainless valves and bronze guides available. Pm me please.
wed3k is offline   Reply With Quote
Old 02-05-2007, 01:13 PM   #8
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
I know the fireing order like the back of my hand.....it wouldnt sound rite at all if I had it wrong either. So why do you think I need a full tank of gas as well.....thats a few trips to the gas station with a jerry can lol. Im goin to put in a bit more gas and new plugs, and going to buy new wires today.,Also b4 I ever touched the dizzy it wouldnt fire on the proper order so, comon im surprised no one knows this problem or has had it themselves.Somhow I dont lol, Ive seen somone post up about there fule rail not being plugged in so im going to check that....can my computer still throw codes if thats the problem?
CB7EX-R is offline   Reply With Quote
Old 02-05-2007, 01:25 PM   #9
NAiL05
CB7Tuner Member
 
Join Date: May 2005
Location: Dallas, Waco, And now SIUC for school I'm going worldwide bitches!!!
Posts: 17,076
NAiL05 seems to have made some friends!
Fuel Rail not plugged in? 10 bucks should be sufficient as long as the dial is not on empty. When you take out your plugs do you smell fuel?
__________________

The New-ish Ride
My old Ride
Hear my Vtak!!!
MK3 Member #3
I piss off people for fun.
IA 08 Sunburn Victim #1
NAiL05 is offline   Reply With Quote
Old 02-05-2007, 03:47 PM   #10
NozMonster
CB7tuner Member
 
Join Date: Oct 2006
Location: Norwich, CT
Posts: 189
NozMonster is cool... so far.
Timing belt snapped?
NozMonster is offline   Reply With Quote
Old 02-05-2007, 04:00 PM   #11
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
havent checked the plugs im going to put them in now...and I havent inspected the timing belt ither....I really dont feel like doing that out in the snow lol
CB7EX-R is offline   Reply With Quote
Old 02-05-2007, 04:59 PM   #12
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
Alright So I changed the plugs out......retards had champions in there lol, so I threw in NGK iridiums and a new set of wires and put the gel on them. The old ones were missing one of the rubber seats around the spark plug end in cyl 1. I didnt get a chance to check for the timing belt but I will tommorow. The spark plugs seemed to be ok, There was a small amount of yellowness in spots on them but it seemed to be just like the stuff that fourms around harnesses, my noise was to cold to work to tell if it was gas(i fiugerd if they were coated in gas theyd stink and it would be visable in the plug slot and on the plugs). Anyway now for kicks I looked to see if it was still throwing the same codes and it just flashes once thats it. But still turns over like it did b4
CB7EX-R is offline   Reply With Quote
Old 02-05-2007, 05:49 PM   #13
wed3k
Contributing Member
 
Join Date: Mar 2004
Posts: 18,082
wed3k seems to have made some friends! wed3k seems to have made some friends!
Send a message via AIM to wed3k
i had the problem before where it would turn over and no start.

i just replaced it wth a working dizzy and it fired right up.
it was sitting for 3 weeks kinda liek in ur situation.
__________________
I <3 G60.

0.5mm Oversized Stainless valves and bronze guides available. Pm me please.
wed3k is offline   Reply With Quote
Old 02-05-2007, 06:14 PM   #14
CB7Junkie
CB7tuner Member
 
Join Date: Jan 2007
Location: Americus GA. 31709
Posts: 460
CB7Junkie is cool... so far.
the easiest way to check the timing belt is to take the dizzy cap off and have someone turn the car over while you watch. if the rotor dosent turn then the timing belt is broken. if you check the timing belt itself and its intact, them it is most likely going to be a broken camshaft. i had that problem. replaced the cylender head and the dizzy. now, im not getting any spark as well. ive done everything but swap the ecu, which is my next step. i have one on the way. let me know if you find out what the problem is with yours.
__________________
Sig removed due to excessive size
CB7Junkie is offline   Reply With Quote
Old 02-06-2007, 12:47 AM   #15
AccordChic90
CB7tuner Member
 
Join Date: Jan 2007
Posts: 30
AccordChic90 is cool... so far.
I had the same problems, if you are getting fuel and it seems it wants to crank over but doesnt, could be your distributor. It could just be the timing is off too.
__________________
AccordChic90 is offline   Reply With Quote
Old 02-06-2007, 12:54 AM   #16
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
well id deff swap out my ECU b4 I swapped out my head , I was going to try my ECU just for fun but tonight me n my buddeh listend for the fule pump(should have done this long ago but its almost such an often occurance I overlooked the fact that it could be that..that and I had plans on selling my extra one lol.) But im going to swap that in and try it bc I couldnt hear a thing and there pretty loud in my other cars,I know how to inspect the timing belt Its just like -35 here so I do what I can......plugs and wires were an acomplishment once it was dark no light and -40 with the windchill makes things rough lol. this car cost 200 bucks if I ever had to do anything not worth it I wouldnt bother id just scrap it for parts and buy another. bc I have 3 of them so I have all the parts, if the labours worth it sure if not id just rather sell this for parts and buy another of the few I know of with the $ id make lol. If I was to ever need a tranny Id honestly just keep that car around and go buy another accord that works for a few hundred, to lazy to do pointless jobs.......ill install and LSD on my say JDM F22b but I sure as hell wouldnt put another auto and tourque converter on lol f that
CB7EX-R is offline   Reply With Quote
Old 02-06-2007, 01:11 AM   #17
h22Tcb7
Newcomer
 
Join Date: Feb 2007
Location: Philly
Posts: 4
h22Tcb7 is cool... so far.
Send a message via AIM to h22Tcb7
i know im late in the subject but , that sensor is in the distributor but to change it u will need a spare 1 to tear down and if ne thing just swap it . another thing that happens to go wrong alot is the coil in the distributor i've that fukk up on me a half doszen time so only a few things that maybe wrong ... like u said if it is flashing that code try swaping distributors easiest thing to do ... 3 bolts 2 plugs that should solve the problem if not got plenty more suggestions ... good luck ...
h22Tcb7 is offline   Reply With Quote
Old 02-06-2007, 11:31 AM   #18
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
I already swapped out the one that was in it for the one outa my EXR and that works fine in that car. Im going to replace the fule pump. Also its noce code 10 and 4 like somone said its deff a 14 any accord around this area prob throws that code constantly and its not a big deal(but will be fixed)
CB7EX-R is offline   Reply With Quote
Old 02-06-2007, 11:07 PM   #19
CB7EX-R
CB7tuner Member
 
Join Date: Jul 2006
Posts: 108
CB7EX-R is cool... so far.
Alright so I deff cant hear a fule pump im gonna take the tank down outa my LX tommorow and put it in see how that goes......also that one blink im getting...could that be an O2 sensor 01 code? Iver seen this cause other cars like chevs not to start but not hondas.....its only reading temps and exhst pressure?I wanderd to Honda today and they had a bin of old service manuals and they just happend to have a 1990 service manual. The sign said 40$ obo lol....this is at a honda dealership. I told the ppl that work there and they laughed to the lady said 25 bucks., sounded good to me......This it the blue JDM printed USDM servise manual. Its the fuckin bible compaired to haynes and that crap.
CB7EX-R is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:46 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.