CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-19-2010, 11:39 PM   #1
fengshuizy
CB7tuner Member
 
Join Date: Mar 2010
Location: Las Vegas
Posts: 32
fengshuizy is cool... so far.
93 accord se random starting issue

Sorry if this has been asked before. Replaced a bunch of parts: spark plugs, plug wires, fuel filter, fuel pump, battery. Checked the ignition module at the store and supposedly the main fuel relay and they were good. Ordered another relay online just to make sure but currently I'm still using the old one.

The car randomly starts when it wants to. Sometimes it starts strong, sometimes weak or none at all. Lately it hasn't been starting at all. Replaced the fuel pump just last night and I got it to start a few times, like 5/10 times I tried... heard the pump go when I started the car last night but this morning I couldn't hear it... pretty sure I heard it go on last night though and it started...

This is frustrating but I don't wanna take this to a shop if I can do it myself. Any suggestions???
fengshuizy is offline   Reply With Quote
Old 03-19-2010, 11:59 PM   #2
CB7Rider91
CB7tuner Member
 
Join Date: Jun 2009
Location: New Jersey
Posts: 80
CB7Rider91 is cool... so far.
I had the same problem... it was the main relay. Pull your relay out and make your decision from there. You should be able to tell if the relay is good or bad.
CB7Rider91 is offline   Reply With Quote
Old 03-20-2010, 12:12 AM   #3
ON_N20
CB7tuner Member
 
Join Date: Mar 2010
Location: Portage, WI
Posts: 145
ON_N20 is cool... so far.
If you turn the key to run, and you dont hear the fuel pump kick in, then its most likely the main relay thats acting up.

If you turn the key to run, and the fuel pump kicks in, but it still wont start after you crank it over, you might have another issue.

But, considering how the main relay is such a common problem, and almost all of us on the site have had to replace ours at one point in time, its probably going to be that!

Also dont forget you can fix your main relay as well, as opposed to replacing it. Main relay's are sort of expensive when compared to a roll of solder that you could use to fix it with.
There are plenty of threads on this site that have information on the main relay problem and fixes, and can be found quite easily with the search function

Good luck
ON_N20 is offline   Reply With Quote
Old 03-20-2010, 01:07 AM   #4
fengshuizy
CB7tuner Member
 
Join Date: Mar 2010
Location: Las Vegas
Posts: 32
fengshuizy is cool... so far.
Alright guys thanks for the feedback. I'll replace/fix the relay and tell you how it goes!

Last edited by fengshuizy; 03-20-2010 at 06:29 AM.
fengshuizy is offline   Reply With Quote
Old 03-22-2010, 05:25 AM   #5
fengshuizy
CB7tuner Member
 
Join Date: Mar 2010
Location: Las Vegas
Posts: 32
fengshuizy is cool... so far.
the relay and new battery terminals fixed this issue perfectly. thanks so much guys! and nice forum!!
fengshuizy is offline   Reply With Quote
Old 03-22-2010, 08:33 AM   #6
agol
CB7tuner Member
 
Join Date: Aug 2009
Location: Maryland/North Carolina
Posts: 1,002
agol is cool... so far.
Send a message via AIM to agol
i used to have that problem where if i started it turned it off and tried to start it again it wouldnt go. it turned out to be spark plugs make sure there good.
agol is offline   Reply With Quote
Old 03-22-2010, 11:20 AM   #7
drkshdw107
CB7tuner Member
 
Join Date: Nov 2005
Location: Virginia Beach, VA
Posts: 225
drkshdw107 is cool... so far.
Send a message via AIM to drkshdw107 Send a message via Yahoo to drkshdw107
Quote:
Originally Posted by fengshuizy View Post
the relay and new battery terminals fixed this issue perfectly. thanks so much guys! and nice forum!!
awesome...glad to hear that...just for future reference: if you suspect the main relay again, I have gotten under the dash and tapped on the relay with the handle of a screwdriver while trying to start it...doesn't always work...but if your stuck somewhere it may get you going...later
__________________
"I can imagine no more rewarding a career. And any man who may be asked in this century what he did to make his life worthwhile, I think I can respond with a good deal of pride and satisfaction: 'I served in the United States Navy." --President John F. Kennedy



ASE Master Automotive Technician
ASE Master Med/Heavy Truck Technician
US Navy Electrician
Contact me if you need help on the side.
'92 Accord DX (For Sale)
'01 Civic LX
'00 Tahoe

Greatest Rally Video Ever
drkshdw107 is offline   Reply With Quote
Old 03-22-2010, 11:23 AM   #8
agol
CB7tuner Member
 
Join Date: Aug 2009
Location: Maryland/North Carolina
Posts: 1,002
agol is cool... so far.
Send a message via AIM to agol
good to see that you got your problem solved ad your cb runs well
agol is offline   Reply With Quote
Reply

Tags
1993 , accord se , starting problems

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.