CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-05-2011, 09:15 PM   #1
Dx1990
CB7tuner Member
 
Join Date: Dec 2010
Location: Camden, NJ
Posts: 37
Dx1990 is cool... so far.
Left tail lights working only

Today I noticed that my tail lights on the right side were out including that middle light on the rear deck. I checked all the bulbs and there fine... Any thoughts ?
Dx1990 is offline   Reply With Quote
Old 06-05-2011, 09:15 PM   #2
dhill_cb7
CB7tuner Member
 
Join Date: Mar 2011
Location: D-Hill
Posts: 678
dhill_cb7 seems to have made some friends! dhill_cb7 seems to have made some friends!
do your running lights work ?
dhill_cb7 is offline   Reply With Quote
Old 06-05-2011, 09:24 PM   #3
Dx1990
CB7tuner Member
 
Join Date: Dec 2010
Location: Camden, NJ
Posts: 37
Dx1990 is cool... so far.
Yup
Dx1990 is offline   Reply With Quote
Old 06-05-2011, 09:32 PM   #4
dhill_cb7
CB7tuner Member
 
Join Date: Mar 2011
Location: D-Hill
Posts: 678
dhill_cb7 seems to have made some friends! dhill_cb7 seems to have made some friends!
and you have tried swapping in your working bulbs from the other side to make sure you didn't blow two bulbs at once?
dhill_cb7 is offline   Reply With Quote
Old 06-05-2011, 09:47 PM   #5
DirtyBird33
CB7tuner Member
 
Join Date: Apr 2011
Location: Massachusetts
Posts: 40
DirtyBird33 is cool... so far.
Could be a ground or a fuse
DirtyBird33 is offline   Reply With Quote
Old 06-05-2011, 10:07 PM   #6
Dx1990
CB7tuner Member
 
Join Date: Dec 2010
Location: Camden, NJ
Posts: 37
Dx1990 is cool... so far.
Yup bought new bulbs
Dx1990 is offline   Reply With Quote
Old 06-05-2011, 10:09 PM   #7
dhill_cb7
CB7tuner Member
 
Join Date: Mar 2011
Location: D-Hill
Posts: 678
dhill_cb7 seems to have made some friends! dhill_cb7 seems to have made some friends!
did you check all of your fuses like "DirtyBird33" said?
dhill_cb7 is offline   Reply With Quote
Old 06-05-2011, 10:16 PM   #8
Dx1990
CB7tuner Member
 
Join Date: Dec 2010
Location: Camden, NJ
Posts: 37
Dx1990 is cool... so far.
Where can I find the fuse for the brake lights
Dx1990 is offline   Reply With Quote
Old 06-06-2011, 01:11 PM   #9
CB7 R3ason
CB7tuner Member
 
Join Date: May 2010
Location: Alabama
Posts: 381
CB7 R3ason is cool... so far.
had this problem theres a black box that needed to be replaced the box is in the left outer taillight it has a plug going to it just go to a junkyard and get either a new outer left taillight or get the black box itself and replace it...all tailights should work
__________________


MR : http://www.cb7tuner.com/vbb/showthre...ght=CB7+R3ason

Quote:
Originally Posted by quaidum View Post
you being able to see four blocks down the road is resulting in someone not being able to see 5 feet in front of them

good job, just what the world needs more inconsiderate drivers
CB7 R3ason is offline   Reply With Quote
Old 06-07-2011, 09:02 AM   #10
dejan225
CB7tuner Member
 
Join Date: Dec 2009
Location: CROATIA
Posts: 46
dejan225 is cool... so far.
Also chek all fuses. Under hood and in the car. In car is on left side near leg rest. There are fuses for tail light.
dejan225 is offline   Reply With Quote
Old 06-07-2011, 09:18 AM   #11
speedfr3ak
CB7tuner Member
 
Join Date: Oct 2009
Location: italy ?>p>a< DA-BURG
Posts: 486
speedfr3ak Needs to slide down a razorblade into a pool of alcohol, and then be set on fire. speedfr3ak Needs to slide down a razorblade into a pool of alcohol, and then be set on fire. speedfr3ak Needs to slide down a razorblade into a pool of alcohol, and then be set on fire.
the plugs in the back in tails often short out
__________________
Quote:
Originally Posted by deevergote View Post
This thread is over a year old, you fucking retard.
i dont know why this popped up but U MAD BRO? not my fault u is FAKE! CLOWN ASS
speedfr3ak is offline   Reply With Quote
Old 06-08-2011, 11:53 PM   #12
Dx1990
CB7tuner Member
 
Join Date: Dec 2010
Location: Camden, NJ
Posts: 37
Dx1990 is cool... so far.
Thanks guys for the imput.....especially speedfr3ak...right connector completly fried....got replacement at the junkyard
Dx1990 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:48 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.