CB7Tuner Forums

Go Back   CB7Tuner Forums > Parts & Performance > Technical

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-04-2010, 05:04 PM   #1
$KAT3R_rc
CB7tuner Member
 
Join Date: Aug 2009
Location: valdosta, GA
Posts: 93
$KAT3R_rc is cool... so far.
auto transmission problem

hi everyone,

Honda accord 93 AUTO

ok here are my problems wed. i thought the tranny went out on me heres what happened i was doing about 30 mph and seemed like the tranny slipped cause it said i was doing like 60 but of course i wasn't going any faster. then i heard grinding noises im like yep that tranny just took a shit on me. i could turn the car on and leave in park but as soon as i went to any other gear it would make those grinding noises again. so had my dad tow me....for about 4 or 5 miles it was making grinding noises in nuetral loud as holy hell to. after that it stoped so i thought yea that gear that was grinding was completely gone.

Started working on it today and figured out that this peice of shit drive axle that i bought from advance was well destroyed outer and inter boot torn grease all over my car you gota love that. then i saw that the inter joint was worn out....ohh by the way this axle that im talking about is only like 2 months old less than 10k miles on it. so of course i bought i new axle and was thinking is it just my axle or is it just my tranny. i also thought it was the tranny cause i could move my car in park. well i put it all back together lowered the car hey guess what car stays in park. im like awesome i get some money back for the junkyard tranny i bought and everything. i drove it around also was doing just fine minus the fact that power steering had air in it.

leave the base im cruising at like 50 mph then i put the car in drive instead of overdrive just to see what it would do. give it a little gas and it seemed like i was in nuetral....im like OMG are u shiting me. pull over and it went threw all the gears to see what it would do it would slip in some gears and some not then slip in all then work in all.

i also made sure that the tranny fluid was filled and it is. i think it is the teeth that are in the tranny to grab onto the drive axle. is that called the input shaft gear? what do yall think it is?

any input is greatly appreciated
Thx, Mike
$KAT3R_rc is offline   Reply With Quote
Old 12-05-2010, 12:11 PM   #2
daovangphotos
CB7tuner Member
 
Join Date: Dec 2009
Location: Central California
Posts: 731
daovangphotos is cool... so far.
Check your TCU for burnt out resistors?
__________________
<<< CLICK FOR MY FLICKR
MRT
(BOUGHT FROM)Vouch: Konigstiger, slammed4thgen, StoobyMcDooby, H22WAGON93,
charlie0882004, rossisalvage, c mak, new_beginnings x2, King James, True-BlueCB7,
Clean-CB7, Joshy, f20aaccordturbo, greggydrift, WilliamW, tommi, Dy2*STR33T-KING x2,
Night Wolf, kouzie, Koochologist, remix405, Losiracer2, Hostile, CB7=91, lindiz x2, cp[mike]
daovangphotos is offline   Reply With Quote
Old 12-05-2010, 09:19 PM   #3
$KAT3R_rc
CB7tuner Member
 
Join Date: Aug 2009
Location: valdosta, GA
Posts: 93
$KAT3R_rc is cool... so far.
to be honest dude i hav no idea but i dont think its the TCU....i drained the tranny fluid it was purple lol....i think i got burnt out clutch packs
$KAT3R_rc is offline   Reply With Quote
Old 12-06-2010, 04:45 PM   #4
daovangphotos
CB7tuner Member
 
Join Date: Dec 2009
Location: Central California
Posts: 731
daovangphotos is cool... so far.
Make sure you run the transmission through all of the gears (when car is on) then turn off car, and check the transmission fluid level.

That way, you know for sure you have enough transmission fluid in your tranny.

Here are my steps to filling up the AUTO tranny case:
http://www.cb7tuner.com/vbb/showthre...20#post2673420
__________________
<<< CLICK FOR MY FLICKR
MRT
(BOUGHT FROM)Vouch: Konigstiger, slammed4thgen, StoobyMcDooby, H22WAGON93,
charlie0882004, rossisalvage, c mak, new_beginnings x2, King James, True-BlueCB7,
Clean-CB7, Joshy, f20aaccordturbo, greggydrift, WilliamW, tommi, Dy2*STR33T-KING x2,
Night Wolf, kouzie, Koochologist, remix405, Losiracer2, Hostile, CB7=91, lindiz x2, cp[mike]
daovangphotos is offline   Reply With Quote
Old 12-06-2010, 11:45 PM   #5
$KAT3R_rc
CB7tuner Member
 
Join Date: Aug 2009
Location: valdosta, GA
Posts: 93
$KAT3R_rc is cool... so far.
thx man yea tranny is good now car running good just really need to flush it out now. but thats easy just didnt have time.
$KAT3R_rc is offline   Reply With Quote
Reply

Tags
auto , transmission , transmission problem

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.