CB7Tuner Forums

Go Back   CB7Tuner Forums > Parts & Performance > Technical

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-17-2017, 10:04 PM   #1
blind_peach
CB7tuner Member
 
Join Date: Aug 2017
Posts: 49
blind_peach is cool... so far.
Another thread about no start

Hey guys, so my cb7 recently stopped starting. I've tried to jump the clutch safety switch with a paperclip after checking that the starter was spinning. NH-503P-3 told me that it looks like the starter isn't pushing its gear far enough to engage the flywheel, which does make sense to me. I was wondering if anyone knows an easy fix for such a thing. I've searched over six pages of search in regards to no start problems. But I also wanna know if the solenoid for the starter may have possibly gone out. I'm not sure. Here are some pictures and videos on my diagnostics

https://youtu.be/XZjY75rHEpM

Here's a pic of where the paper clip went into


Here's me trying to start the car after jumping the clutch safety switch
https://youtu.be/8m7dgMuTP0Q
blind_peach is offline   Reply With Quote
Old 11-18-2017, 01:56 AM   #2
F22Chris
CB7tuner Member
 
Join Date: Apr 2013
Location: Atlanta
Posts: 991
F22Chris is cool... so far.
Put new grommets in your pedal. Do a battery load test, and maybe a bench test on that starter.
__________________
F22Chris is offline   Reply With Quote
Old 11-18-2017, 08:14 AM   #3
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,743
Raf99 is very helpful Raf99 is very helpful
Yep, sounds like a starter issue. Take it apart, bench test it or try another one.
Raf99 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.