CB7Tuner Forums

Go Back   CB7Tuner Forums > 4th Gen-eral > Off Topic > Computers and Video Games

Reply
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average. Display Modes
Old 12-29-2009, 10:08 AM   #21
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,932
Raf99 is very helpful Raf99 is very helpful
Quote:
Originally Posted by ibr_adam09 View Post
I got a problem. Own a Hp pavilion dv6810us notebook PC.

Problem: Can't read DVD/ Cd's

Symptoms: The disks will spin for a few seconds, then stop.

I have Windows Vista Home Premium and it doesn't even recognized it has a DVD/CD ROM.

Attempts: I tried cleaning the lens and unplug and plug the hardware, nothing.

I think it could be a software problem. I tried searching for the driver online so Vista could recognize it, but came up with whale poo.

Maybe the ROM is toast, I dunno.

So if you could help give suggestions, the DVD/CD ROM is a Pioneer DVR-K17B.

Is this XP?
Got Nero installed?
Raf99 is offline   Reply With Quote
Old 01-02-2010, 11:35 AM   #22
wherm
CB7tuner Member
 
Join Date: Oct 2006
Location: WI
Posts: 1,588
wherm seems to have made some friends!
Send a message via AIM to wherm Send a message via Yahoo to wherm
You are awesome! Thank you so much for this thread. I'm not much of a computer guy but you simplified everything so well I was able to clean up my computer better than ever! I had tons of spyware/malware and even a trojan.bho.h virus. I used comfix to get rid of that one. Thanks again, I learned a lot from this thread!
wherm is offline   Reply With Quote
Old 01-02-2010, 09:30 PM   #23
Phempa
Contributing Member
 
Join Date: Oct 2005
Posts: 1,447
Phempa is cool... so far.
People make this stuff WAY more complicated than it needs to be.

It is EXTEREMELY easy to keep your computer clean.

1. Reformat with a fresh copy of your OS.
2. Install all OS updates.
3. Install Firefox and Adblock Plus
4. STOP PIRATING STUFF USING LIMEWIRE!!!!! Use respected torrent sites, instead.

Use Firefox ONLY (NEVER open Internet Explorer), and regularly update your OS, and your computer will run like new for a long time. I've been running the same OS installs on two of my computers for years now, no antivirus program, no ant-spyware crap, no firewall.

If you use Firefox, and browse safe sites (no porn sites.... there are easier, safer ways to get porn on the web), then you will never have a problem.


I simply cannot understand how people can manage to get their computer infected. According to some, I run an extremely unsafe setup, and I've never managed to contract a virus or infection of any sort.



FIREFOX + ADBLOCK PLUS = THE ANSWER
__________________
Phempa is offline   Reply With Quote
Old 01-04-2010, 10:33 AM   #24
Masamune
CB7tuner Member
 
Join Date: Sep 2004
Location: Spokane, WA
Posts: 826
Masamune seems to have made some friends!
Send a message via AIM to Masamune
Quote:
Originally Posted by Phempa View Post
People make this stuff WAY more complicated than it needs to be.

It is EXTEREMELY easy to keep your computer clean.

1. Reformat with a fresh copy of your OS.
2. Install all OS updates.
3. Install Firefox and Adblock Plus
4. STOP PIRATING STUFF USING LIMEWIRE!!!!! Use respected torrent sites, instead.

Use Firefox ONLY (NEVER open Internet Explorer), and regularly update your OS, and your computer will run like new for a long time. I've been running the same OS installs on two of my computers for years now, no antivirus program, no ant-spyware crap, no firewall.

If you use Firefox, and browse safe sites (no porn sites.... there are easier, safer ways to get porn on the web), then you will never have a problem.


I simply cannot understand how people can manage to get their computer infected. According to some, I run an extremely unsafe setup, and I've never managed to contract a virus or infection of any sort.

FIREFOX + ADBLOCK PLUS = THE ANSWER
I agree whole-heartedly with this post. Limewire, by it's very nature, is a free, open port into your computer. You don't have to download ANYTHING to get viruses from this mess of a program. Someone can simply choose to send you a file and you wouldn't even know it was there until the problems started to pop-up. Ditch Limewire people, it's time to move on...
__________________
Fix your Computer!

Quote:
Originally Posted by MikeW View Post
D, I'm a fanciful motherfucker. My ish is clean, quick, plush, mature and sophisticated.

┌─┐
┴─┴
ಠ_ರೃ
Masamune is offline   Reply With Quote
Old 01-04-2010, 12:14 PM   #25
Masamune
CB7tuner Member
 
Join Date: Sep 2004
Location: Spokane, WA
Posts: 826
Masamune seems to have made some friends!
Send a message via AIM to Masamune
Guide is finished for now! Maybe sticky?
__________________
Fix your Computer!

Quote:
Originally Posted by MikeW View Post
D, I'm a fanciful motherfucker. My ish is clean, quick, plush, mature and sophisticated.

┌─┐
┴─┴
ಠ_ರೃ
Masamune is offline   Reply With Quote
Old 01-25-2010, 05:03 PM   #26
ibr_adam09
Contributing Member
 
Join Date: Oct 2008
Location: north orlando
Posts: 926
ibr_adam09 is cool... so far.
Send a message via Yahoo to ibr_adam09
Quote:
Originally Posted by Masamune View Post
First and foremost, kudos for taking at least some steps on your own. You're already lightyears ahead of the average joe.

I would recommend using this method to check for errors. If it comes up clean then it's time to get a new CD drive.
Oh, why thank you. I'm flattered, but I still have lots of questions !

I did the method from above during 'boot up' and if you meant "clean" as in "no errors occurred", then I guess the driver is bad. BTW, a week or two ago I performed back to factory setting install and updated to Vista Sp2. The computer itself runs great, no problems.



Til' this moment the CD-drive is garbage (can't play/burn Cd's or DVD's) , oh well... Anybody wants to spare me a Cd-drive ?

Anyhow, new topic:

My dad has an old Emachines 'E- Monster 550' that running on window 98'. Yes, from factory and it's over 10 years old !
He only uses it for work to run a Retail ICE program. Ringing up customers, keep inventory, check monthly sales and such. That's all this computer did in its lifetime, never seen the beauty of internet and never had gotten a virus, It's a trooper !

He has finally decided to upgrade and get something a new, but he wants all of his files and other important documents left on the computer transer to a new one.

Here's the problem, I want to use my WD passport portable 320gb hard drive to collect the files; however the computer cant read/ doesn't know its connected to it.

I believe its because the computer is USB 1.1 and my drive is 2.0 ?!

That or I just don't know how to use Win98 because I know that I'm much more familiar with Xp and vista than that ol' crap, lol.

Pics for the imagery thinkers, haha;


__________________

-1992 CB7 EX w/H22 [sold 10/09]
-2005 Legacy GT limited [current]

Last edited by ibr_adam09; 01-25-2010 at 05:19 PM.
ibr_adam09 is offline   Reply With Quote
Old 01-25-2010, 05:07 PM   #27
CustomLowz
Hung Chow
 
Join Date: Aug 2004
Location: Upstate, NY
Posts: 4,061
CustomLowz is cool... so far.
Send a message via AIM to CustomLowz
Quote:
Originally Posted by ibr_adam09 View Post
Oh, why thank you. I'm flattered, but I still have lots of questions !

I did the method from above during 'boot up' and if you meant "clean" as in "no errors occurred", then I guess the driver is bad. BTW, a week or two ago I performed back to factory setting install and updated to Vista Sp2.



Til' this moment the CD-drive is garbage, oh well... Anybody wants to spare me a Cd-drive ?

Anyhow, new topic:

My dad has an old Emachines 'E- Monster 550' that running on window 98'. Yes, from factory and it's over 10 years old !
He only uses it for work to run a Retail ICE program. Ringing up customers, keep inventory, check monthly sales and such. That's all this computer did in its lifetime, never seen the beauty of internet and never had gotten a virus, It's a trooper !

He has finally decided to upgrade and get something a new, but he wants all of his files and other important documents left on the computer transer to a new one.

Here's the problem, I want to use my WD passport portable 320gb hard drive to collect the files; however the computer cant read/ doesn't know its connected to it.

I believe its because the computer is USB 1.1 and my drive is 2.0 ?!

That or I just don't know how to use Win98 because I know that I'm much more familiar with Xp and vista than that ol' crap, lol.

Pics for the imagery thinkers, haha;


I think you will need to download the appropriate drivers for the hard drive...
__________________
CustomLowz is offline   Reply With Quote
Old 01-25-2010, 05:23 PM   #28
Masamune
CB7tuner Member
 
Join Date: Sep 2004
Location: Spokane, WA
Posts: 826
Masamune seems to have made some friends!
Send a message via AIM to Masamune
USB when windows 98 was new was known as "Plug and Pray" as far as USB support went. It was very hit-or-miss. What you have is a very unique situation, as USB won't connect and more than likely the new machine will have a SATA drive rather than IDE (PATA for you nit-picky types). You could still use Knoppix on bootup and see if that would understand your USB harddrive. This isn't really a fix to the problem though. The true issue here is the USB 1.1 vs 2.0 problem. Transfer speeds for documents will be, for lack of a better word, abysmal. I mean if you have a few MB of data to move it shouldn't be that bad, but anything over 100MB and you're going to be sitting for a LOOOONG time.

Possible solutions:
-Knoppix (mentioned above)
-slave the old HD into the new computer and drag and drop the files (quickest, ultimately easiest solution)
-Attempt to network the computers together (absolute total last resort, good luck because that is going to be a nightmare to setup)
__________________
Fix your Computer!

Quote:
Originally Posted by MikeW View Post
D, I'm a fanciful motherfucker. My ish is clean, quick, plush, mature and sophisticated.

┌─┐
┴─┴
ಠ_ರೃ
Masamune is offline   Reply With Quote
Old 01-26-2010, 12:08 AM   #29
immeraufdemhund
CB7tuner Member
 
Join Date: Apr 2005
Location: Knoxville TN
Posts: 292
immeraufdemhund is cool... so far.
Send a message via ICQ to immeraufdemhund Send a message via AIM to immeraufdemhund
wow, as a fellow computer repair man I can't agree more with your write up. I have a similar method to yours but am not as thorough and seem to get all the virus' clean. i also have ran a very long time with no anti-virus...anti anything with only firefox running. My step dad about had a heart attack when he found out.. I said you know I have had it this way for over 2 years and have had 0 virus'. You on the other hand have 2 or 3 virus programs and anit- malway, spyware..blah blah blah and a firewall.. and as i recall i've had to clean out your hard drive about 2 times last month alone... So who's more safe.. he just got angry and threw my computer against the wall and said to get a antivirus program or i can't use it.. i just chuckled and put avg free on their... oh and a quick link is www.free.avg.com than you don't have to search for the free version. and download the program not the installer. It is a bunch quicker in the end.
__________________
WTB:
88-01 prelude 2.0si (3g) si (4g,5g)
OR
90-93 Accord.

Has to be 5spd, has to be CHEAP. SUPER CHEAP. Will be in Indiana in February permanently and want a project car when I get settled in.

immeraufdemhund is offline   Reply With Quote
Old 01-26-2010, 12:20 AM   #30
Phempa
Contributing Member
 
Join Date: Oct 2005
Posts: 1,447
Phempa is cool... so far.
^^ As I see it, Dad's have no right telling kids how to maintain technology.
__________________
Phempa is offline   Reply With Quote
Old 01-26-2010, 12:22 AM   #31
C91BLX7
CB7tuner Member
 
Join Date: Jun 2007
Location: Elgin
Posts: 10,053
C91BLX7 is very helpful C91BLX7 is very helpful C91BLX7 is very helpful
oh no my megahutz gettin stoled by system idle process oh my gawd
__________________
wat?
C91BLX7 is offline   Reply With Quote
Old 01-27-2010, 01:55 PM   #32
Masamune
CB7tuner Member
 
Join Date: Sep 2004
Location: Spokane, WA
Posts: 826
Masamune seems to have made some friends!
Send a message via AIM to Masamune
Proof-read long posts and added some simple color-coding and pictures to make reading easier.
__________________
Fix your Computer!

Quote:
Originally Posted by MikeW View Post
D, I'm a fanciful motherfucker. My ish is clean, quick, plush, mature and sophisticated.

┌─┐
┴─┴
ಠ_ರೃ
Masamune is offline   Reply With Quote
Old 01-27-2010, 04:28 PM   #33
Lil' Whitie
CB7tuner Member
 
Join Date: Aug 2006
Location: Cleveland, Ohio
Posts: 184
Lil' Whitie is cool... so far.
Send a message via AIM to Lil' Whitie
Quote:
Originally Posted by immeraufdemhund View Post
wow, as a fellow computer repair man I can't agree more with your write up. I have a similar method to yours but am not as thorough and seem to get all the virus' clean. i also have ran a very long time with no anti-virus...anti anything with only firefox running. My step dad about had a heart attack when he found out.. I said you know I have had it this way for over 2 years and have had 0 virus'. You on the other hand have 2 or 3 virus programs and anit- malway, spyware..blah blah blah and a firewall.. and as i recall i've had to clean out your hard drive about 2 times last month alone... So who's more safe.. he just got angry and threw my computer against the wall and said to get a antivirus program or i can't use it.. i just chuckled and put avg free on their... oh and a quick link is www.free.avg.com than you don't have to search for the free version. and download the program not the installer. It is a bunch quicker in the end.
i hear on ya about that! i have been using firefox for the past three years. lol and i still can't beli e how ppl get their pc infected and they use program like norton and zone alarm and their pc is like super slow! lol
__________________
1991 White Accord LX 5-speed aka Lil' Red
Lil' Whitie is offline   Reply With Quote
Old 01-31-2010, 10:24 PM   #34
TypeG
Moderator
 
Join Date: May 2005
Location: Slingin Suds in ATL
Posts: 6,849
TypeG is very helpful TypeG is very helpful
what does the DNA symbol mean? i think it might be some sort of program or software, but i don't know.


later.
__________________
Avoiding dirt at all costs

TypeG is offline   Reply With Quote
Old 02-10-2010, 12:45 PM   #35
Masamune
CB7tuner Member
 
Join Date: Sep 2004
Location: Spokane, WA
Posts: 826
Masamune seems to have made some friends!
Send a message via AIM to Masamune
Updated: Included two new programs with links in part 6.

Type-G, I'm working on a response for you, but I can't see the symbol, lol. My work computer has tight image restrictions and my internet is out at home
__________________
Fix your Computer!

Quote:
Originally Posted by MikeW View Post
D, I'm a fanciful motherfucker. My ish is clean, quick, plush, mature and sophisticated.

┌─┐
┴─┴
ಠ_ರೃ
Masamune is offline   Reply With Quote
Old 02-12-2010, 07:49 PM   #36
ibr_adam09
Contributing Member
 
Join Date: Oct 2008
Location: north orlando
Posts: 926
ibr_adam09 is cool... so far.
Send a message via Yahoo to ibr_adam09
Ok, I've pretty much been all over this thread, lol. I have another dumbfuck problem, sigh!

It's my laptop again, the one with the cd-rom problem.

All day for long hours I've been browsing on the webs. Had to go take a bathroom break, come back and my screen is all static ( like static on a tv ) only it's still. Not fuzzing and they were brown and black colors. Closed the lid to put it in sleep but it didn't reconize it and kept on running. ( even the screen was still on with the lid closed )

Turned off the laptop ( press and hold the power button )

Took the battery out too. Waited a few seconds, and power on.

It would power up for a few seconds, then turn off, and repeat. All without the screen even turning on.

If I hold the ctl + alt + del buttons, the computer will stay on and the fan will run quietly, but the screen is still black ( not even the backlight )

Could it be my screen or my hardrive crapping out ?
__________________

-1992 CB7 EX w/H22 [sold 10/09]
-2005 Legacy GT limited [current]

Last edited by ibr_adam09; 02-13-2010 at 03:39 PM.
ibr_adam09 is offline   Reply With Quote
Old 02-12-2010, 07:56 PM   #37
DJ metadelic
CB7tuner Member
 
Join Date: Nov 2009
Location: Vermont
Posts: 2,964
DJ metadelic is cool... so far.
Send a message via AIM to DJ metadelic
Awesome write up

And damn adam, that thing is badass in the oldest of school type ways lol. Nice.
__________________

life is good.
DJ metadelic is offline   Reply With Quote
Old 02-12-2010, 10:52 PM   #38
crazymikey
CB7tuner Member
 
Join Date: Dec 2009
Location: Alberta
Posts: 4,282
crazymikey is very helpful crazymikey is very helpful
Great write up! Excellent info.
crazymikey is offline   Reply With Quote
Old 02-16-2010, 10:37 AM   #39
Masamune
CB7tuner Member
 
Join Date: Sep 2004
Location: Spokane, WA
Posts: 826
Masamune seems to have made some friends!
Send a message via AIM to Masamune
Quote:
Originally Posted by ibr_adam09 View Post
Ok, I've pretty much been all over this thread, lol. I have another dumbfuck problem, sigh!

It's my laptop again, the one with the cd-rom problem.

All day for long hours I've been browsing on the webs. Had to go take a bathroom break, come back and my screen is all static ( like static on a tv ) only it's still. Not fuzzing and they were brown and black colors. Closed the lid to put it in sleep but it didn't recognize it and kept on running. ( even the screen was still on with the lid closed )

Turned off the laptop ( press and hold the power button )

Took the battery out too. Waited a few seconds, and power on.

It would power up for a few seconds, then turn off, and repeat. All without the screen even turning on.

If I hold the ctl + alt + del buttons, the computer will stay on and the fan will run quietly, but the screen is still black ( not even the backlight )

Could it be my screen or my hardrive crapping out ?
CD-rom failure, now screen issues and a system locking up... take them together and it sounds an awful lot like your motherboard is giving out. How old is this laptop? Also, how is the laptop usually placed when in use? I only ask because overheating could be an issue, though if it was your computer would just shut off from thermal protection.
__________________
Fix your Computer!

Quote:
Originally Posted by MikeW View Post
D, I'm a fanciful motherfucker. My ish is clean, quick, plush, mature and sophisticated.

┌─┐
┴─┴
ಠ_ರೃ

Last edited by Masamune; 02-17-2010 at 11:21 AM.
Masamune is offline   Reply With Quote
Old 02-16-2010, 07:48 PM   #40
ibr_adam09
Contributing Member
 
Join Date: Oct 2008
Location: north orlando
Posts: 926
ibr_adam09 is cool... so far.
Send a message via Yahoo to ibr_adam09
I bought it in August 08', but I believe it was produced in 2007. I usually place it a metal table top; however, my mom has been using it lately and that's when things started crapping out.

Im pretty sure it's the motherboard also. Every symptom leads to it. Im going to replace it and give the laptop to my dad.

For me, I just bought a new Acer Aspire 5738 PG and waiting for it to be delivered.

http://www.cb7tuner.com/vbb/showthread.php?t=153950

Phempa helped alot.
__________________

-1992 CB7 EX w/H22 [sold 10/09]
-2005 Legacy GT limited [current]
ibr_adam09 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.