CB7Tuner Forums

Go Back   CB7Tuner Forums > Site Features > Members' Rides

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-28-2014, 03:17 AM   #61
SPLCB7
CB7tuner Member
 
Join Date: May 2009
Location: washington
Posts: 1,979
SPLCB7 is cool... so far.
Send a message via Yahoo to SPLCB7
Hope you get her back to running right. Reminds me of one of my old accords.
__________________
My 90 coupe Mr thread....
http://www.cb7tuner.com/vbb/showthread.php?t=178452
SPLCB7 is offline   Reply With Quote
Old 09-30-2014, 12:52 PM   #62
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
I'm lasy and still haven't dug into the problem, mainly because it has been intermittent and I cannot recreate it.


Here is a video of a new problem. I'm betting this is the grounds as well. Looks like time to trace wires. Excuse my dust collection.

In this video I'm going a constant speed. When I turn on the blinker my RPM and speedo go CRAZY... Most likely a ground issue as I stated.

Last edited by wildBill83; 09-30-2014 at 12:54 PM.
wildBill83 is offline   Reply With Quote
Old 09-30-2014, 04:20 PM   #63
marcusv8thunder
CB7tuner Member
 
Join Date: May 2008
Location: United Kingdom
Posts: 699
marcusv8thunder is cool... so far.
That happened to me when my alternator stopped working and i was driving on battery only. Sort of like there isnt enough power for the indicators to operate and the dials at the same time. After this stage you cant full throttle because the battery cant supply the coil with enough spark.

But you wouldnt get the above issues if you battery was still being charged/was healthy.
__________________


UKDM 93 CB3 Page (1) H22A U2Q7 LSD
UKDM 91 4ws Page (3) OEM Minter
NOW H22A U2Q7 SWAPPED
marcusv8thunder is offline   Reply With Quote
Old 10-01-2014, 09:01 AM   #64
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
I thought the battery or alt at first but the battery is 4 months old and is sitting at over 12v. The gauges go back to normal sometimes after hitting bumps or making a turn. I'm just not wanting to remove the dash.
wildBill83 is offline   Reply With Quote
Old 10-04-2014, 11:43 AM   #65
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
The problem with the gauges hasn't happened again nor has the strange miss. It's my daily driver so it's not like I don't drive the car. I ordered two alterators just incase I have charging problems.

Living in BFE no where in a farm house has it's ups and downs.
wildBill83 is offline   Reply With Quote
Old 10-05-2015, 09:11 AM   #66
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
I am selling the maroon car. She runs great but I never finished the restoration. Plus one of the kids thought it funny to throw a rock through my passenger window.

There is no more miss and the dash has been working great since I checked a few grounds out.

I haven't put but maybe 2k miles on it since rebuild two years ago in Texas and it has been sitting and collecting dust in the mean time.

Anyone in the Southern MN, Northern IA or Eastern SD is welcome to first dibs on this smooth running rebuilt F22A1.

I gotta sell her to move, I'll put up some more photos later today.

Last edited by wildBill83; 10-05-2015 at 09:36 AM.
wildBill83 is offline   Reply With Quote
Old 10-05-2015, 09:38 AM   #67
Jarrett
Contributing Member
 
Join Date: Dec 2003
Location: Houston, TX
Posts: 5,393
Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool... Jarrett . You'll never be this cool...
Send a message via AIM to Jarrett
Exactly a year and a day since your last post in here.

So where are you moving to?
__________________
.
If you see any threads or posts of mine whose picture links are broken (there are a lot), please send me a link to the thread. I will gladly fix them. I don't see it as a fruitless burden. This site has helped give me quite a bit of my drive and passion for cars, and fixing my picture links is the least I can do to give back.
.
Jarrett is offline   Reply With Quote
Old 10-06-2015, 09:36 AM   #68
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
Moving back to Texas. Gotta go before the snow flies. The gold SE is still mine and I plan to keep it.
wildBill83 is offline   Reply With Quote
Old 10-07-2015, 08:10 PM   #69
ol blue
CB7tuner Member
 
Join Date: Dec 2011
Location: Central MN
Posts: 242
ol blue is cool... so far.
Pm what your looking to get for the car. I am from central mn so I am not to far away.
ol blue is offline   Reply With Quote
Old 01-30-2018, 07:48 AM   #70
wildBill83
CB7tuner Member
 
Join Date: Aug 2012
Location: Back in Texas
Posts: 2,045
wildBill83 seems to have made some friends!
I kept both cars. I just got the gold one legal for Texas. I removed the suspension and it is full stock again for ground clearance. After the rollercoaster of a ride over the last few years I'm just doing repairs.

The aftermarket water pump on the maroon Honda died mid 2017 so it is stagnant at the moment.

Anyone interested in the H&R springs and Koni strut matched sets I have just taken off?
wildBill83 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.