CB7Tuner Forums

Go Back   CB7Tuner Forums > Parts & Performance > Audio/Electronics

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-23-2018, 11:37 AM   #1
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
No light or rpm to bb6 cluster

Sup guys. I'm near completion of doing a bb6 cluster swap on my 92 LX 5spdbut I'm having a few issues. First one being I cant seem to get the lights to power on. I have 2 red bb6 to 1 red cb7 and 2 red/black to 1 red/black cb7. Second one is the rpms, I have blue with blue and orange with blue/white... nothing. I think once I get the lights the power maybe the rpms will kick on? Is there something that needs to be plugged in for them to kick on? (Like the turn signals needed the hazard switch plugged in before they can work)

So far what I have wired and working are as follows.

*cel
*parking brake
*door ajar (all doors and dome light)
*srs
*abs
*high beam indicator
*turn signals
*fuel gauge

Things I need to wire are

*low fuel indicator (two wires are same. Dont know how to test, I know one is for shifter in auto.. maybe just wire both in?)

Things wired but dont know if they work/test em

*battery
*oil pressure


I've checked and rechecked and cant seem to find my mistake. Wires look to be in order.


Side note: been back with cb7 for 2 year. Havent post on the site but I check in every time I hit a snag. Always comes through.
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.

Last edited by JaberCB7; 04-23-2018 at 08:59 PM.
JaberCB7 is offline   Reply With Quote
Old 04-23-2018, 05:54 PM   #2
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,932
Raf99 is very helpful Raf99 is very helpful
Did you use this guide?

http://www.cb7tuner.com/vbb/showthre...ht=BB6+Cluster
Raf99 is offline   Reply With Quote
Old 04-23-2018, 06:01 PM   #3
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by Raf99 View Post
Yep... I have everything wired up minus about 3 wires. But since they are doubles its gonna take me a little to figure out. But the tech and speedo are already wired and cant get any lights on
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-23-2018, 07:28 PM   #4
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 147
NH-503P-3 is cool... so far.
First; what year CB? Second; manual or auto?
__________________
5 studded & leather clad - Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 04-23-2018, 08:36 PM   #5
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by NH-503P-3 View Post
First; what year CB? Second; manual or auto?
92 LX manual with manual cluster. I will upload some photos of what I have in a sec. Ever since photobucket joined the Empire I havent image hosted
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-23-2018, 08:52 PM   #6
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7

I know one of these is for dinner. I have it wired to orange and white I believe. Got it from Lucifer's diy but not sure what others are for


Have few extra wires for the B plug. I know about 4 wires are for auto shifter indicator (grn/blue, grn/yel, grn/white) cant remember the rest. But then I have 2 light green wires (one has a white line) that are not mentioned in diy. I assume it has no purpose but it may be what's causing my issue. I'm currently at work so everything is off the dome but I can take pictures of the cluster fuck (no pun intended)
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.

Last edited by JaberCB7; 04-23-2018 at 08:55 PM.
JaberCB7 is offline   Reply With Quote
Old 04-23-2018, 09:25 PM   #7
SSMAccord
CB7tuner Member
 
Join Date: Aug 2004
Location: Little Rock, Detroit Metro
Posts: 351
SSMAccord seems to have made some friends! SSMAccord seems to have made some friends!
Send a message via Yahoo to SSMAccord
For the dash lights: try the lights again, but since you have your dash apart in the images I imagine that your dash brightness controller is unplugged, plug it in. Your dash lights wont light at all without it being plugged in.
SSMAccord is offline   Reply With Quote
Old 04-23-2018, 09:43 PM   #8
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by SSMAccord View Post
For the dash lights: try the lights again, but since you have your dash apart in the images I imagine that your dash brightness controller is unplugged, plug it in. Your dash lights wont light at all without it being plugged in.
Tried it... but I I'll go over it again to make sure.
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-23-2018, 09:59 PM   #9
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 147
NH-503P-3 is cool... so far.
I forgot the same thing when I had the dash apart this last weekend to adjust the cluster & try different led’s. You gotta plug in the dimmer switch for the lights to work lol.
Your battery charge light should be prelude blk/yel to Accord blk/yel
Your tach is definitely blu to blu
Make sure you don’t have the wht/blu mixed up with the blu/wht wire. Prelude Wht/blu is alternator. And Blu/wht is VSS.
Prelude yel/red to Accord yel/red on the B harness is your oil pressure wire. I have not tested it but it ain’t any other wire. I only have one wire not used on my B harness and that is a Blu/red that just runs to the interior fuse panel.
The low fuel wire is the prelude ltgrn/Red to the Accords gen/red on the C harness. Thing is there’s three of them on the Accord C harness. One is the driver door gen/red. The other two I got mixed up so I’m trying to find that out myself. I’m waiting till my tank is very low to see if the Grn/red I’m connected to right now is the right one. Make sure your bulb is working for the low fuel light also.
Coolant temp is Prelude yel/grn to the Accord red on the C harness.
Trunk light is prelude orange to Accord grn/blk on C harness
__________________
5 studded & leather clad - Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 04-24-2018, 12:17 AM   #10
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7

In morning I will run through everything again. Just got home and decided to just test it out. Noticed there is a backlight that turned on when I unlocked the car with pager. It turned off like it would normally after about 60 seconds

I have light. Works with the brightness adjuster but wont turn on with key or light switch


These are the remaining wires to the C (center plug)



And these for the B (right plug)
I know one grn/red is for low fuel, my tank already on E so wont have to worry for long.
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-24-2018, 12:30 PM   #11
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
This thing is breaking my balls. Got lights to work by replacing the "small lights" fuse from the engine bay... but I dont think my fuel gauge is working. It did the jump from empty to full and then settled below e where my gas level is but havent asen it move and the low fuel light wont come on. I also tripled check all the wires and everything is correct.

Does the cb have 3 yellow wires? One for each plug? Notice none of the DIY mentions this. And 90H22cb7 didn't have a yellow wire on the B plug.
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-24-2018, 03:39 PM   #12
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 147
NH-503P-3 is cool... so far.
Hold on. I call the left plug A. The center top B and the right is C. That is the Accord harnesses. Prelude left to right. Grey plug is C next to it on top is B and the furthest right is A. That’s the prelude plugs as if you’re looking straight at the face of the cluster
__________________
5 studded & leather clad - Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 04-24-2018, 06:25 PM   #13
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by NH-503P-3 View Post
Hold on. I call the left plug A. The center top B and the right is C. That is the Accord harnesses. Prelude left to right. Grey plug is C next to it on top is B and the furthest right is A. Thatís the prelude plugs as if youíre looking straight at the face of the cluster
Yep, that's what I got.
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-24-2018, 10:17 PM   #14
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 147
NH-503P-3 is cool... so far.
I let my fuel level on the gauge pretty much bottom out this time. No light. I know my bulb works. I think I’m just going to put the cluster wire to both green/red wires. The wrong wire goes nowhere anyways since I have a manual trans. One other issue I have is the cruise control light. It’s the blu/blk wire on the prelude B harness. The wire for cruise control I put it to on the Accord harness is correct according to my Haynes manual. If I put it to a power wire it lights up but nothing when I push in the cc button on the dash.
__________________
5 studded & leather clad - Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 04-25-2018, 12:54 PM   #15
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by NH-503P-3 View Post
I let my fuel level on the gauge pretty much bottom out this time. No light. I know my bulb works. I think Iím just going to put the cluster wire to both green/red wires. The wrong wire goes nowhere anyways since I have a manual trans. One other issue I have is the cruise control light. Itís the blu/blk wire on the prelude B harness. The wire for cruise control I put it to on the Accord harness is correct according to my Haynes manual. If I put it to a power wire it lights up but nothing when I push in the cc button on the dash.


Hmm. That's what I thought about doing with the low fuel. And as for the cruise red front accord to blu/blck prelude.... I was gonna rewire everything today but woke up late and bout to head to work so I'll probably try tomorrow or on my day off
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-26-2018, 09:46 AM   #16
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Well it's not the cluster. Just bought a new one and it's not working. Only thing left and I pray this is it. I have the blue and blue/white wires mixed
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-26-2018, 03:52 PM   #17
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 147
NH-503P-3 is cool... so far.
You mean the tach is not working right? I had to literally try another prelude pigtail to get mine to work. Luckily I had two.
__________________
5 studded & leather clad - Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 04-27-2018, 12:42 AM   #18
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by NH-503P-3 View Post
You mean the tach is not working right? I had to literally try another prelude pigtail to get mine to work. Luckily I had two.
Damn. Wish my new cluster had pigtails. I started messing with the tach speedo. Whenever I'd rub wires it would make needle jump. But once I held it it would stay still. Same for the tech
Just got s volt meter. Idk what the fuck imma do with this thing I've never used one... correctly lol
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Old 04-27-2018, 10:38 AM   #19
NH-503P-3
CB7tuner Member
 
Join Date: Aug 2017
Location: Piñon Hillbilly/SoCal
Posts: 147
NH-503P-3 is cool... so far.
Dude I can cut you a nice pig tail tomorrow. I know where two are. One I have stashed. It will make your life and this mod allot easier. It would probably cost around $25 for me to get it and send it to you.
__________________
5 studded & leather clad - Praise The Lowered

~Mark~
NH-503P-3 is offline   Reply With Quote
Old 04-29-2018, 12:14 AM   #20
JaberCB7
CB7tuner Member
 
Join Date: Sep 2009
Location: New Haven, CT
Posts: 1,229
JaberCB7 is cool... so far.
Send a message via MSN to JaberCB7
Quote:
Originally Posted by NH-503P-3 View Post
Dude I can cut you a nice pig tail tomorrow. I know where two are. One I have stashed. It will make your life and this mod allot easier. It would probably cost around $25 for me to get it and send it to you.
I'll have to get back to you on that. My buddy has the spare pigtails for the new cluster I bought. Just gonna sell it to him but he agreed to let me try em out. But I think I have a bigger issue. The blue wire on the A harness is not getting any power. I used a multimeter and no current. Then I checked fuse #1 and there is power. Took dash off today to see if the wire makes any stops before cluster.
__________________


Quote:
Originally Posted by Uncle Willey View Post
When I die, I want to go peacefully like my Grandfather did, in his sleep -- not screaming, like the passengers in his car.
JaberCB7 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.