Announcement

Collapse
1 of 2 < >

ANY BUYING/SELLING IN THIS FORUM WILL RESULT IN AN INSTANT BAN!

Read the rules: http://www.cb7tuner.com/vbb/showthread.php?t=43956

Myself, and the other mods have been very nice and lenient with the rules. We have been deleting threads, and giving out warnings. Some members didn't get the clue and re-posted over and over... Now ANY member buying or selling in this section will be banned... No IF's AND's or BUT's.
2 of 2 < >

Beginner Forum Rules - EVERYBODY read! (old and new members alike!)

Beginners start here. Once you have 30 worthwhile posts (off topic doesn't count) you may post outside of the Beginner forums. Any "whoring" (posting simply to raise your post count) will return your count to 0, or result in a ban.

These are the rules. Read them. Live by them.

1) Absolutely NO flaming! "Flaming" is an outright attack on a member. ALL questions are encouraged to be asked here, no matter how basic. Members with over 30 posts will be subject to a ONE WEEK ban if caught flaming in this forum (and yes, moderators can read deleted posts). Members with under 30 posts will be subject to a ONE DAY ban.

2) Use appropriate language. Racial or sexual slurs will not be tolerated. A ban will be issued at the discretion of the cb7tuner.com staff.

3) No items may be sold in the Beginner forums. Any "for sale" threads will be deleted.

4) Temporarily banned members will be PERMANTLY banned if they are found posting on another account.

The rules can and will be added to. Any updates will be marked in the title.

The rules for the overall forum can be found here:
http://www.cb7tuner.com/vbb/forumdisplay.php?f=144
Read them. You will be expected to follow them.
See more
See less

Dash Warning Lights Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Dash Warning Lights Not Working

    I removed my instrument cluster to try to fit a delay relay to override the ABS light on my dash.

    It didn't work as I'd hoped so I put the wiring back to how it was before. Now I have no CEL, ABS, SRS check lights coming nor do I have the oil pressure or handbrake-on light when I turn on the ignition. All I have is the battery light illuminated in the top row of lights. Hazard lights work OK but no indicators.

    I swapped to a spare cluster but it's just the same, the clusters seem to be OK but the wires leading to the cluster are mainly dead.

    Any idea what's happened and how I can rectify this?
    Attached Files
    Last edited by Monzta; 01-02-2022, 12:21 PM.

    #2
    All sorted now, I found a blown fuse and now the instruments work again.

    Comment


      #3
      Was getting ready to say, check the fuses. Glad you resolved it!
      ~Nick~
      FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
      MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

      Comment

      Working...
      X