Announcement

Collapse
1 of 2 < >

ANY BUYING/SELLING IN THIS FORUM WILL RESULT IN AN INSTANT BAN!

Read the rules: http://www.cb7tuner.com/vbb/showthread.php?t=43956

Myself, and the other mods have been very nice and lenient with the rules. We have been deleting threads, and giving out warnings. Some members didn't get the clue and re-posted over and over... Now ANY member buying or selling in this section will be banned... No IF's AND's or BUT's.
2 of 2 < >

Beginner Forum Rules - EVERYBODY read! (old and new members alike!)

Beginners start here. Once you have 30 worthwhile posts (off topic doesn't count) you may post outside of the Beginner forums. Any "whoring" (posting simply to raise your post count) will return your count to 0, or result in a ban.

These are the rules. Read them. Live by them.

1) Absolutely NO flaming! "Flaming" is an outright attack on a member. ALL questions are encouraged to be asked here, no matter how basic. Members with over 30 posts will be subject to a ONE WEEK ban if caught flaming in this forum (and yes, moderators can read deleted posts). Members with under 30 posts will be subject to a ONE DAY ban.

2) Use appropriate language. Racial or sexual slurs will not be tolerated. A ban will be issued at the discretion of the cb7tuner.com staff.

3) No items may be sold in the Beginner forums. Any "for sale" threads will be deleted.

4) Temporarily banned members will be PERMANTLY banned if they are found posting on another account.

The rules can and will be added to. Any updates will be marked in the title.

The rules for the overall forum can be found here:
http://www.cb7tuner.com/vbb/forumdisplay.php?f=144
Read them. You will be expected to follow them.
See more
See less

Why did my antenna stop working after adding circuit?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Why did my antenna stop working after adding circuit?

    I have a 92 cb7 lx sedan that I bought as a first car recently. Absolutely love it fun car but when I got it the antenna didn’t work. When I got a new radio and harness to replace some crappy cheap one, It starting working perfectly! (Pretty crazy I’ve heard ) then recently I got a socket panel to add another dc port, usb and a voltmeter. I decided to splice it into the existing cigarette port with t-taps into both the 12+ positive(white with blue stripe), and the negative (black). it all worked but when I plugged my radio back in I thought I heard a pop (fuses look fine) and the radio still works but the antenna doesn’t go up or even make a noise. I’m pretty sure it’s an electrical problem not mechanical failure of the motor. Thoughts?

    #2
    You will have to get a manual / electrical diagram and find out what fuse the antenna runs off of and check the wiring from front to back. It also sounds like you overloaded the fuse maybe? Or have a loose wire.
    - Check fuse for antenna
    - If not blown check if you have 12V at antenna wire
    - If no 12V then you are back tracking until you find the issue between the antenna and the fuse box

    Comment

    Working...
    X