Announcement

Collapse
1 of 2 < >

ANY BUYING/SELLING IN THIS FORUM WILL RESULT IN AN INSTANT BAN!

Read the rules: http://www.cb7tuner.com/vbb/showthread.php?t=43956

Myself, and the other mods have been very nice and lenient with the rules. We have been deleting threads, and giving out warnings. Some members didn't get the clue and re-posted over and over... Now ANY member buying or selling in this section will be banned... No IF's AND's or BUT's.
2 of 2 < >

Beginner Forum Rules - EVERYBODY read! (old and new members alike!)

Beginners start here. Once you have 30 worthwhile posts (off topic doesn't count) you may post outside of the Beginner forums. Any "whoring" (posting simply to raise your post count) will return your count to 0, or result in a ban.

These are the rules. Read them. Live by them.

1) Absolutely NO flaming! "Flaming" is an outright attack on a member. ALL questions are encouraged to be asked here, no matter how basic. Members with over 30 posts will be subject to a ONE WEEK ban if caught flaming in this forum (and yes, moderators can read deleted posts). Members with under 30 posts will be subject to a ONE DAY ban.

2) Use appropriate language. Racial or sexual slurs will not be tolerated. A ban will be issued at the discretion of the cb7tuner.com staff.

3) No items may be sold in the Beginner forums. Any "for sale" threads will be deleted.

4) Temporarily banned members will be PERMANTLY banned if they are found posting on another account.

The rules can and will be added to. Any updates will be marked in the title.

The rules for the overall forum can be found here:
http://www.cb7tuner.com/vbb/forumdisplay.php?f=144
Read them. You will be expected to follow them.
See more
See less

Car has trouble starting/idling in cold weather

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Car has trouble starting/idling in cold weather

    So this issue only comes up during coldish weather, the initial crank usually starts it on a dime but sometimes it hesitates a little if it has sat out in the cold weather for a while. As its idling there's nothing wrong with it but as the car comes up to operating temp it would stall, then I would have to wait for however long become the engine light goes off and then I would be able to start it again. it usually wouldn't run into the problem again for the rest of the day but if it sits out in the cold for a prolong period of time then the problem comes back.
    Could it be the dizzy? or would it be main relay?
    I've gotten mixed answers, someone even suggested coolant temp sensor but I don't want to buy parts without knowing whats causing the issue especially with the current shipping crisis.
    Thank you in advance,
    Cheers

    #2
    "then I would have to wait for however long become the engine light goes off and...."

    I would just start with the check engine light & go from there. Pull the code.

    Comment


      #3
      Okay funny thing about it is, whenever it does that and I try to get the code, it actually turns the engine light off and starts it up immediately as if it got soft reset. Strange I assume it might be an ecu problem. I just carry the little prong tool around nowadays

      Comment

      Working...
      X