Announcement

Collapse
No announcement yet.

Morimoto Mini H1 retrofit, lights work intermittently

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    So swapped ballast and igniters and didnt follow so ballast and igniters are good. But I did find out the ballast are 9006, however morimoto made it so their ballast only take weather proof plugs and my tradition harness plug wonít fit. So I have to go to the junkyard and get some 9006 plugs to cut up to fit in the ballast. Theretrofitsource has awesome customer service by the way. You will just to wait for a call back as they are super busy.


    So I will see if taking the relay out fixís the issue. If it does TRFS said I can send the relay back and get my money back for that. If not then we will be changing the bulbs, igniters and ballast. If that still doesnít work then Iíll be putting LEDs in
    Last edited by Grumpys93; 01-12-2020, 09:50 PM.
    ~Nick~
    FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
    MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

    Comment


      #17
      So I depinned the HD relay 9006 plugs to repin my oem harness with the weather proof plugs, So I have taken the relay completely out of the equation. So far so good, Ill give it a test every day for the next couple of days and see if it fails again.
      ~Nick~
      FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
      MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

      Comment


        #18
        Originally posted by Grumpys93 View Post
        So I depinned the HD relay 9006 plugs to repin my oem harness with the weather proof plugs, So I have taken the relay completely out of the equation. So far so good, Ill give it a test every day for the next couple of days and see if it fails again.
        Ya makes perfect sense. Relay is usually a heat inducted coil or piece of metal, etc. and the heating up process / switch over is not identical. I think in this case they are storing power (capacitors) which again .... are never identical.

        I'm assuming these relays are for to filter out the "bad power" for cars that have not upgraded properly, etc. I'm sure the company may blame your car (age) for the issue too. But if your electrical system is stable, don't see why these are needed. But technically these should work too.

        Glad it's working now.

        Comment


          #19
          So went to turn on the head lights and driver side didn’t work unless I unplugged it. So I call retrofit source and they are sending me out a new ballast. If that doesn’t work then it will be the igniter. And then the bulb. If none of those work I’m going LED.

          Their customer service is awesome. They haven’t blamed my car once in the multiple times I have called.
          ~Nick~
          FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
          MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

          Comment


            #20
            Originally posted by Grumpys93 View Post
            So went to turn on the head lights and driver side didnít work unless I unplugged it. So I call retrofit source and they are sending me out a new ballast. If that doesnít work then it will be the igniter. And then the bulb. If none of those work Iím going LED.

            Their customer service is awesome. They havenít blamed my car once in the multiple times I have called.
            Agreed, but you don't need relays if you have a steady 12V and no electrical issues. This is like folks who use power capacitors with their amps because they didn't upgrade their wiring (big3). Good luck.

            Comment


              #21
              So got the new ballast in and it didn't fix the issue. I checked it everyday for 3 days and today it did it again where driver side does not turn on. Let part to replace will be the igniter.

              Are projectors built to either accept HID or LED bulbs? I haven't researched this but I didn't know if led bulbs are different the HID in shape and side.
              ~Nick~
              FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
              MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

              Comment


                #22
                Umm not sure on the LED light in that housing. This is all starting to point to not enough power getting to the ballast......

                Comment


                  #23
                  Not sure how not enough power is getting to ballast. I ran cheap HIDs before no problem. I’m getting 12.8 volts with engine off at the plug and 13.2 with the engine running. So I’m not sure what type of power it is looking for.
                  ~Nick~
                  FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
                  MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

                  Comment


                    #24
                    So tonight I swapped igniters and the issue didn't follow......But when I swapped bulbs the issue followed. The bulbs were the only things that have no changed position since I first did the retrofit and I have always had issues with the driver side but rarely ever the passenger side. So I tried it 3 different times turn the headlights on to see if it could turn on and it didn't. So I messaged TRS on how to claim the warranty on the bulbs. Hopefully this will close this case and I can trust my headlights working for me.
                    ~Nick~
                    FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
                    MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

                    Comment


                      #25
                      Originally posted by Grumpys93 View Post
                      So tonight I swapped igniters and the issue didn't follow......But when I swapped bulbs the issue followed. The bulbs were the only things that have no changed position since I first did the retrofit and I have always had issues with the driver side but rarely ever the passenger side. So I tried it 3 different times turn the headlights on to see if it could turn on and it didn't. So I messaged TRS on how to claim the warranty on the bulbs. Hopefully this will close this case and I can trust my headlights working for me.

                      Ya , I assumed you ruled out the bulbs already :P

                      Comment

                      Working...
                      X