Announcement

Collapse
No announcement yet.

90-91 Fog instal w/OEM harness install pix

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clean_4th gen
    replied

    Nice fogs! Did you smoke your signal lights or are those black? ^^^

    Leave a comment:


  • cb7addict
    replied
    Really good write up I went to the JY yesterday and found oem fogs but only got the a front harness for the fogs and wasnt sure how to get the rest. Went today and got it out in a couple minutes

    Leave a comment:


  • Night Wolf
    replied
    Originally posted by Wutlis View Post
    I have no problem with that
    but dont forget. if it does become a stick, you have to keep the pics up. there are many DIYs here with deleted pics.


    & yeah sticky would be best for all the newbies

    Leave a comment:


  • Wutlis
    replied
    Originally posted by lilb_1979 View Post
    Nice!!
    Wish I had this when I did mine!!

    This shoud be a sticky!!!!
    I have no problem with that

    Leave a comment:


  • lilb_1979
    replied
    Nice!!
    Wish I had this when I did mine!!

    This shoud be a sticky!!!!

    Leave a comment:


  • Wutlis
    replied
    Originally posted by Night Wolf View Post
    nice wright up. the clear pics will help alot of people
    There were plenty of threads/pics about mounting the fogs, but none on wiring. I took advantage of taking pics to share so no one else has to spend time figuring out what I already found out. Thought I'd share... Thanks

    Leave a comment:


  • Night Wolf
    replied
    nice wright up. the clear pics will help alot of people

    Leave a comment:


  • KRIS05VVTi
    replied
    nice write up
    Last edited by KRIS05VVTi; 10-13-2009, 06:19 PM.

    Leave a comment:


  • Wutlis
    started a topic 90-91 Fog instal w/OEM harness install pix

    90-91 Fog instal w/OEM harness install pix

    I got some fogs thanks to slammed4thegn (thx man) and used this site to get the instalation instructions.


    Thanks goes to timmy0tool, CP[mike] and fr0zen for their writeups. It would have kicked my butt much worse without them. Big up goest to them, but there werent any pictures of how to wire up the OEM harness to the car. I am taking this opportunity to do so.

    Locate the OEM harness and ensure that all three sections are available.

    This is a picture of Nightwolf's harness. I cant take credit for it. In my excitement I didnt take a picture.

    This should be obvious but disconnect the battery before you start working on any of your car's high current electrical...I think I'll clean it off while I'm at it...


    Remove the three bolts holding down the relay assembly and rotate it up to gain access to the bottom.


    Locate and remove the blue 10-pin connector from the relay.


    Insert the male 10-pin connector of the C harness into the relay box, and connect the Blue 10-pin connector to the female 10-pin connector of the C harness. Replace the Relay assembly.


    Now you will have the A harness that connects to the C harness that must be snaked through the firewall, and the A harness will head down towards the Passenger headlight for connection to the B harness and the Fogs.




    Now I know what this hook under the hood is for. It holds the C harness like it was always part of the car.


    Now the A harness needs to go through the fire wall. Locate the Charcoal filter and gently pull up on it. The grommet is located behind it. I wish I knew this when I was installing my amps.


    There's the access hole. There may be a "plug" in front of yours. The "orange" is the insulation.


    Remove this plug and you now passage for the A harness.



    Snake the A harness in side the cabin. Connect the headlight and fog relays together and attach them to the 6mm bolt that secures the Cruise control module.(or secure it to the chassis near the fusebox) didnt get a picture of that.

    Remove the fusebox cover.


    Plug the red/black #3 connector of the A harness to the #3 plug on the fusebox. And the White #5 into the #5 plug.

    More to follow on part II
    http://www.cb7tuner.com/vbb/showthread.php?t=123852
    Last edited by Wutlis; 01-08-2009, 05:05 PM.
Working...
X