Announcement

Collapse
No announcement yet.

ENG: Erratic Idle Fix

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    IF you have that airboost valve capped off like his was, anyone ,it will make it idle crazy when you first let off the gas...I didnt have any problems when it was just idle'n..But it should'nt be capped off..Leave it open or remove the hole thing with a block off plate.....I capped mine off and ..Like i would push the clutch to shift and it would rev up before it would go down...Oh .And should not be hooked up to vacum on the intake mani...It should be hooked up before the T.B..
    Last edited by WhiteGhost; 05-15-2010, 04:32 AM.
    Only give advice when I know or have done it and it worked

    Comment


      #32
      Originally posted by Otto View Post
      Good stuff Torqstr

      Just a couple things:
      Isn't removing the ECU backup fuse after already removing the battery cable redundant? I'm pretty sure there isn't a backup battery on that circuit...then again I don't know everything.

      But I do know that the EGR function info is incorrect. You're describing something else, can't remember the name. The EGR does just as its name says (exhaust gas recirculation) when the engine is at a high enough temp, and at certain throttle conditions.
      Regardless, the procedure was the important thing, and I think it was great. :TU:
      u can never have too many safety features, better safe than sorry i say


      They rise their wooden pints and they yoik and sing
      And they fight and dance 'till the morning


      Dont forget my MRT for my 1992 Honda Accord LX

      Originally posted by deevergote
      Everything in Japan is made with carbon fiber and used panties.

      Comment


        #33
        Originally posted by Torqstr View Post
        has my writeup actually helped anyone fix their erratic idle? just curious.
        Yes, I did everything u said and it turned out my problem was the air boost valve. Thanks for the write up!! My car runs great!!!
        PSN
        Vash744

        MRT 1992 EX Coupe "The Jerk"
        2009 Subaru Impreza 2.5i Premium Hatchback
        2008 Honda Fit Sport (Totaled out - Death by fallen tree)
        1993 CB7 Sedan LX (Totaled out)
        1991 CB7 Sedan EX (Dead and Junked)

        Comment


          #34
          This should be stickied somewhere.
          The Lord watches over me!

          "...they did the bowties, I did the ascots, as much as I have, I'm still reppin' the have nots..."

          - So Raspy

          Comment


            #35
            My car idles around 1200-1500 and surges from 1200 to 2000. Also you can hit the gas and it jumps passed 2000. Not to mention when you are barley hitting the gas you can hear the motor sucking for air even when im not touching the throttle, then the car will jump and rev the rpms again.

            If im coming to a stop when ever i put the clutch in (at low rpms) the rpms jump and it too sounds like its still sucking air hard when im not giving it any throttle.

            im going to take the IACV out when i get home and try cleaning that mother sucker..
            I have a f22a1, never noticed anything uncapped. Ill have to look into that deeper..

            Comment


              #36
              F*cking Idle Surge!

              So the ol Accord would surge when it was cold. Not a big deal because it would have to be in the single digits before it did this and only when in nuteral, in gear and idel not a big deal. Today in 90+ degree heat it came on with a vengence!
              The car when started jumps to 2000 rpms than stays there for 15 or so seconds then the surge starts. Surging fron 1200 to 2000 rpms!
              When the problem of surging in cold weather came on I did the IACV and FITV surge remedy solution and it really didn't accomplish much, so I did it again today and also checked the function of the IACV selenoid which operates normally. No help. I'm going to change the EGR Valve tomorrow. Now here is my Question.
              Whwn I installed my AEM cold air kit the instuctions instructed the installer(me) to disconnect the vacuum line from the boost air valve and plug the manifold connection and install the little foam filter on the boost valve connection. I'm wondering if I should hook this back up to apply vacuum back to it?
              This is really pissing me off. I've got one car with the engine out on the garage floor, and now this one started its shananagins. I'm about ready to push them into the street poor gas on them and give the local fire department some practice!
              No CEL no Vacuum leaks just that F*cking surging Idle!
              Momma told me not to look in the eyes of the sun,,,, but Momma that's were the fun is......
              Steven Adler


              1993 Accord EX JDM F22a6 4 door Sedan

              Comment


                #37
                Found it. Intake manifold leak!
                Momma told me not to look in the eyes of the sun,,,, but Momma that's were the fun is......
                Steven Adler


                1993 Accord EX JDM F22a6 4 door Sedan

                Comment


                  #38
                  Originally posted by icemanxxxv View Post
                  Found it. Intake manifold leak!
                  Hey iceman, what part of the IM was the leak on?

                  "There are only two types of people in this world... Those who run & win, and those who sit at the sidelines & watch the winners pass them by."

                  My YouTube Channel! - There's more videos here!
                  Check 'em out, hit LIKE, or even better, stay updated with more vids when you SUBSCRIBE, including vids of my JDM H23A swap!

                  Comment


                    #39
                    Thanks alot for this thread, after months i finally was able to figure out the intake manifold gasket was the problem, fixed it yesterday and the idleing problem is finally gone!!! =)

                    MRT= http://www.cb7tuner.com/vbb/showthread.php?t=193891

                    Comment


                      #40
                      Bring this old thread back up, since it's still a very useful DIY post...

                      To add to it, whenever you do these repairs (Except for bleeding the coolant), you have to reset your ECU (Disconnect battery completely for at least 5 minutes, then reconnect your battery). Once you reconnect your battery, start your car and let the car idle without touching the throttle at all. Let the car do a full cooling cycle, which is when the fans kick on. Once the cycle is complete (The cooling fan shuts off), then you turn the car off, start it again and you're good to drive.

                      Comment


                        #41
                        Nice write up. Gonna give this thread a try.
                        10th Anniversary Accord.
                        05 Audi A4 Ultra Sport 6MT.

                        Comment


                          #42
                          Why is the DIY in BLUE MARINE COLOR !! MARINE ON BLACK ???!!

                          Great DIY though, I did most of these before landing on this DIY ... however ... I still have erratic idle when driving .. the only thing left that I didn't notice was the Air Boost Valve that you mentioned in your DIY !! So if I remove the spring and close back the lid, will that solve the problem ?! I live in a Mediterranean country ... so the climate is great, would blocking off the Air boost Valve affect my CB7 negatively or positively ?!
                          Last edited by EsperHamid; 05-07-2013, 04:16 AM.

                          Comment


                            #43
                            Thanks for the write-up! I will eventually make my way to doing this as i have no job right now to buy carb-cleaner LOL...

                            Progress thread on my '93 CB7

                            Comment


                              #44
                              well i had this with my h23. and it turned out to be the intake manie gaskit if all of these dont work its time to replace that gasket.

                              Comment


                                #45
                                awesome writeup ! I still have an idle problem though, and I followed every step here. Everything is brand spankin new on this build like injectors and dizzy, sensors, sparks, rings and bearings, stock cams, runs like ass. its completely undrivable , no vaccum leaks, P13 with code 21 and 43.

                                Was hoping I could get some advice here lol

                                Comment

                                Working...
                                X