Announcement

Collapse
No announcement yet.

Raf99 : 1993 Accord EX

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    First startup is always vid worthy.... I'm hoping for a good startup and not the gone viral bad startup.
    MR Thread
    GhostAccord 2.4L Blog

    by Chappy, on Flickr

    Comment


      Originally posted by GhostAccord View Post
      First startup is always vid worthy.... I'm hoping for a good startup and not the gone viral bad startup.
      I'm nervous and scared. I'm expecting at least one thing to go wrong as this is my first time digging this deep into things, Fingers crossed!

      Comment


        Make sure you prime the oil pump!! Because, paranoia.

        YouTube Clicky!!

        Comment


          Originally posted by sonikaccord View Post
          Make sure you prime the oil pump!! Because, paranoia.
          I already turned over the engine by hand a bunch of times but yes I'll disconnect the distributor on first few turn overs.




          ...... fuse box is done....

          Comment


            Well... bud and I tackled the Sally tonight. And she is alive and well. There's great news, good news, and bad news.

            Nooo wait. There's no bad news

            Determined everything was set for first start. So applied power to the car and that was fine. Primed the filter a bit while turning it over with the distributor unplugged. Could easily tell when it was full by the fuel rail gauge.

            And amazingly like all other summer starts it only took one turn of the key / one second to start!! Sprung to live like it wants to be on, quiets down to idle with no issue at all. And when running for months it doesn't lose 1mm of oil. Amazing when you do an engine build right the results.

            Here's one crappy vid of bud cell phone of first start. Sorry fro the crappy quality but you get the idea


            Here's me 10 sec later. (TURN DOWN YOUR VOLUME a bit, the PS pump has air in it )



            Sooooooooo , now on to the findings....

            - It's running really rich as I don't have the intercooler on, not getting forced air
            - There was coolant leak 3 times now from clamps i forgot to tighten. Fixed.
            - There were 2 small oil spots where the trans needed more sealant (lesson learned). May try tightening bolts
            - The PS works fine ha
            - I still cannot find the brake booster electrical wires (harness side)
            - I have a flashing/flickering oil light (varies along with throttle / fast enough throttle = it goes away). I think this is the white wire dangling in the back. not sure yet about this. I have an aftermarket oil pressure gauge and it reads 40+ at idle so i know i have oil pressure. It's oil level is full. We'll see.
            - The charging voltage is 14V, nice to see

            I now know what a twin disc clutch sounds / feels like. OMG. That pedal is ahh.... umm...... heavy? Before it felt like you were pushing fluid. Now it feels like you are pushing a small horse across the floor with one leg. The twin disc just makes shit sound broken too. No doubt about it. Only those who know what a twin disc is will get it. Others will be like....... wtf is that rattling metal on metal contact sound coming from your engine

            Hopefully I can go for a drive this weekend. but the inspection is up so not sure. Around the block for sure Oh, i need to bleed the brakes still and get the ....... OMG ........ traction bar on

            We realized tonight the axles need to come out to get the traction bar on. UGGGG. I forgot......... and... I'll do it tomorrow. ugg.

            But overall great news!!

            Comment


              Well on with the show...

              I got rid of all the leaks and pretty sure that's all of them. I got the traction bar on the car. I made sure to finish everything that was required under the car. Now the only thing required is is to put the fender, lights, and bumper on. Oh, I had to modify my headlights. I just couldn't look at the 25 year old white part of the headlights anymore. Pretty beat up. Hopefully finish tomorrow and have a final pic, and then ... see if it will move when put in gear

              - i ordered the 45deg angle piece I think will fix the upper rad hose issue.
              - there's still a lot of little things to do but having the car move is priority #1 right now, get me a sunshine shot!

              Comment


                No more leaks. Looking close to complete now

                Comment


                  Damn that’s beautiful John. Commencing drool wiping now.
                  5 studded & leather clad - Praise The Lowered

                  ~Mark~

                  Comment


                    Well................

                    The battle was long, dirty and got things behind schedule....




                    I did order and get a 16AN 45deg. adjustable angle fitting for the front rad. This was to try and make the top hose braided too. But even with this piece they are just too close to each other and on a weird angle. I have a plan though but it won't happen any time soon. , that's ok though.

                    Had a few set backs between the last update too. IE: forgot to tighten the brake lines on the proportioning valve unit :P Had a PS hose break out the blue and lost about 4 jugs of PS fluid on the floor.

                    But had a bud come by and help out and we both put in a good 8 hours over a period of two nights. Just finishing up the little things....

                    But........ .. Sally works again & OMG life is nice




                    The clutch ohhh, the clutch.
                    While heavy and INSTANT!!! It will grab if you want grab! ..... well you have no choice, you get grab haha. If you get it right though it's nice and quick. But you are using your leg and it's definitely on or off but you can just push in and try again it catches too quick. But I LOVE it!

                    But with all the "1st time" items I've completed on this it's great to note...

                    - car has no leaks
                    - PS works great and better with the VSS assist
                    - transmission works amazing in every gear, with no issues at all. No slipping, no grinding, nothing. Feels like the TSX.
                    - in neutral the i don't have clutch rattle, just rubbing, which is consistent with the break-in period

                    She's... perfect!
                    As soon as the clutch is broken in, I'm laying rubber and upping the horse power. For the next two months this car is going to be awesome to drive!

                    Comment


                      Damn you winter!!!
                      You deserve a few beers sir. She looks amazing. I'm sure she puts it down too!

                      Congratulations on the finished(?) product.

                      YouTube Clicky!!

                      Comment


                        This car is stunning. Did you ever get the auto folding mirror module hooked up too?
                        5 studded & leather clad - Praise The Lowered

                        ~Mark~

                        Comment


                          Congrats, man, she's looking beautiful in the daylight.

                          Comment


                            Thanks all!! And NH-503P-3, no that will be a winter project along with many other items.

                            Even the syncrotech F22 5th gear works too which is amazing! Rather than 4000rpm on the highway it's now 3000rpm

                            And put down she will. I think the past summer I was slowly losing HP from the old clutch. Driving Sally now is a quick reminder of the missed HP I took her for another 1 hour drive today + a wash and everything works perfect! Not one thing wrong! And I couldn't be happier

                            Comment


                              Got Sally inspected today. Very hard to get use to the clutch. I pretty much got it, but on a hill is still really difficult. Worse is that it's hard to heal / toe in our cars. While on the lift there were two drips to note.

                              1. Oil drip from transmission. Lesson learned that you should put more 'sealant' on the bottom side where hot fluid sits.

                              2. Coolant leak coming from the large lower rad hose, the braided one. First time I've done them so obviously I need to re-do the one end / make it tighter. Dam their a workout to get together!

                              So I put a layer of sealant on the tranny as a bandaid. This winter I'll pull it apart and fix. The coolant hose I tightened a bit. We'll see, I'm not worried. Right now I have nothing but time as I need to break in the clutch.

                              I had a volt meter in the ash tray and think it's time to get rid of that.



                              Comment


                                You describing how driving a twin disk makes me not want to get one. It almost sounds unbearable to just simply cruise around. It’s interesting that the twin disk doesn’t require a more “brutal” break in session. I would have expected a couple high rpm dumps and then you were good.
                                ~Nick~
                                FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
                                MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93

                                Comment

                                Working...
                                X