CB7Tuner Forums

Go Back   CB7Tuner Forums > Beginner forum -- New members post here! > Beginner Technical/Performance

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-17-2017, 07:57 PM   #1
CB7_Saloon
CB7tuner Member
 
Join Date: Aug 2017
Posts: 41
CB7_Saloon is cool... so far.
Slipping Clutch

So this has been an issue since day one (previous owner over the last year). First I'll say that i have zero problems with the disc "biting" nor do i have problems shifting gears (except 3rd and 5th like to grind if i dont shift slow enough), however, i have to pull my foot almost off the clutch to engage and when i accelerate too fast, the disc slips. I checked the slave and it looks fine and has plenty of fluid. Any ideas?
CB7_Saloon is offline   Reply With Quote
Old 12-17-2017, 08:12 PM   #2
Grumpys93
Contributing Member
 
Join Date: Jan 2005
Location: Sunshine State
Posts: 2,772
Grumpys93 seems to have made some friends!
Sounds like you need to adjust the engage point on the clutch pedal.
__________________
~Nick~
FSAE (F Series Accord Enthusiasts) ..."A dying breed thats taking it to the next level" Lucky #13
MR Thread:http://www.cb7tuner.com/vbb/showthre...ight=Grumpys93
Grumpys93 is online now   Reply With Quote
Old 12-17-2017, 08:23 PM   #3
F22Chris
CB7tuner Member
 
Join Date: Apr 2013
Location: Atlanta
Posts: 1,154
F22Chris is very helpful F22Chris is very helpful
Quote:
Originally Posted by Grumpys93 View Post
Sounds like you need to adjust the engage point on the clutch pedal.
You can do that? I remember adjusting pedal play, but I thought since itís a hydraulic setup that isnít an option.
__________________
F22Chris is online now   Reply With Quote
Old 12-17-2017, 08:39 PM   #4
'93CB7Ex
Gold Member
 
Join Date: Jul 2009
Location: ATL
Posts: 2,229
'93CB7Ex seems to have made some friends!
Send a message via AIM to '93CB7Ex
yup adjust pedal.
__________________
'93CB7Ex is offline   Reply With Quote
Old 12-17-2017, 08:53 PM   #5
CB7_Saloon
CB7tuner Member
 
Join Date: Aug 2017
Posts: 41
CB7_Saloon is cool... so far.
Quote:
Originally Posted by Grumpys93 View Post
Sounds like you need to adjust the engage point on the clutch pedal.
Good call. I vaguely remember something about this in the Chilton... but then again, it covers 84-95 Accord/Lude, so 3 gens... lol.

This isnt too difficult, is it? Thanks
CB7_Saloon is offline   Reply With Quote
Old 12-18-2017, 05:10 PM   #6
Raf99
Gold Member
 
Join Date: Mar 2007
Location: NS, Canada
Posts: 2,978
Raf99 is very helpful Raf99 is very helpful
Not difficult at all. Comfy too when you're upside down, bent backwads with your arms above your head

edit: should say in the manual what to adjust it to

Last edited by Raf99; 12-18-2017 at 05:28 PM. Reason: ug
Raf99 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:40 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.