Announcement

Collapse
1 of 2 < >

ANY BUYING/SELLING IN THIS FORUM WILL RESULT IN AN INSTANT BAN!

Read the rules: http://www.cb7tuner.com/vbb/showthread.php?t=43956

Myself, and the other mods have been very nice and lenient with the rules. We have been deleting threads, and giving out warnings. Some members didn't get the clue and re-posted over and over... Now ANY member buying or selling in this section will be banned... No IF's AND's or BUT's.
2 of 2 < >

Beginner Forum Rules - EVERYBODY read! (old and new members alike!)

Beginners start here. Once you have 30 worthwhile posts (off topic doesn't count) you may post outside of the Beginner forums. Any "whoring" (posting simply to raise your post count) will return your count to 0, or result in a ban.

These are the rules. Read them. Live by them.

1) Absolutely NO flaming! "Flaming" is an outright attack on a member. ALL questions are encouraged to be asked here, no matter how basic. Members with over 30 posts will be subject to a ONE WEEK ban if caught flaming in this forum (and yes, moderators can read deleted posts). Members with under 30 posts will be subject to a ONE DAY ban.

2) Use appropriate language. Racial or sexual slurs will not be tolerated. A ban will be issued at the discretion of the cb7tuner.com staff.

3) No items may be sold in the Beginner forums. Any "for sale" threads will be deleted.

4) Temporarily banned members will be PERMANTLY banned if they are found posting on another account.

The rules can and will be added to. Any updates will be marked in the title.

The rules for the overall forum can be found here:
http://www.cb7tuner.com/vbb/forumdisplay.php?f=144
Read them. You will be expected to follow them.
See more
See less

Not the typical idle issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    yeah, I used a bottle of 'gunk fuel additive' . As for what I was saying about the timing, and why I feel it was off a tooth was: with the cam pulley at TDC up was up and the two notches lined up with the head, the flywheel TDC white + sign was just above the aligning sight . if I were to turn the cam forward one tooth forward then the flywheel mark would line up, which to me shows that the timing is off a tooth. I'm hoping to get the car into Honda as soon as I can, and then after that its no more trying this crap on my own lol. I wont sit here and pretend that Its not my fault. I thought I could fix it ,and it turns out I was wrong. I'm having the A new timing belt, water pump, tensioner, cam seal, the seal behind the balance shaft, new balancer belts, drive belts, etc done. Then I'm going to focus on the things I understand, and know how to do. This whole thing has been a nightmare, but I've learned so much, and feel that I have a better understanding of all of this than I did 3 months ago. You have done an amazing job explaining things, and putting up with me. I truly am thankful I wasnt blasted here for not understanding yet like you do. Maybe at 288,000 I can do my own belt (if i havent had an H22 put in by then) and know exactly what I'm doing. So a big shout out to Johnl for all your help mate!!! If youre ever in VT u.s.a let me know and I'll show you around. I really cant wait to have this all fixed and proper timed. I'll get good gas milage and feel what I'm hoping is much more power.
    For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

    Comment


      #77
      Originally posted by 802cb7 View Post
      As for what I was saying about the timing, and why I feel it was off a tooth was: with the cam pulley at TDC up was up and the two notches lined up with the head, the flywheel TDC white + sign was just above the aligning sight .
      This probably isn't abnormal, depending on just how much "just above" may be(?).

      We can use the starter teeth as a rough guide; as earlier posted the gap between two teeth on the starter gear will equal about 3 of crank rotation, and the distance between the teeth is very near to 8mm (yes I measured it), so "just" may well be insignificant...(?).

      If we divide the 8mm starter tooth gap by 3, then 1 at the flywheel / pointer will be equal to just over 2.5mm of rotation measured at the flywheel edge (which gels with the two marks each side of the TDC mark being 13 and 17, because these marks are 5mm each side of the TDC mark).

      Lets assume that "just" is equal to 2.5mm as seen at the flywheel edge (you can adjust for what "just above" actually is or is near to being):

      If we were to set the cam timing marks correctly, and this resulted in the crank being say 1 off (i.e. 2.5mm at the flywheel edge, our assumed "just over" amount), then corrected the crank rotation, the cam pulley would then be 0.5 off, which isn't much keeping in mind that the gap between cam sprocket teeth equals 9 of cam pulley rotation.

      All engines (and parts thereof) are built to + and - minus dimensional tolerances, and while the Honda tolerances are no doubt pretty well controlled and tight, there will always be at least some slight difference (engine to engine) between the axis of the crank and the axis of the camshaft (the sum of a number of very small machining tolerances added together). This will show up as very slight differences in cam timing between engines, and why the timing marks on the cam pulley may or may not align 100% exactly when the crank is at TDC.

      This is also affected materially by post production machining, say the head was skimmed at some stage as part of head gasket repair. This is the main reason why there is a maximum machining spec for skimming the head, i.e. take too much off and the valve timing will become too retarded (not an issue for push-rod engines, but it is for all OHC engines). Not all timing belts are necessarily exactly the same length either (but will be very close to it), and this can also have a minor affect on the valve timing.

      Originally posted by 802cb7 View Post
      if I were to turn the cam forward one tooth forward then the flywheel mark would line up, which to me shows that the timing is off a tooth.
      Exactly what did you do? Did you turn the engine over by rotating the camshaft rather than the crank? If so then you will have removed tension from the belt, i.e. the belt would have become tighter on the right hand side of the engine (as viewed from the left side of the car) where it passes around the various other pulleys, and slacker on the left hand side (the 'straight run' between the crank and cam pulleys).

      This would probably have caused the crank to rotate, but less than it should have as the belt slackens. You may have had to move the cam pulley more than otherwise you would have had to (without the belt losing tension).

      If this is what you did then I don't think it's safe to assume that the belt was one tooth off, though it may have been, but it could well have been less.

      Not that it matters now that you're taking the whole problem to a professional. Good luck, I hope it all gets sorted out.
      Regards from Oz,
      John.

      Comment


        #78
        maybe I'll make a video to show you exactly what I did.
        For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

        Comment


          #79
          So I got tired of waiting for honda to get me in. Got ahold of my honda friend finally, 2 hrs later its fixed. Perfect idle and perfect timing. Car feels great! Much faster than before, and I learned a lot while watching
          For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

          Comment


            #80
            What did he do to fix it?

            Originally posted by 802cb7 View Post
            So I got tired of waiting for honda to get me in. Got ahold of my honda friend finally, 2 hrs later its fixed. Perfect idle and perfect timing. Car feels great! Much faster than before, and I learned a lot while watching

            Comment


              #81
              Originally posted by SEgirl View Post
              What did he do to fix it?

              put timing belt on and made sure everything was lined up and the belt was tight. Then I was finally able to adjust the ignition timing. Much more enjoyable car to drive now, and I cant FINALLY move on to other things.
              For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

              Comment


                #82
                Good that you have it sorted (at last). If the valve timing was off then its no surprise that the engine now performs better, and you should also be visiting the petrol station less frequently. Also, if the valve timing was only off by enough to cause a loss of performance, then you're a lucky person, it could have been much worse...

                When the belt was refitted with the valve timing known to be correct, did this result in the distributor being near the middle of its range of adjustable rotation after the base ignition timing had been set to 15&#176;?
                Last edited by johnl; 11-09-2014, 12:48 AM.
                Regards from Oz,
                John.

                Comment


                  #83
                  Originally posted by johnl View Post
                  Good that you have it sorted (at last). If the valve timing was off then its no surprise that the engine now performs better, and you should also be visiting the petrol station less frequently. Also, if the valve timing was only off by enough to cause a loss of performance, then you're a lucky person, it could have been much worse...

                  When the belt was refitted with the valve timing known to be correct, did this result in the distributor being near the middle of its range of adjustable rotation after the base ignition timing had been set to 15?

                  THANK YOU!
                  Yes, however, its actually a little more past the center. Its now turned more facing the front of the engine. I still have a slight misfire in the engine but it smooths out as I raise the RPM's. Which could be a number of things really.

                  All in all, I'm happy with the results of the job. So much quicker now! Its also nice to take off and not have the car jerking and making me look like I cant drive a stick. I've noticed though (and not mentioned this) that the car doesnt like to start right away at times when its cold. Then when it does start, for few seconds it stumbles but will smooth out. Its 24 years old at this point and I'm not too fussy, my Honda friend and I were discussing building a F series engine over the winter (Him doing most of the work) and then dropping it in my car come spring. Nothing crazy, just a fresh engine with some head work, cam, stuff like that.
                  For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

                  Comment


                    #84
                    Like if you look at the dizzy its turned to the left.
                    For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

                    Comment


                      #85
                      Originally posted by 802cb7 View Post
                      THANK YOU!
                      Yes, however, its actually a little more past the center. Its now turned more facing the front of the engine.
                      Not unexpected. That's why there is an adjustment, production tolerances mean that most engines won't have the distributor rotation exactly where the designers' drawings say it should be.

                      Originally posted by 802cb7 View Post
                      I still have a slight misfire in the engine but it smooths out as I raise the RPM's. Which could be a number of things really.
                      Worst case, given the valve timing having been off, it could conceivably be a slightly bent valve not quite sealing. A compression check might be in order.

                      A compression leak tends to allow more pressure to escape the slower the piston rises (simply because there is more time for this to happen when the piston is moving relatively slowly), so the lower the rpm the more likely a combustion chamber leak may be to cause a misfire.

                      Originally posted by 802cb7 View Post
                      I've noticed though (and not mentioned this) that the car doesnt like to start right away at times when its cold. Then when it does start, for few seconds it stumbles but will smooth out. Its 24 years old at this point and I'm not too fussy,
                      That could also be a number of things, including less than perfect valve sealing. First thing I'd be checking would be spark plugs and lead resistance, then work on from there...
                      Regards from Oz,
                      John.

                      Comment


                        #86
                        Originally posted by 802cb7 View Post
                        THANK YOU!
                        Yes, however, its actually a little more past the center. Its now turned more facing the front of the engine.
                        Re-reading this, I'm not sure I read it correctly the first time. Do you mean the distributor is closer to the centre of its' rotation range, or further away than it was before? I thought that previously it was turned all the way retarded?
                        Regards from Oz,
                        John.

                        Comment


                          #87
                          Originally posted by johnl View Post
                          Re-reading this, I'm not sure I read it correctly the first time. Do you mean the distributor is closer to the centre of its' rotation range, or further away than it was before? I thought that previously it was turned all the way retarded?
                          its the other way now from this picture.



                          Valve cover will be wrinkle black soon!
                          For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

                          Comment


                            #88
                            Originally posted by 802cb7 View Post
                            its the other way now from this picture.
                            Ah, so if that's the case then (with the base ignition timing correctly set at 15 BTDC) the distributor body is now a bit advanced from the centre of it's adjustable range. As above this isn't unusual, and confirms that the valve timing must have previously been incorrect (when the distributor body rotation had to be fully retarded to achieve 15 base timing, which was unusual).
                            Regards from Oz,
                            John.

                            Comment


                              #89
                              Yeah, that is strange, and I'll probably never know the cause of it.

                              Off topic, I was reading a post last night about basically making the F22 "fast", I'm now leaning towards not investing any money into an F22 and just going with the H swap. More bang for your buck, and better performance options. But for now I'm going to focus on suspension and brakes, My friends dad is going to paint the car UPS brown for me at some point and I need to decide on wheels.
                              For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

                              Comment


                                #90
                                not that the actual video has anything to do with any of this. But you can see the dizzy in the video, and its exactly where mine is now!


                                http://www.youtube.com/watch?v=gCud8YMABfY
                                For the love of god, STOP putting H.I.D's in stock housings!!! Projectors ONLY!!!

                                Comment

                                Working...
                                X